Informationen, Anfragen und Services auf der Internetseite

Auf unserer Webseite finden Sie ein großes Angebot an Informationen, die Ihnen bei der Lösung von Problemen helfen. Sie erfahren dort ebenfalls, wie Sie Serviceleistungen nutzen können, welche anderen Produkte wir anbieten und vieles mehr.

Hier sind nur einige der vielen interessanten Adressen auf unserer Internetseite:

  • Home – Die Hauptseite der Internetseite.

  • Dokumentation – Hier erhalten Sie die neusten Dokumentationen und andere Publikationen.

  • Downloads für Kunden – Halten Sie Ihr Produkt auf dem neuesten Stand, und laden Sie sich aktuelle Verbesserungen, neuen Versionen, die tägliche Virensignaturdatei usw. herunter.

  • Service- und Produktverlängerung – Stellen Sie sicher, dass Ihr Produkt und dessen Serviceleistungen aktiv bleiben.

  • Online Tech Support – Hier finden Sie Ihre Antworten zu Infektionen, Viren, Produkten und Serviceleistungen usw, zu jeder Tages- und Nachtzeit, das ganze Jahr lang, mit ständig aktualisierten Informationen.

  • Passwort Erinnerung – Ihre Zugangsdaten (Name und Kennwort) vergessen? Kein Problem, wir können Ihnen Ihre Zugangsdaten erneut zusenden.

  • Online-Registrierung – Um alle im Produkt enthaltenen Services (Aktualisierungen, Technischer Support, Verlängerungen, SOS Virus, FAQ’s, usw.) nutzen zu können, müssen Sie sich zuerst als Nutzer registrieren.

  • Reparatur-Tools – Nutzen Sie spezielle Anwendungen zum Entfernen von Viren und Reparieren von Schäden, die diese an Ihrem Betriebsystem anrichten können.

  • Sicherheitsinformationen – Informationen und Ressourcen, die in Echtzeit aktualisiert werden, um Sie vor Malware zu schützen

  • Virus-Enzyklopädie – Alle Informationen über Viren, die Sie benötigen und wie Sie den Virus beseitigen.

  • Virenkarte – Hier sehen Sie auf einer interaktiven Karte, mit grafischen und statistischen Daten, den weltweiten Virenstatus.

  • Virusometer – Überprüfen Sie die aktuelle Virensituation und sehen Sie ob es irgendwo in der Welt einen Virusalarm gibt.

  • Test Software – Hier erhalten Sie eine kostenlose Testversion der Lösung, die Sie wollen.

  • Produkte – Hier finden Sie alle Eigenschaften der Lösungen für große Firmen, Unternehmen und Heim Anwender. Sie können diese auch kostenfrei als Testversion erhalten!.


Neue Funktionen in dieser Version

enthält die neuesten Technologien für die Erkennung von Malware, d.h. es ist in der Lage, bisher unerreichte Sicherheitslevels zur Verfügung zu stellen. Die neuen Funktionen von sind u.a.:

Neue Technologie für Firewall-Schutz

Der neue Firewall-Schutz umfasst die neuste Technologie zur Neutralisierung aller Arten von Angriffen und Eindringlingen. Wenn Sie über ein drahtloses Netzwerk (WiFi) verfügen, erkennt und blockiert auch Angriffe oder Einbruchsversuche über dieses Netzwerk.

TruPreventä-Technologie

Mit dieser Technologie wird Ihr Computer vor unbekannten Bedrohungen geschützt, deren schädlichen Eigenschaften noch nicht vollständig erkannt wurden, deren Verhalten aber als verdächtig einzustufen ist.

Schutz vor Schwachstellen

Die Sicherheit Ihres Computers wird erhöht, indem Schwachstellen beseitigt werden, die möglicherweise zur Beeinträchtigung Ihrer Software führen können. Mit dem neuen System zur Erkennung von Schwachstellen können Sie jederzeit herausfinden, ob Ihr Computer Sicherheitslücken aufweist.

Erstellung einer Rettungs-CD

Mit der Rettungs-CD können Sie in einer Notfallsituation den Computer von einer virenfreien Umgebung aus starten. Mit dem in enthaltenen Assistenten kann die CD einfach erstellt werden.

Automatische Wiederherstellung der Originaleinstellungen Ihres Browsers

Wenn Spyware die Startseite oder die Suchseite Ihres Browsers verändert, können Sie die Originaleinstellungen einfach wiederherstellen und verhindern, dass sie erneut verändert werden.

Schutz von vertraulichen Informationen

Mit dem Schutz gegen Betrug können Sie verhindern, dass vertrauliche Informationen (Passwörter, Kontonummern usw.) ohne Ihre Erlaubnis den Computer verlassen. Wenn ein Versuch erkannt wird, vertrauliche Informationen zu senden, werden Sie gefragt, ob Sie dies zulassen möchten oder nicht.

Statistiksystem

Mit den Statistiken können Informationen zu allen vom Programm ausgeführten Aktionen graphisch dargestellt werden. Dazu gehören die Anzahl der blockierten Bedrohungen oder Angriffe, Spam, erkannte Schwachstellen und vom Web-Access-Filter blockierte Webseiten.


Einführung in

Willkommen bei ! Sie haben eine erweiterte Sicherheitslösung erworben, mit der Sie das Internet verwenden können, ohne sich Sorgen über die täglich wachsende Anzahl von Bedrohungen machen zu müssen. Egal ob Spyware, Betrug, Hacker, Spam oder Viren – Sie können sich wieder auf Ihre eigentlichen Aufgaben konzentrieren.

Außerdem können Sie dank des ausgezeichneten Web-Access-Filters eine weitere Internetbedrohung ausschalten: unerwünschte Inhalte. Sie und die anderen Benutzer können vollständig sicher im Internet surfen und dabei Webseiten mit unerwünschtem Inhalt umgehen.

Wir bieten eine Reihe von Serviceleistungen an, um Sie bei möglichen Fragen zu unterstützen – so können Sie jederzeit entspannt arbeiten. Die Kombination aus hoch entwickeltem Produkt und überzeugenden individuellen Serviceleistungen machen aus eine der besten und umfassendsten Lösungen auf dem Markt.

  • Charakteristika von

  • Neue Funktionen in diesem Programm


Charakteristika von

Die wichtigsten Funktionen von umfassen:

Schutz gegen Spyware

Schützt Ihre Privatsphäre, indem die Installation von Spyware auf Ihrem Computer verhindert wird. Der Anti-Spyware-Schutz verhindert, dass mittels dieser Art von Software Daten über Ihr Surfverhalten und Ihre Einstellungen gesammelt werden.

Schutz vor unbekannten Bedrohungen

Dank der revolutionären TruPreventä-Technologie sind Sie jetzt besser als je zuvor gegen Malware geschützt.

Schutz gegen alle Arten von Malware

Not only are you protected against viruses. Now you have integrated protection capable of combating all types of malicious code: hacking tools, jokes, malicious cookies, viruses, etc.

Firewall

Verhindert mögliche Einbruchsversuche oder Hackerangriffe und neutralisiert Netzwerkviren, die versuchen, über das Internet in Ihren Computer einzudringen.

Anti-Spam-Schutz

Schützt vor Junk-Mail und spart damit Zeit und Ressourcen. Mit dem Anti-Spam-Schutz bleibt Ihr Posteingang frei von Werbemails, die massiv über das Internet versendet werden.

Schutz vor Betrug

Schützt Sie vor der wachsenden Anzahl von Betrugsversuchen im Internet. Sie können beispielsweise mit dem Schutz gegen betrügerische E-Mails (Phishing) von Betrügern kontrollierte Webseiten umgehen, die Webseiten von Banken oder anderen Einrichtungen simulieren.

Kontrolle für sicheren Internetzugriff

Bei jedem Verbindungsaufbau mit dem Internet wird die Sicherheitsstufe auf Ihrem Computer bewertet. Auf diese Weise wird sichergestellt, dass die Verbindung unter optimalen Bedingungen hergestellt wird. Wenn feststellt, dass die Konfiguration keine angemessene Sicherheit gewährleistet, werden entsprechende Korrekturmaßnahmen vorschlagen.

Web-Access-Filter

Wenn Ihr Computer von anderen Personen benutzt wird, können Sie den Zugriff auf bestimmte Internetinhalte einschränken. Konfigurieren Sie für jeden Benutzer die entsprechenden Filter, und Sie müssen sich keine Sorgen über unerwünschte Inhalte mehr machen.

Schutz vor Schwachstellen

Schützt Sie vor Schwachstellen, durch die Ihr Computer leichte Beute für Hacker und alle möglichen Arten von schädlicher Software werden kann. Sie können erkannte Schwachstellen auf Ihrem Computer beseitigen und damit die Sicherheit erhöhen.

Serviceleistungen

Nutzen Sie die zahlreichen Serviceleistungen, die wir anbieten. Ihnen steht nun ein ganzes Team von Sicherheitsexperten zur Seite, das Ihnen bei der Lösung sämtlicher Probleme behilflich ist. Zusätzlich finden Sie auf unserer Webseite die neuesten Versionen unserer Produkte sowie alle Informationen, die Sie benötigen.


Online-Registrierung

Hinweis: Sie müssen das Produkt registrieren, um die mit verbundenen Serviceleistungen verwenden zu können (tägliche automatische Updates, technischer Online-Support, SOS Virus usw.).

Nachdem Sie das Registrierungsformular auf der Webseite ausgefüllt haben, erhalten Sie eine E-Mail mit Ihren Kundendaten (Benutzername, Kennwort und Kundennummer). Mit diesen Kundendaten werden Sie als Lizenznehmer identifiziert.

Die Registrierung ist nur dann erforderlich,

  • wenn Sie das Programm in einem Geschäft erworben haben.

  • wenn Sie einen neuen Computer gekauft haben und im Lieferumfang enthalten war.

Wenn dies zutrifft, befolgen Sie zum Registrieren die nachfolgenden Anweisungen.

Sofern dies nicht zutrifft und Sie eine E-Mail mit Ihren Kundendaten erhalten haben, können Sie das Programm jetzt für automatische Updates konfigurieren. Befolgen Sie dazu die Anweisungen im Abschnitt Updates konfigurieren in diesem Handbuch.

Hinweis: : Wenn Sie über die Professional Edition für mehrere Computer verfügen, müssen Sie das Produkt nur einmal registrieren.

Gehen Sie zur Registrierung folgendermaßen vor:

  1. Doppelklicken Sie auf der Windows-Taskleiste (neben der Uhr) auf das Programmsymbol.

  2. Klicken Sie im Hauptfenster von auf das Fragezeichen (am oberen rechten Bildschirmrand) und dann auf die Option Online-Registrierung.

  3. Ihr Internetbrowser wird geöffnet. Gehen Sie folgendermaßen vor:

  1. Wählen Sie Ihr Land und die entsprechende Sprache aus. Klicken Sie auf OK.

  2. Geben Sie an, ob Sie bereits ein Programm von uns registriert haben. Wählen Sie Ja oder Nein, und klicken Sie auf Weiter.

  3. Wenn Sie bereits ein anderes Produkt registriert haben, wird ein Bildschirm angezeigt, in den Sie Ihre Kundennummer und Ihre E-Mail-Adresse eingeben können. Klicken Sie anschließend auf Weiter.

Wenn Sie noch kein anderes Produkt registriert haben, wird ein Bildschirm angezeigt, in dem Sie angeben können, ob Sie für ein Unternehmen erworben haben. Wählen Sie Ja oder Nein, und klicken Sie auf Weiter.

  4. Füllen Sie das Registrierungsformular aus. Die mit einem Sternchen (*) versehenen Felder müssen ausgefüllt werden, um fortfahren zu können. Zwei Felder sind besonders wichtig:

E-Mail-Adresse: Ihre Kundendaten werden an diese Adresse gesendet. (Diese Daten sind für die Konfiguration von Aktualisierungen und den Zugriff auf weitere Serviceleistungen erforderlich.) Die angegebene E-Mail-Adresse muss gültig sein. Andernfalls kann es passieren, dass Sie wichtige Informationen nicht erhalten.

Aktivierungscode: Sie finden diesen Code in der Produktverpackung. Er befindet sich auf einem Aufkleber auf der CD.

  5. Der jetzt angezeigte Bildschirm enthält wichtige Informationen. Drucken Sie die Informationen aus, und/oder bewahren Sie diese an einem sicheren Ort auf.

  6. Nachdem Sie auf der Webseite registriert haben, konfigurieren Sie das automatische Update.

Hinweis:

  • Notieren Sie sich die Daten, bevor Sie den letzten Bildschirm der Online-Registrierung schließen. Zur Sicherheit werden die Daten auch per E-Mail an die von Ihnen angegebene Adresse gesendet.

  • Wenn Sie das Produkt jetzt nicht registrieren können (z. B. weil gerade keine Internetverbindung zur Verfügung steht), können Sie die Registrierung auch zu einem späteren Zeitpunkt durchführen. Registrieren Sie das Produkt jedoch so bald wie möglich. Wenn das Produkt nicht registriert ist, kann kein optimaler Schutz gewährleistet werden


Rettungsdisketten

Bestimmte Viren verhindern mitunter das Hochfahren des Computers, auch wenn dies von einer virenfreien Umgebung aus erfolgt. In diesen Fällen müssen Sie den Computer von einer Rettungsdiskette oder -CD(virenfrei) aus starten und während des Startens einen Scan durchführen.

Sie können die -CD als Rettungsmedium verwenden oder eine Rettungs-CD oder -diskette mithilfe des Menüs Tools in erstellen.

  • Rettungsdiskette erstellen

  • Rettungs-CD erstellen

  • -CD als Rettungsmedium verwenden

  • Rettungsmedien verwenden

Hinweis: Die Rettungsdisketten müssen auf einem virenfreien System erstellt werden, da nur so gewährleistet ist, daß die Disketten virenfrei sind und der Computer virenfrei gestartet werden kann.


Rettungsdisketten erstellen

Vergewissern Sie sich zunächst, ob Sie genügend Disketten zur Verfügung haben (normalerweise vier), und gehen Sie dann folgendermaßen vor:

  1. Klicken Sie im Menü Tools auf Rettungsdisketten erstellen.

  2. Klicken Sie im Begrüßungsbildschirm des Assistenten auf Weiter.

  3. Aktivieren Sie die Option Rettungsdisketten erstellen, legen Sie die erste Diskette in das entsprechende Laufwerk ein, und klicken Sie auf Weiter. Der Assistent erstellt die erste Rettungsdiskette und fordert Sie danach auf, eine neue Diskette einzulegen. Dieser Vorgang wiederholt sich, bis alle Disketten erstellt sind.

Danach wird ein Fenster mit der Meldung angezeigt, dass der Vorgang erfolgreich abgeschlossen wurde.


Rettungs-CD erstellen

Mit der Rettungs-CD können Sie in einer Notfallsituation den Computer von einer virenfreien Umgebung aus starten. Legen Sie sich eine leere CD bereit, und gehen Sie wie folgt vor:

  1. Klicken Sie im Menü Tools auf Rettungsmedium erstellen.

  2. Klicken Sie im Begrüßungsbildschirm des Assistenten auf Weiter.

  3. Klicken Sie auf die Option Rettungs-CD/-DVD erstellen.

  4. Geben Sie an, ob Sie die Rettungs-CD direkt mit dem CD-Brennprogramm von erstellen möchten, oder ob Sie ein ISO-Image der CD erstellen möchten, das Sie später mit Ihrem eigenen CD-Brennprogramm auf CD brennen. Wir empfehlen, die CD direkt mit zu erstellen. Aktivieren Sie dazu die Option Beschreibbares Laufwerk auswählen, und klicken Sie auf Weiter.

  5. Legen Sie eine leere CD oder DVD in das Laufwerk ein, und klicken Sie auf Weiter. Nach Abschluss des Vorgangs wird ein Fenster mit der Meldung angezeigt, dass die Rettungs-CD erfolgreich erstellt wurde. Klicken Sie auf Schließen.

  6. Beschriften Sie die CD, und bewahren Sie diese an einem sicheren Ort auf.

Sie können Rettungsmedien auch über das Windows-Startmenü erstellen (Start > Programme > > Rettungsmedium).


Rettungsmedien verwenden

Sollte der Fall eintreten, dass Sie das Rettungsmedium zum Starten des Computers von einer virenfreien Umgebung aus benötigen, gehen Sie wie folgt vor:

  1. Starten Sie den Computer mit der Rettungs-CD oder mit der ersten Rettungsdiskette, nachdem Sie diese in das entsprechende Laufwerk eingelegt haben.

  2. Befolgen Sie die angezeigten Anweisungen.

Sie können auch die Installations-CD von zum Starten des Computers in Notfällen verwenden. Weitere Informationen dazu finden Sie im Abschnitt Installations-CD als Rettungsmedium verwenden .

Hinweis: Wenn die Konfiguration Ihres Computers ein Starten mit CD/DVD nicht zulässt, wechseln Sie in das BIOS, und konfigurieren Sie die gewünschte Startsequenz.


Installations-CD als Rettungsmedium verwenden

Wenn Sie möchten, können Sie die Installations-CD von als Rettungs-CD verwenden, um den Computer in einer Notfallsituation (wenn ein normales Starten nicht möglich ist) von einer virenfreien Umgebung aus zu starten. Dies ist jedoch nur möglich, wenn die Konfiguration Ihres Computers ein Starten von CD zulässt. Gehen Sie folgendermaßen vor:

Hinweis: Wenn die Konfiguration Ihres Computers ein Starten mit CD/DVD nicht zulässt, wechseln Sie in das BIOS, und konfigurieren Sie die gewünschte Startsequenz.


Installationsvoraussetzungen

Für die korrekte Installation und das einwandfreie Funktionieren von müssen die folgenden Mindestanforderungen für Software und Hardware erfüllt sein:

Installationsvoraussetzungen:

  • Prozessor: Pentium 300 Mhz.

  • RAM: 128 MB

  • Festplatte: 160 MB verfügbarer Speicherplatz.

  • CD-ROM: Zur Installation von wird ein CD-ROM- oder ein DVD-Laufwerk benötigt.

  • Unterstützte Betriebssysteme: Windows XP, Windows 2000 Pro, Windows Me oder Windows 98

  • Internet Explorer: 5.01 oder höher


Installation reparieren

Obwohl dies sehr unwahrscheinlich ist, können einige -Dateien unter bestimmten Umständen beschädigt werden. Falls dies der Fall sein sollte, installieren Sie erneut von der CD-ROM oder führen Sie die Installationsdatei aus. Ein Bildschirm mit den folgenden Optionen erscheint: Reparieren und Entfernen. Wählen Sie Reparieren, und wird neu installiert.


Deinstallation von

Es gibt verschiedene Möglichkeiten zur Deinstallation von , die aber alle das gleiche tun: (Löschen der Programm-Dateien, Entfernen der Einträge in der Registry usw.).

Deinstallation aus der Liste der installierten Programme (unter Programme)

  1. Schließen Sie alle noch geöffneten Programme.

  2. Klicken Sie auf Start.

  3. Wählen Sie Alle Programme.

  4. Klicken Sie auf .

  5. Klicken Sie auf Deinstallieren, um das Programm zu löschen.

  6. Klicken Sie auf OK, um das Programm zu deinstallieren.

  7. wird Sie bitten, einen Fragebogen über und die Gründe, warum Sie das Programm deinstallieren, auszufüllen. Wählen Sie Ja, ich möchte meine Meinung zu abgeben! Klicken Sie auf Weiter, um den Bogen auszufüllen. Wenn Sie keine offene Verbindung zum Internet haben, wird das Programm Sie darüber informieren, was Sie tun müssen, um den Fragebogen auszufüllen.

  8. Gehen Sie nach dem Ausfüllen des Fragebogens zurück zum Deinstallationsfenster von .

  9. Nachdem der Deinstallationsprozess abgeschlossen wurde, müssen Sie eventuell einen Neustart durchführen. In diesem Fall wird ein Bildschirm mit den folgenden Optionen angezeigt: Ja, Neustart jetzt durchführen oder Nein, Neustart später durchführen. Wählen Sie eine Option und klicken Sie auf Fertigstellen.

Deinstallation von über die Windows-Systemsteuerung

  1. Schließen Sie alle noch geöffneten Programme

  2. Klicken Sie auf Start.

  3. Klicken Sie auf Systemsteuerung.

  4. Führen Sie einen Doppelklick auf das Symbol Software aus und wählen Sie Programme hinzufügen/entfernen.

  5. Wählen Sie den Eintrag .

  6. Klicken Sie auf Ändern/Entfernen, um das Programm zu deinstallieren.

  7. wird Sie bitten, einen Fragebogen über und die Gründe, warum Sie das Programm deinstallieren, auszufüllen. Wählen Sie Ja, ich möchte meine Meinung zu abgeben! Klicken Sie auf Weiter, um den Bogen auszufüllen. Wenn Sie keine offene Verbindung zum Internet haben, wird das Programm Sie darüber informieren, was Sie tun müssen, um den Fragebogen auszufüllen.

  8. Gehen Sie nach dem Ausfüllen des Fragebogens zurück zum Deinstallationsfenster von .

  9. Nachdem der Deinstallationsprozess abgeschlossen wurde, müssen Sie eventuell einen Neustart durchführen. In diesem Fall wird ein Bildschirm mit den folgenden Optionen angezeigt: Ja, Neustart jetzt durchführen oder Nein, Neustart später durchführen. Wählen Sie eine Option und klicken Sie auf Fertigstellen.


Installation – vorbereitende Schritte

Wenn auf Ihrem Computer bereits ein Antivirenprogramm installiert ist, muss dieses vor der Installation von korrekt deinstalliert werden. Die Installation von zwei verschiedenen Sicherheitslösungen auf dem Computer kann Probleme verursachen.

Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf die Windows-Schaltfläche Start, und wählen Sie Systemsteuerung (normalerweise unter Einstellungen) aus.

  2. Klicken Sie auf Software.

  3. Wählen Sie das Programm aus, das entfernt werden soll, und klicken Sie auf Entfernen.

  4. Folgen Sie den Anweisungen des Deinstallationsassistenten.

Hinweis: Wenn der Installationsassistent ein nicht kompatibles Programm erkennt, wird Ihnen die Option angeboten, es zu deinstallieren.


Installation - Start

  1. Legen Sie die CD in das CD-Laufwerk ein. Wenn Sie aus dem Internet heruntergeladen haben, führen Sie die entsprechende Datei aus.

  2. Der Installationsassistent für wird angezeigt. Wenn die Autostart-Funktion auf dem Computer aktiviert ist, fahren Sie mit Schritt 3 fort.

Wenn bei der Installation von CD die Autostart-Funktion nicht aktiviert ist, wird der Installationsvorgang beim Einlegen der CD nicht automatisch gestartet. Gehen Sie in diesem Fall folgendermaßen vor:

  1. Doppelklicken Sie auf dem Desktop auf Arbeitsplatz.

  2. Klicken Sie mit der rechten Maustaste auf das CD-Laufwerk.

  3. Klicken Sie mit der linken Maustaste auf Durchsuchen.

  4. Doppelklicken Sie anschließend auf die Datei autorun. Der Installationsassistent wird gestartet.

  3. Wählen Sie die Sprache, in der das Programm auf dem Computer installiert werden soll.


Installation - Willkommen

Ein Begrüßungsbildschirm mit den zu installierenden -Komponenten wird angezeigt.

Klicken Sie auf Weiter.


Installation - Lizenzvereinbarung

Der Bildschirm mit der Lizenzvereinbarung wird angezeigt.

Klicken Sie zum Akzeptieren der Vertragsbedingungen auf Ja. Wenn Sie auf Nein klicken, wird die Installation nicht fortgesetzt.


Installation - Standard-Benutzerdefiniert

Im angezeigten Dialogfeld können Sie den Installationstyp auswählen: Typisch oder Benutzerdefiniert. Bei einer typischen Installation werden alle Schutzfunktionen standardmäßig installiert. Wenn Sie jedoch die zu installierenden Schutzfunktionen spezifizieren möchten, klicken Sie auf Benutzerdefiniert.

Sie können auch das Installationsverzeichnis ändern (dies wird jedoch nicht empfohlen.)

Klicken Sie dazu auf Durchsuchen..., und wählen Sie das Verzeichnis aus. Klicken Sie auf Weiter.

  • Standardinstallation

  • Benutzerdefinierte Installation


Installation - Scan

Sie haben die Möglichkeit, einen Speicher während der Installation prüfen oder eine Festplatte während der Installation prüfen durchzuführen. Wählen Sie die gewünschte Option und klicken Sie auf Weiter.

Hinweis:Wenn Sie einen Scan ausgewählt haben, wird dieser jetzt durchgeführt. Klicken Sie nach Abschluss des Scans auf OK.


Installation - Online-Registrierung

Ein Bildschirm mit der Aufforderung, sich zu registrieren, wird angezeigt. Die Online-Registrierung ist ein Vorgang, bei dem Sie ein Online-Formular ausfüllen. Dann werden Ihnen ein Benutzername und ein Passwort zugesendet.

Obwohl die Online-Registrierung für die Nutzung der Serviceleistungen erforderlich ist, empfehlen wir Ihnen, zunächst die Option Nein, bereits registriert oder später registrieren zu wählen, um den Installationsvorgang schnellstmöglich abzuschließen. Denken Sie jedoch daran, dass Sie das Produkt zu einem späteren Zeitpunkt registrieren müssen, um alle anderen Serviceleistungen nutzen zu können.

Klicken Sie auf Weiter.

Hinweis: Bei Abonnements und Versionen, die Sie in einem virtuellen Shop im Internet gekauft haben, ist es nicht möglich, sich während der Installation online zu registrieren.


Installation – Informationen senden

Geben Sie an, ob Sie das anonyme Senden von Informationen über die auf Ihrem Computer erkannten Bedrohungen zulassen möchten. Die Informationen werden dazu verwendet, die Daten zur weltweiten Verbreitung von Viren auf dem neuesten Stand zu halten.


Installation - Ende der Installation

Nach abgeschlossener Installation wird ein entsprechendes Informationsfenster angezeigt. Führen Sie jetzt einen Neustart durch, um den Firewall-Schutz zu aktivieren. Aktivieren Sie die Option Ja, ich möchte den Computer neu starten, und klicken Sie auf Fertig stellen.


Benutzerdefinierte Installation – Schutz auswählen

Wählen Sie aus, welche Schutzmodule installiert werden sollen: Schutz gegen Viren, Spyware und andere bekannte Bedrohungen, Schutz vor unbekannten Bedrohungen, Firewall-Schutz und Kontrolle der Internet-Schutzstufe.

Es ist empfehlenswert, alle Module zu installieren.


Installation - Web-Access-Filter 1

Hinweis: Wenn Ihr Computer von anderen Personen verwendet wird, können Sie nun die Webfilter für den Zugang zu Websites installieren. Dadurch wird verhindert, dass andere Benutzer bei der Verwendung des Internets auf unerwünschte Inhalte zugreifen.

Zur Installation des Filters aktivieren Sie die Option Web-Access-Filter jetzt installieren. Danach wird der Begrüßungsbildschirm angezeigt. Klicken Sie auf Weiter.


Installation - Web-Access-Filter 2

Geben Sie das Supervisor-Passwort ein. Als Supervisor können Sie jedem der Computer-Benutzer einen Filter zuweisen. Es ist sehr wichtig, das Supervisor-Passwort zu behalten. Sollten Sie das Passwort vergessen, müssen Sie neu installieren. Klicken Sie auf Weiter, um fortzufahren.


Installation - Web-Access-Filter 3

Konfigurieren Sie die Filter, die jedem der Internet-Benutzer dieses Computers zugewiesen werden.

  1. Klicken Sie auf Neu, um die Konfiguration für einen Benutzer festzulegen.

  2. Füllen Sie im angezeigten Fenster folgende Felder aus: Name, Passwort, Passwort bestätigen und Filter anwenden (Filter für Kinder, Jugendliche usw.).

  3. Wenn Sie auf Weitere Optionen... klicken, können Sie Whitelists und Blacklists festlegen:

  • Weiße Listen: Webseiten, auf die der Benutzer unabhängig von den Filtereinstellungen zugreifen kann.

  • Schwarze Listen: Webseiten, auf die der Benutzer unabhängig von den Filtereinstellungen nicht zugreifen kann.

  4. Wiederholen Sie diese Schritte für alle Benutzer des Computers. Klicken Sie abschließend auf Fertig stellen.


starten

Nach der Installation kann das Programm auf verschiedene Arten gestartet werden.

Über die Windows-Schaltfläche Start

  1. Klicken Sie auf Start.

  2. Wählen Sie den Eintrag Alle Programme aus.

  3. Klicken Sie auf .

  4. Wählen Sie die Option öffnen.

Über das Symbol in der Windows-Systemleiste (neben der Uhr)

  1. Klicken Sie mit der rechten Maustaste auf das Programm-Symbol neben der PC-Uhr.

  2. Wählen Sie die Option öffnen.

Über die Schnellstartleiste

Klicken Sie neben der Windows-Schaltfläche Start auf das -Symbol, um das Hauptfenster des Programms zu öffnen.

Weitere Informationen zu den verfügbaren Optionen erhalten Sie im Abschnitt Hauptfenster von .


Hauptfenster von

Der Hauptfenster von beinhaltet ein Hauptmenü und eine Schaltflächenleiste, über die Sie auf alle Programmoptionen zugreifen können.

Hauptmenü

  • Status: Hier erhalten Sie mithilfe dreier Felder allgemeine Informationen zum Programmstatus. Die Farbe der Felder ändert sich in orange oder rot, wenn der PC-Schutz mehr Aufmerksamkeit verlangt. Sie können diese Felder erweitern, um den Status der einzelnen Schutzfunktionen zu sehen und diesen ggf. zu konfigurieren.

  • Scan : Mit dieser Funktion können Sie Ihren Computer zu dem von Ihnen gewünschten Zeitpunkt vollständig scannen. Wählen Sie einfach die gewünschten PC-Komponenten für den Scan aus, und der Scan wird sofort gestartet. Sie können hier ebenfalls Scans planen.

  • Quarantäne : Hier steht Platz für Dateien zur Verfügung, die isoliert werden, um die Sicherheit auf Ihrem PC zu gewährleisten. Sie können uns diese Dateien zur Analyse durch unsere Experten senden.

  • Tools : Mit den hier angebotenen Optionen können Sie das Beste aus dem Programm herausholen: Schwachstellenerkennung, Sicherungskopie der Einstellungen für Internet Explorer, Rettungsmedien, Zugang zum Vorschlagsfenster usw.

  • Serviceleistungen : Wenn Sie bereits registriert sind, können Sie die mit der Anwendung verbundenen Serviceleistungen nutzen. Dies bedeutet, dass Sie auf die Unterstützung von IT-Sicherheitsexperten zählen können, die Ihnen bei der Lösung aller auftauchenden Fragen helfen.

Schaltflächenleiste

  • Update : An dieser Stelle können Sie das Programm so konfigurieren, dass Updates entweder automatisch ausgeführt werden oder manuell zu einem von Ihnen gewünschten Zeitpunkt.

  • Einstellungen : Mit dieser Schaltfläche wird ein Fenster mit vier Registerkarten geöffnet, mit denen Sie allgemeine Merkmale der Anwendung wie Selbstdiagnose, beschränkte Bereiche usw. konfigurieren können.

  • Berichte : Hier werden detaillierte Informationen zu erkannter schädlicher Software, zu ausgeführten Updates und Scans, zu von der Firewall verhinderten Einbruchsversuchen und Angriffen usw. angezeigt. Zusätzlich können Sie dank des innovativen Statistiksystems alle Informationen graphisch darstellen lassen. So haben sie alle erforderlichen Informationen immer im Blick.

Hilfemenü

Hier erhalten Sie alle erforderlichen Informationen zur Verwendung des Programms.

  1. Klicken Sie auf das Fragezeichen [image] in der rechten oberen Ecke des Programms.

  2. Geben Sie in das Feld ein Stichwort oder einen Satz zu den benötigten Informationen ein.

  3. Klicken Sie auf Suchen.

  4. Wählen Sie dann das Hilfethema aus, das Sie benötigen.

Weitere Informationen erhalten Sie, wenn Sie F1 drücken. Dann wird das Hilfethema zu dem geöffneten Fenster angezeigt.

Das Hilfemenü bietet weiterhin:

  • Zugang zur Online-Registrierung.

  • Praktische Tipps und häufig gestellte Fragen (FAQs).

  • Zugang zu einer Liste mit Kontaktadressen usw.


Kontextmenü in der Taskleiste (nebend der Systemuhr) verwenden

Kontextmenü in der Taskleiste (neben der Systemuhr) verwenden

Wenn die verschiedenen Arten des automatischen Schutzes aktiviert sind, wird das Symbol von neben der Windows-Uhr angezeigt.

Wenn Sie mit einem Rechtsklick auf dieses Symbol klicken, werden folgende Optionen angezeigt:

  • öffnen. Diese Option startet .

  • Eigendiagnose starten. Wenn diese Option ausgewählt wird, informiert Sie über den aktuellen Status des Schutzes. Der Status ist abhängig von der Update-Häufigkeit und vom Status der einzelnen automatischen Schutzfunktionen (aktiviert, deaktiviert, nicht installiert oder Fehler). Der Status des Schutzes wird mit einer Statusleiste im Status-Menü angezeigt.

  • Netzwerkverbindungen blockieren. Mit dieser Funktion können Sie in einer Notfallsituation zeitweise die gesamte Kommunikation mit dem Internet aussetzen. Wenn Sie die Netzwerkverbindungen blockiert haben, wird diese Option als Netzwerkverbindungen entsperren angezeigt. Damit können Sie die Netzwerkkommunikation wieder herstellen. Weitere Informationen erhalten Sie im Abschnitt Alle Netzwerkverbindungen blockieren .

  • Aus dem Internet ausloggen (Benutzername): Wird angezeigt, sobald Benutzer sich im Web Content Filter anmelden, indem sie einen Benutzernamen und ein Passwort eingeben. Durch Anklicken dieser Option können Benutzer ihre Internet-Verbindung beenden.

  • Nachrichten. Ermöglicht es Ihnen, jede der Informationsserviceleistungen zu abonnieren. Ermöglicht Ihnen auch Zugriff auf Archive mit allen veröffentlichten Nachrichten. Sie werden Computer-Sicherheitsnachrichten direkt auf Ihrem Desktop erhalten. Sie werden aktuelle Informationen über die neuesten Nachrichten zu Computer-Sicherheit, automatische Warnmeldungen, Echtzeit-Informationen usw. bekommen.

  • Online. Ermöglicht Ihnen Zugriff auf bestimmte Bereiche auf der Website, wo Sie nützliche Informationen finden.

  • Dateien in Quarantäne anzeigen. Diese Option wird nur angezeigt, wenn die Hauptkonsole geschlossen ist. Durch Anklicken wird die Hauptkonsole geöffnet und der Quarantänebereich angezeigt.

  • Automatischen Schutz schließen. Wenn Sie auf diese Option klicken, wird der automatische Schutz deaktiviert. Eine Meldung mit der Bitte um Bestätigung wird dann angezeigt. Wenn Sie mit Ja antworten, wird der automatische Schutz sofort beendet und das Symbol verschwindet aus der Windows-Taskleiste (neben der Windows-Uhr). Weitere Informationen erhalten Sie im Abschnitt Automatischer Schutz dieser Hilfe.


Mit dem Kontextmenü scannen

Scans können auch über das Pop-up-Menü im Windows-Explorer gestartet werden. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie im Windows-Explorer die zu scannenden Elemente (Dateien, Verzeichnisse, Laufwerk usw).

  2. Führen Sie einen Rechtsklick auf die Elemente aus.

  3. Wählen Sie die Option Scan mit .

Die gewählten Elemente werden gescannt und nach Abschluß des Scans wird ein Bericht angezeigt. Sie können sich dann entweder einen detaillierten Bericht anzeigen lassen oder das Fenster durch Klicken auf OK schließen.


Allgemeiner Status

Das Menü Status verfügt über die folgenden Felder:

Sicherheitsschutz

Zunächst werden allgemeine Informationen zu den von der Firewall aufgespürten Bedrohungen und abgewehrten Angriffen angezeigt. Wenn Sie auf Statistiken anzeigen klicken, werden diese Informationen detailliert in graphischer Form dargestellt.

Klicken Sie auf dieses Feld, um den Status aller Schutzfunktionen anzuzeigen. Wenn Sie auf Einstellungen klicken, wird eine Konsole angezeigt, in der alle Konfigurationsoptionen eines Sicherheitsschutzes enthalten sind.

Finally, when you click on View network activity, a report will appear of all communication that the firewall is monitoring: programs that have established a network connection, connections allowed and denied, ports used, etc.

Filter für unerwünschte Inhalte

Hier werden Informationen zu der Anzahl der erkannten Junk-E-Mails und den Webseiten angezeigt, die vom Web-Access-Filter blockiert wurden. Klicken Sie auf Weitere Informationen, wenn Sie mehr erfahren wollen.

Zur zentralen Konfigurationskonsole des Programms gelangen Sie, wenn Sie auf Einstellungen klicken. Dort können Sie den Anti-Spam -Schutz und den Web-Acces-Filter konfigurieren.

Updates und Abonnement

Hier erfahren Sie den Update-Status des Programms und das Ablaufdatum für die erworbenen Serviceleistungen. Wenn Sie auf das Feld klicken, können Sie das Programm für automatische Updates konfigurieren oder einen bestimmten Zeitpunkt für das Update festlegen.


Scan-Typen

Der automatische Schutz in umfasst Hintergrundscans, mit denen Sie Ihren Computer jederzeit frei von schädlichem Code halten.

emöglicht die Ausführung verschiedener Arten von speziellen Scans.

  • Komplette Scans . Gründlicher Scan der ausgewählten Elemente (Diskettenlaufwerk, Festplatte usw.) in Ihrem Computer. Klicken Sie hierzu einfach im Menü Kompletter Scan auf das Element, das Sie scannen möchten.

  • Geplante Scans . Diese Scans starten automatisch zu einem festgelegten Zeitpunkt oder mit bestimmter Häufigkeit.

Sie können ebenfalls einen sofortigen Scan aller Objekte durchführen, die über Windows Explorer zugänglich sind (Dateien, Verzeichnisse, Laufwerke usw.). Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie das Objekt für den Scan aus.

  2. Klicken Sie auf die rechte Maustaste.

  3. Klicken Sie auf Scan mit .


Wie wird ein kompletter Scan durchgeführt?

Wie wird ein kompletter Scan des Computers durchgeführt?

Mit kompletten Scans können Sie jedes Element bzw. jeden Teil Ihres Computers zu einem bestimmten Zeitpunkt auf Viren oder andere Bedrohungen scannen. Sie können wählen zwischen dem Scan von Bereichen oder Elementen, und die Scans werden umgehend ausgeführt.

Komplette Scans sind besonders nützlich für die Suche nach Viren und anderen Bedrohungen in neuen Dateien, die Sie auf Diskette, CD, DVD oder als E-Mail oder Internet-Download erhalten haben. Mit kompletten Scans kann zudem Ihr gesamter Computer überprüft werden.

Das Scannen Ihres Computers auf Viren und andere Bedrohungen mit ist einfach. Gehen Sie dabei folgendermaßen vor:

  1. Klicken Sie auf Scan.

  2. Wählen Sie den Teil Ihres Computers, den Sie auf Viren und andere Bedrohungen scannen möchten. Folgende Optionen sind verfügbar:

  • Gesamten Computer scannen: Bei Auswahl dieser Option startet sofort ein Scan ALLER Bereiche des Computers: Speicher, Wechsellaufwerke, Festplatten, CD-ROM, DVD, gesendete und empfangene E-Mails usw. (Dieser Scan kann eine gewisse Zeit in Anspruch nehmen, da alle Dateien auf Ihrem gesamten Computer überprüft werden).

  • Festplatte scannen: Durch Anklicken dieser Option werden ALLE Dateien auf ALLEN Festplatten Ihres Computers gescannt.

  • Scan aller E-Mails: Durch Anklicken dieser Option werden ALLE gesendeten und empfangenen E-Mail-Nachrichten gescannt.

  • Scan des 3,5" Diskette: Durch Anklicken dieser Option werden ALLE Dateien auf der Diskette im Diskettenlaufwerk gescannt.

  • Andere Elemente scannen...: Über eine Liste von Optionen können Sie angeben, welchen Teil Ihres Computers Sie scannen möchten. Markieren Sie einfach das Kästchen links von jedem Element (Dateien, Ordner usw.). Klicken Sie nach der Auswahl auf Scan.

Sie haben zudem die Möglichkeit, Ordner oder Dateien über den Windows-Explorer zu scannen. Dieser Scan-Typ ist auch als Rechtsklick-Scan bekannt. Um ihn auszuführen, klicken Sie einfach auf die zweite Maustaste (normalerweise die rechte Taste), und wählen Sie die Option Scan mit .

Der Verlauf des Scans wird angezeigt. Sie können ihn jederzeit durch Anklicken von Anhalten unterbrechen. Um ihn an demselben Punkt fortzusetzen, klicken Sie auf Fortfahren. Wenn Sie den Scan abbrechen möchten, klicken Sie auf Abbrechen.

Nach Beendigung eines Scans wird ein kurzer Bericht angezeigt. Dieser enthält die Anzahl der gescannten, infizierten, desinfizierten und umbenannten Elemente.

In diesem Fenster können Sie auch durch Anklicken von Bericht auf weitere Informationen zum Scan zugreifen. Der Bericht zeigt Ihnen die Ereignisse, Datum und Zeitpunkt an dem sie stattgefunden haben, usw. an.

Scan-Einstellungen


Geplante Scans

Mit geplanten Scans müssen Sie nicht immer wieder daran denken, die umfangreichen Scans durchzuführen. Geben Sie einfach an, wann Sie die Scans durchführen wollen und wie oft. Ihr Computer wird dann automatisch vollständig gescannt.

  • Geplante Scans konfigurieren

  • Scan planen

  • Geplante Scans bearbeiten

  • Geplante Scans löschen


Scan planen

Follow these steps to schedule a scan:

  1. Klicken Sie auf Scan im Hauptfenster von .

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Klicken Sie auf Neuer Scan.

  4. Der Begrüßungsbildschirm des Assistenten wird angezeigt. Klicken Sie auf Weiter, um fortzufahren.

  5. Wählen Sie die Elemente (Laufwerke, Dateien, Verzeichnisse usw.), die durch den neuen Scan durchsucht werden sollen, und klicken Sie auf Hinzufügen.

  6. Wählen Sie nacheinander jedes zu scannende Objekt mit Hilfe des +-Zeichens in der Liste (bzw. im Baum), und klicken Sie auf OK. Die Elemente werden der Liste der zu scannenden Elemente hinzugefügt.

  7. Wenn Sie ein Objekt aus der Liste löschen möchten, markieren Sie dieses und klicken Sie auf Entfernen.

  8. Wenn Sie alle zu scannenden Elemente ausgewählt haben, klicken Sie auf Weiter.

  9. Geben Sie die Eigenschaften des Scans an und legen Sie fest, ob der Scan geplant werden soll.

Einstellungen. Klicken Sie auf diese Schaltfläche, um zur Konfiguration der Scans gelangen. Über die Reiter Scan, Aktionen, Ausschlüsse und Warnungen, legen Sie die Eigenschaften des neuen Scans fest. Weitere Informationen erhalten Sie im Abschnitt Konfiguration eines Scans (Sofort-Scan / Geplanter / Automatischer Schutz)in dieser Hilfe.

Planen. Klicken Sie auf diese Schaltfläche, um festzulegen wie häufig dieser Scan automatisch durchgeführt werden soll. Weitere Informationen erhalten Sie im Abschnitt Geplante Scans konfigurieren in dieser Hilfe.

Klicken Sie auf Weiter.

  10. Geben Sie einen Namen für den Scan ein und klicken Sie auf Weiter.

  11. Klicken Sie auf Fertigstellen..


Konfiguration geplanter Scans

Gehen Sie folgendermaßen vor, um auf die Einstellungen geplanter Scans zuzugreifen:

  1. Klicken Sie im Fenster von auf Scan.

  2. In dem angezeigten Fenster werden die bestehenden geplanten Scans aufgeführt. Klicken Sie auf den Scan, den Sie konfigurieren möchten.

  3. Klicken Sie auf Scan-Einstellungen. Ein Fenster mit den folgenden Optionen wird angezeigt:

    • Bearbeiten der zu scannenden Objekte. Wollen Sie die Elemente verändern (hinzufügen oder löschen), die während des gewählten Scans überprüft werden sollen, klicken Sie auf Bearbeiten.

    • Konfiguration des Scans. Wollen Sie die allgemeinen Eigenschaften eines Scans, die durchzuführenden Aktionen, die Ausschlüsse und Warnmeldungen (abhängig vom Scan-Typ) konfigurieren, klicken Sie auf Konfiguration.

Weitere Informationen erhalten Sie unter Scan-Einstellungen.

  • Konfiguration des Planers. Klicken Sie auf Plan, um festzulegen wann und wie ein geplanter Scan durchgeführt werden soll. Es wird eine Registerkarte angezeigt, die je nach geplantem Scan-Typ unterschiedlich sein kann (vordefinierte -System- und Windows-Startup- oder vom Benutzer erzeugte geplante Scans).

  • Vordefinierte geplante Scans planen (System-Startup-Scan, Windows-Startup-Scan)

  • Vom Benutzer erzeugte Scans planen


Geplante Scans bearbeiten

Gehen Sie folgendermaßen vor, um die Häufigkeit der geplanten Scans zu konfigurieren oder zu ändern:

  1. Klicken Sie auf Scan im Hauptfenster von .

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Ein Fenster mit allen erzeugten geplanten Scan-Jobs wird angezeigt. Wählen Sie den Job, den Sie ändern möchten, und klicken Sie auf Scan-Einstellungen.

  • Bearbeiten der zu scannenden Objekte. Klicken Sie auf Bearbeiten. Es wird eine Liste der bei dem gewählten Scan zu scannenden Elemente angezeigt. Weitere Elemente können über die Schaltflächen Hinzufügen oder Entfernen dem Scan hinzugefügt bzw. aus dem Scan entfernt werden.

  • Konfiguration des Scans. Klicken Sie auf Konfiguration, um die Eigenschaften zu bearbeiten. Weitere Informationen erhalten Sie im Abschnitt Konfigurieren eines Scans in dieser Hilfe.

  • Konfiguration des Planers. Klicken Sie die Schaltfläche Planung, um die Häufigkeit des gewählten geplanten Scans zu verändern. Weitere Informationen erhalten Sie im Abschnitt Scan-Einstellungen in dieser Hilfe.

  4. Klicken Sie auf OK, um die vorgenommenen Einstellungen zu speichern. Die vorgenommenen Einstellungen werden verworfen, wenn Sie auf Abbrechen klicken.


Geplante Scans löschen

Geplante Scans können auch gelöscht werden.

Gehen Sie folgendermaßen vor, wenn Sie einen benutzerdefinierten Scan löschen möchten:

  1. Klicken Sie auf Scan im Hauptfenster von .

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Ein Fenster mit allen erzeugten geplanten Scan-Jobs wird angezeigt. Wählen Sie den Job, den Sie löschen möchten, und klicken Sie auf Scan löschen.


Automatischer Schutz

enthält die neuesten Sicherheitstechnologien, die dafür sorgen, dass Ihr Computer permanent vor zahlreichen Viren und anderen im Internet lauernden Bedrohungen geschützt ist.

Die enthaltenen automatischen Schutzfunktionen sind:

  • Schutz vor bekannten Bedrohungen: Ermöglicht Ihnen, Ihren Computer permanent vor Tausenden von Viren und anderen Bedrohungen im Internet zu schützen: Spyware, Hacker-Tools, Dialer und Jokes.

  • Schutz vor unbekannten Bedrohungen: Dieser Schutz basiert auf der revolutionären TruPrevent Technologie und schützt Ihren Computer vor unbekannten Bedrohungen.

  • Firewall-Schutz: Schützt Sie vor Eindringlingen, wenn Sie mit dem Internet verbunden sind.

  • Kontrolle des Internet-Schutzlevels: Misst die Sicherheitslevels in Ihrem Computer, um sicherzustellen, dass Sie unter Einhaltung der größten Sicherheitsvorkehrungen auf das Internet zugreifen.

  • Schutz vor Betrug: Schützt vor den gängigsten Arten des Internetbetrugs: Re-Routing zu Verbindungen mit Spitzentarifen, zu betrügerischen Websites führende E-Mails (Phishing) und Übertragung von vertraulichen Daten.

  • Anti-Spam-Schutz: Schützt Sie vor Junk-Mail – normalerweise Werbung – die den Posteingang überfüllt.

  • Web-Access-Filter: Ermöglicht es einem Supervisor, andere Nutzer vor dem Zugriff auf unangemessene Internetinhalte zu schützten.

  • Schwachstellen erkennen: Diese neue Funktion bietet Schutz gegen mögliche Sicherheitslücken bei Programmen, die Sie installiert haben und welche Ihren Computer anfällig gegenüber schädlicher Software und Hackern machen könnten. Jetzt können Sie die erkannten Schwachstellen beseitigen und damit die Sicherheit erhöhen.

Diese Schutzfunktionen bieten permanente Sicherheit beim Umgang mit Dateien und Nachrichten sowie für den Internetzugriff.


Automatischer Schutz vor bekannten Bedrohungen (Schutz vor bekannten Bedrohungen)

Der automatische Schutz vor bekannten Bedrohungen (Schutz vor bekannten Bedrohungen) bietet permanenten Schutz aller Operationen, die mit versendeten und erhaltenen Dateien und Nachrichten in Zusammenhang stehen.

Denken Sie daran, dass Ihr Computer nicht vor Viren oder anderen Bedrohungen geschützt ist, wenn dieser Schutz nicht aktiviert ist.

  • Wie kann ich den Schutz gegen bekannte Bedrohungen aktivieren / deaktivieren?

  • Wie kann ich den automatischen Antivirus-Schutz konfigurieren?


Wie kann ich den automatischen Schutz vor bekannten Bedrohungen (Schutz vor bekannten Bedrohungen) aktivieren / deaktivieren?

Wie die anderen automatischen Schutzfunktionen auch kann der Schutz vor bekannten Bedrohungen über das Hauptfenster aktiviert und deaktiviert werden. Denken Sie daran, dass Ihr Computer nicht vor Viren und anderen Bedrohungen geschützt ist, wenn dieser Schutz nicht aktiviert ist.

Folgen Sie den unten aufgeführten Schritten, um den Schutz vor bekannten Bedrohungen über das Programfenster zu aktivieren oder deaktivieren:

  1. Wählen Sie im Hauptfenster des Programms die Option Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Wenn Sie den Schutz gegen bekannte Bedrohungen aktivieren möchten, muss das Kontrollkästchen Schutz vor bekannten Bedrohungen aktivieren mit einer Markierung versehen sein. Entfernen Sie die Markierung, wenn Sie den Schutz deaktivieren möchten.

Mehr Informationen zur Konfiguration des Schutzes vor bekannten Bedrohungen finden Sie im Abschnitt Konfiguration des Schutzes vor bekannten Bedrohungen (Schutz vor bekannten Bedrohungen).


Wie wird der Schutz vor unbekannten Bedrohungen aktiviert/deaktiviert?

Der Schutz vor unbekannten Bedrohungen schützt Ihren Computer vor Programmen, die verdächtigt werden, unbekannte Viren zu enthalten, und blockiert potenziell gefährliche Anhänge und Scripts, die eine mögliche Bedrohung darstellen könnten.

Gehen Sie folgendermaßen vor, um den Schutz vor unbekannten Bedrohungen zu aktivieren:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite des Fensters auf Unbekannte Bedrohungen.

  4. Damit dieser Schutz aktiviert wird, überprüfen Sie, ob das Kontrollkästchen Schutz vor unbekannten Bedrohungen aktivieren markiert ist. Entfernen Sie die Markierung, wenn Sie ihn deaktivieren möchten.

  5. Klicken Sie auf OK.

Wie wird der Schutz vor unbekannten Bedrohungen konfiguriert?


Wie wird der Schutz vor unbekannten Bedrohungen konfiguriert?

Der von gebotene Schutz vor unbekannten Bedrohungen schützt Ihren Computer vor Programmen, die verdächtigt werden, unbekannte Bedrohungen zu enthalten, und blockt potenziell gefährliche Anhänge und Scripts, die eine mögliche Bedrohung darstellen könnten.

Gehen Sie folgendermaßen vor, um den Schutz vor unbekannten Bedrohungen zu aktivieren:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite des Fensters auf Unbekannte Bedrohungen.

Es erscheint ein Fenster mit folgenden drei Optionen:

  • Erkennung unbekannter Viren und anderer Bedrohungen

  • Potenziell gefährliche Dateien blocken

  • Blocken des Scripts


Wie werden unbekannte Viren zur Analyse gesendet

Wenn eine verdächtige Datei erkennt, wird in der linken Bildschirmecke eine Pop-up-Warnung angezeigt, durch die Sie die Möglichkeit erhalten, uns die erkannte Bedrohung zur Analyse durch unsere Experten zuzusenden.

Es ist auch möglich, uns die verdächtige Datei später zuzusenden. Die Optionen sind:

Vom Programm-Menü in der Windows-Taskleiste (neben der Uhr):

  1. Klicken Sie mit der zweiten Maustaste (normalerweise der rechten) auf das Icon von , das sich neben der Uhr befindet.

  2. Klicken Sie auf Dateien in Quarantäne anzeigen.

  3. Wählen Sie das Programm, das Sie uns senden möchten, und klicken Sie auf Senden.

  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Vom Haupt-Programmfenster:

  1. Klicken Sie im Hauptprogrammfenster auf Quarantäne.

  2. Wählen Sie die Datei (oder die Dateien), die Sie senden möchten, und klicken Sie auf Senden.

  3. Es erscheint ein Assistent, der Sie beim Versenden der Dateien unterstützt. Folgen Sie einfach den Anweisungen.

Sobald Sie die Datei bzw. die Dateien gesendet haben, wird von unseren Experten geprüft, ob diese tatsächlich infiziert sind.


Was ist der Firewall-Schutz?

Bei dem Firewall-Schutz handelt es sich um einen Filter, der Ihren Computer vor unerlaubten Einbruchsversuchen schützt und eine sichere Verwendung des Internets ermöglicht.

Die Firewall von filtert eingehende und ausgehende Verbindungen des Computers, wenn dieser mit dem Internet oder anderen Computern in einem Netzwerk verbunden ist. Sie erlaubt nur sichere Verbindungen.

Immer wenn ein Programm sich mit dem Internet verbinden möchte, zeigt eine Popup-Warnung mit der Frage an, ob Sie diese Verbindung zulassen möchten. Dies geschieht auch, wenn ein Programm oder ein Benutzer versucht, von außen auf Ihren Computer zuzugreifen.

Durch die Zuweisung von Berechtigungen verfügen Sie also über die vollständige Kontrolle der Verbindungen, die von Ihrem Computer zum Internet und umgekehrt hergestellt werden.

Firewall-Schutzfunktionen:


Funktionen des Firewall-Schutzes

Der Firewall-Schutz des Programms beinhaltet folgende Funktionen:

Verschiedene Schutzstufen je nach Standort des Computers (Profile)

Der Firewall-Schutz kann die Netzwerke, mit denen Ihr Computer verbunden ist, einem bestimmten Profil zuordnen. Die Anwendung verfügt über drei vordefinierte Profile, die den häufigsten Standorten (Heim, Büro, Flughafen) entsprechen. Je nach ausgewähltem Profil verwendet der Firewall-Schutz verschiedene Sicherheitsstufen mit mehr oder weniger umfangreichen Einschränkungen.

Schutz für drahtlose Netzwerke (WiFi)

Die Firewall verhindert ebenfalls Einbruchsversuche, die über drahtlose Netzwerke (WiFi) erfolgen. Beim Versuch eines Einbruchs wird eine Popup-Warnung angezeigt, die es Ihnen ermöglicht, den Einbruchsversuch sofort zu blockieren.

Netzwerk- und Internet Zugang

Ermöglicht es, genau festzulegen, welche Programme oder welche installierte Software Zugang zu Ihrem Netzwerk oder dem Internet erhalten dürfen.

IP Adressen Überwachung

Sie können die IP-Adressen festlegen, mit welchen Ihre installierten Programme kommunizieren dürfen.

Überwachung und Protokollierung der Kommunikationswege

Mit dieser Funktion können Sie die Kommunikationsports und Protokolle Protokolle festlegen, mit denen die installierten Programme auf Ihrem Computer kommunizieren dürfen.

Schutz gegen "Eindringlinge"

Verhindert Einbruchsversuche von Hackern, die nicht immer mit guten Absichten in Ihren Computer einzudringen versuchen, um dort Manipulationen vorzunehmen.

Zugriff verweigern

Die Firewall ermöglicht Ihnen, Programmen den Zugang zum Netzwerk und/oder dem Internet zu verweigern. verhindert ebenfalls den Zugriff anderer Computer auf Ihr System.

Definieren der Regeln

Die Festlegung von Regeln zu Verbindungen über Ports und Zonen.

Wichtiger Hinweis: Bedenken Sie bitte, dass der Einsatz eines Firewall-Schutzes Auswirkungen auf Internet- und Netzwerkzugriffe hat. Manche Programme benötigen den Zugriff auf das Internet um einwandfrei funktionieren zu können.

  • Firewall-Schutz aktivieren oder deaktivieren

  • Was sind Profile? Wie werden Profile erstellt und bestehende konfiguriert?

  • Berechtigungen für Programme konfigurieren, die eine Verbindung zum Internet herstellen wollen?

  • Internetverbindungsberechtigungen für installierte Programme ändern

  • Neue, erweiterte Verbindungsregeln erstellen

  • Erkennung von Einbruchsversuchen bei WiFi-Netzwerken aktivieren


Bericht über Netzwerkaktivitäten

Weitere Informationen zur Firewall-Aktivität und zu den ergriffenen Maßnahmen erhalten Sie im Bericht über Netzwerkaktivitäten. In diesem Bericht sehen Sie die Programme – darunter diejenigen, die gerade mit dem Netzwerk verbunden sind – den Speicherort der Programme und die Anzahl der ein- und ausgehenden Kommunikationsverbindungen, die zugelassen oder verweigert wurden.

Ebenso finden Sie am Ende des Berichts Informationen zu den Ports und IP-Adressen, die von dem aus der Liste ausgewählten Programm verwendet wurden.

Zugriff auf den Bericht über die Netzwerkaktivitäten erhalten Sie folgendermaßen:

  1. Klicken Sie im Hauptbildschirm von auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Netzwerkaktivitäten anzeigen, um zum Bericht zu gelangen.

Aktivieren Sie das Kontrollkästchen Betriebssystemprogramme anzeigen. In der Liste sind ebenfalls je nach Betriebssystem Programme enthalten, die aus irgendeinem Grund auf das Netzwerk zugreifen.


Die Kontrolle des Internet-Schutzlevels aktivieren

Wann immer Sie sich mit dem Internet verbinden, bewertet das Schutzlevel Ihres Computers, um optimale Sicherheitsbedingungen für den Internetzugriff zu garantieren. Falls feststellt, dass die gegenwärtige Konfiguration keine adäquate Sicherheit garantieren kann, werden über eine Pop-up-Meldung Maßnahmen vorgeschlagen, die zur Behebung dieser Situation durchgeführt werden sollten.

Dieser Schutz wird per Default sofort nach der Installation des Programms aktiviert. Falls Sie ihn jedoch manuell aktivieren möchten, gehen Sie folgendermaßen vor:

  1. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  2. Klicken Sie auf Unsicherer Zugriff.

  3. Damit dieser Schutz aktiviert wird, überprüfen Sie, ob das Kontrollkästchen Einstellen der Internet-Schutzstufe aktivieren markiert ist. Entfernen Sie die Markierung, wenn Sie ihn deaktivieren möchten.


Den Schutz vor Betrug aktivieren

schützt außerdem vor dem in zunehmendem Maße auftretenden Internet-Betrug. So können Sie beispielsweise mit dem Schutz vor Phishing den Zugriff auf von Schwindlern erzeugte, falsche Websites verhindern, die scheinbar zu Banken oder anderen seriösen Unternehmen gehören, Sie aber tatsächlich nur täuschen sollen.

Bei Verbindung mit dem Internet per Modem wird verhindert, dass ohne Ihre Zustimmung Verbindungen zu Spitzentarifen aufgebaut werden.

Gehen Sie folgendermaßen vor, um diesen Schutz zu aktivieren:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Betrug, und überprüfen Sie, ob Schutz gegen Betrug aktivieren markiert ist.

Klicken Sie auf Einstellungen, um die Optionen für den Schutz vor Betrug anzeigen zu lassen.

Den Schutz vor Betrug konfigurieren


Was ist der Schutz vor Phishing?

Phishing bedeutet, dass Cyber-Crooks E-Mails senden, die scheinbar von einem seriösen Unternehmen stammen (wie z.B. einer Bank), um Zugriff auf vertrauliche Daten wie Kreditkartennummern oder Passwörter zu erlangen.

Diese Trick-Meldungen fordern den Benutzer normalerweise dazu auf, eine Webseite zu besuchen, auf der dann persönliche Daten eingegeben werden sollen unter dem Vorwand, diese Informationen zu aktualisieren. Was der Benutzer jedoch für die offizielle Webseite eines seriösen Unternehmens hält, ist tatsächlich eine von Betrügern verwendete Nachahmung.

Der in enthaltene Schutz vor Phishing erkennt und neutralisiert E-Mail-Nachrichten, die das Ziel haben, diese Art von Betrug auszuführen. Wenn eine solche Nachricht erkennt, werden Sie informiert und es wird eine Meldung mit einer Erklärung des Vorgangs angezeigt.


Den Schutz vor Betrug konfigurieren

Mit dem in enthaltenen Schutz vor Betrug können Sie Ihren Computer vor Phishing und Dialern sowie gegen das nicht autorisierte Senden von vertraulichen Daten schützen.

Gehen Sie folgendermaßen vor, um den Schutz zu aktivieren:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Einstellungen.

  4. Klicken Sie auf Betrug, und überprüfen Sie, ob Schutz gegen Betrug aktivieren aktiviert ist.

  5. Es erscheint ein Bildschirm mit folgenden Optionen, mit denen Sie beide Schutztypen aktivieren können:

  • Erkennung von Versuchen, unautorisierte Telefonnummern anzuwählen: Diese Option ist sinnvoll, wenn Sie über ein Modem mit dem Internet verbinden. Ist diese Option aktiviert, warnt Sie das Programm und blockt Versuche von Einwahlversuchen, die Sie nicht autorisiert haben. Wenn Sie die Nummern angeben möchten, die für die Verbindung verwendet werden dürfen, klicken Sie auf Konfiguration. Mehr Informationen finden Sie im Bereich Die Erkennung nicht-autorisierter Telefonverbindungen konfigurieren.

  • Phishing (betrügerische E-Mails) erkennen: Bei Aktivierung dieser Option erkennt und neutralisiert betrügerische E-Mail-Nachrichten, die das Ziel haben, falsche Webseiten für den Diebstahl vertraulicher Daten zu verwenden. Wenn diese Art von Nachricht erkannt wird, werden Sie von durch Anzeige einer entsprechenden Mitteilung informiert.

  • Erkennung von nicht autorisierten Übertragungen von vertraulichen Informationen: Wenn Sie diese Option aktivieren, wird verhindert, dass vertraulichen Daten wie Passwörter oder Kreditkartennummern ohne Ihre Zustimmung den Computer verlassen. Sie können festlegen, welche sensiblen Daten Sie schützen möchten. Wenn festgestellt wird, dass vertrauliche Informationen ohne Ihre Zustimmung gesendet werden, wird eine Popup-Meldung angezeigt, in dem Sie die Übertragung bestätigen können.


Die Erkennung nicht-autorisierter Telefonverbindungen konfigurieren

Der Anti-Dialer-Schutz sichert Ihren Computer vor Programmen (Dialer), die die bestehende Telefonverbindung (die sie normalerweise zur Verbindung mit dem Internet verwenden) abbrechen und eine neue Verbindung zu Spitzentarifen aufbauen.

Mit können Sie angeben, welche Telefonnummern für die Erstellung von Telefonverbindungen autorisiert sind. Dies bedeutet, dass Versuche blocken kann, mit nicht-autorisierten Nummern zu verbinden. Sie erhalten zudem eine entsprechende Mitteilung.

Gehen Sie folgendermaßen vor, um die von Ihnen autorisierten Nummern anzugeben:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Betrug, und überprüfen Sie, ob Schutz gegen Betrug aktivieren aktiviert ist.

  4. Klicken Sie im Bereich für die Erkennung nicht-autorisierter Nummern auf Einstellungen.

  5. Es wird ein Fenster angezeigt, das eine Liste mit autorisierten Telefonnummern enthält. Klicken Sie auf Hinzufügen, um der Liste neue Telefonnummern hinzuzufügen. Wenn Sie eine Nummer ändern möchten, wählen Sie sie aus und klicken Sie auf Bearbeiten. Falls Sie eine Telefonnummer aus der Liste entfernen möchten, wählen Sie sie aus und klicken Sie auf Löschen.


Schutz vertraulicher Informationen konfigurieren

Der Schutz vor Betrug verhindert, dass auf Ihrem Computer vertrauliche Informationen ohne Ihre Zustimmung abgerufen werden. Wenn das Programm erkennt, dass vertrauliche Informationen gesendet werden, werden Sie gefragt, ob Sie das Versenden zulassen oder ablehnen möchten.

Mit können Sie festlegen, welche Informationen Sie schützen möchten. Gehen Sie folgendermaßen vor:

  1. Klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Betrug.

  4. Die Option Übertragung von vertraulichen Informationen erkennen ist standardmäßig aktiviert. Klicken Sie neben dieser Option auf die Schaltfläche Einstellungen.

  5. Klicken Sie auf Hinzufügen.

  6. Öffnen Sie die Liste, und wählen Sie den Informationstyp aus, den Sie schützen möchten, z. B. Passwörter oder Kreditkartennummern.

  7. Geben Sie als Beschreibung einen Text ein, der den zu schützenden Informationstyp bezeichnet (z. B. Kontonummer).

  8. Geben Sie im Bereich Zu schützende Informationen die Daten ein, die Sie schützen möchten (Passwort, Kreditkartennummer usw.), und klicken Sie auf OK.

Geschützte vertrauliche Informationen ändern


Geschützte vertrauliche Informationen ändern

Wenn Sie den Schutz vertraulicher Daten bereits konfiguriert haben, können Sie auf folgende Weise Änderungen an den Einstellungen vornehmen:

  1. Klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Betrug.

  4. Die Option Übertragung von vertraulichen Informationen erkennen ist standardmäßig aktiviert. Klicken Sie neben dieser Option auf die Schaltfläche Einstellungen.

  5. Wählen Sie den Parameter aus, den Sie ändern möchten, und klicken Sie auf Ändern.

  6. Wenn Sie die gewünschten Änderungen durchgeführt haben, klicken Sie auf OK.


Anti-Spam-Schutz

Spam ist unerwünschte E-Mail-Werbung, die typischerweise an eine große Anzahl von Benutzern gesendet wird. Diese Art von Nachrichten kostet Zeit und Ressourcen. Der Anti-Spam-Schutz hilft Ihnen, ihren Posteingang von dieser Art von Nachrichten freizuhalten.

Es ist möglich, diese Schutzfunktion über den Bereich Status im -Fenster zu aktivieren und konfigurieren.

  • Wie kann ich den Anti-Spam-Schutz aktivieren/deaktivieren?

  • Wie funktioniert der Anti-Spam-Schutz?


Wie kann ich die Einstellungen des Anti-Spam-Schutzes konfigurieren?

Folgen Sie den unten aufgeführten Schritten, um den Anti-Spam-Schutz über das Hauptfenster von zu aktivieren / deaktivieren:

  1. Wählen Sie im Hauptfenster des Programms die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Anti-Spam.

Hinweis: Sie gelangen ebenfalls zu den Einstellungen, wenn Sie auf die Schaltflächen oben rechts im Fenster von Outlook und Outlook Express klicken..

Es ist wichtig, diesen Schutz richtig zu konfigurieren, da hier freigegebene E-Mail-Adressen und Domains angegeben werden, so dass alle Nachrichten von diesen Adressen und Domains niemals als Spam eingestuft werden. Diese freigegebenen Adressen und Domains werden in der Liste der bekannten Absender gespeichert. Die folgenden Optionen sind verfügbar:

Liste der vertrauenswürdigen Absender E-Mail-Adressen oder Domains hinzufügen:

Folgen Sie den unten aufgeführten Schritten, um der Liste der bekannten Absender E-Mail-Adressen oder Domains hinzuzufügen:

  1. Geben Sie die E-Mail-Adresse oder Domain in das Feld Neue Adresse oder Domain ein.

  2. Klicken Sie auf die Schaltfläche Hinzufügen und die Adresse oder Domain wird in die Liste aufgenommen. Wenn Sie eine Adresse oder Domain aus der Liste löschen möchten, wählen Sie sie aus und klicken auf die Schaltfläche Entfernen.

E-Mail-Absender der Liste der vertrauenswürdigen Absender hinzufügen:

Sie können angeben, ob Sie Absender von E-Mail-Nachrichten, denen das Merkmal Keine Spam zugewiesen wurde, der Liste der vertrauenswürdigen Absender hinzufügen möchten. Die folgenden Optionen sind verfügbar:

  • Automatisch zur Liste der bekannten Absender hinzufügen: Wenn Sie diese Option wählen, werden die E-Mail-Adressen der Absender, deren Nachrichten als Keine Spam eingestuft sind, der Liste der vertrauenswürdigen Absender hinzugefügt.

  • Immer fragen: Wenn diese Option gewählt wird, fragt das Programm, ob die Absender aller Nachrichten, die als Keine Spam eingestuft wurden, der Liste der vertrauenswürdigen Absender hinzugefügt werden sollen.

  • Nie hinzufügen: Wenn diese Option gewählt wird, werden die Absender der Nachrichten, die als Keine Spam eingestuft wurden, nicht der Liste der vertrauenswürdigen Absender hinzugefügt.

Klicken Sie nach dem Konfigurieren auf OK.


Wie funktioniert der Anti-Spam-Schutz?

Wenn der Anti-Spam-Schutz aktiviert ist, verschiebt alle als Spam eingestuften Nachrichten in den E-Mail-Ordner Spam (Outlook und Outlook Express).

Hinweis: Wenn Sie einen anderen E-Mail-Client haben, sollten Sie diesen Ordner manuell anlegen. Dann sollte ene Regel erstellt werden, so dass alle als Spam eingestuften Nachrichten automatisch in den Spam-Ordner verschoben werden. Klicken Sie hier, um weitere Informationen zu erhalten.

Von diesem Moment an verschiebt alle Spam-Nachrichten automatisch in den Spam-Ordner, und der folgende Text erscheint im Betreff der entsprechenden Nachrichten: SPAM.

Einige E-Mail-Nachrichten könnten fälschlicherweise als Spam eingestuft werden, oder umgekehrt.

Mit können Sie Ihre E-Mail neu klassifizieren, um diese Situationen zu vermeiden. Falls Ihr E-Mail-Client Microsoft Outlook oder Outlook Express ist, können Sie E-Mail-Nachrichten mittels folgender Schaltflächen neu klassifizieren:

Diese Schaltfläche in der Button-Leiste von Outlook ermöglicht es Ihnen, unerwünschte E-Mail-Nachrichten, die nicht als solche gekennzeichnet sind, neu zu klassifizieren. Falls Sie eine E-Mail-Nachricht in Ihrem Posteingang für Spam halten, wählen Sie sie aus und klicken Sie auf diese Schaltfläche. Die Nachricht wird dann in das Spam-Verzeichnis verschoben, und alle von diesem Moment an empfangenen Nachrichten mit ähnlichen Eigenschaften werden als Spam klassifiziert (sie werden im Spam-Verzeichnis gespeichert).

Mittels dieser Schaltfläche können Sie E-Mail-Nachrichten neu klassifizieren, die fälschlicherweise als Spam klassifiziert wurden. Falls Sie eine E-Mail-Nachricht nicht für Spam halten, wählen Sie sie aus und klicken Sie auf diese Schaltfläche. Die Nachricht wird dann umgehend in Ihren Posteingang verschoben, und alle von diesem Moment an empfangenen Nachrichten mit ähnlichen Eigenschaften werden nicht als Spam klassifiziert (Sie erhalten sie in Ihrem Posteingang).

Wenn eine E-Mail-Nachricht als Keine Spam eingestuft wurde, indem diese Schaltfläche angeklickt wurde, erscheint eine Dialogbox, über die Sie den Absender der Liste der vertrauenswürdigen Absender hinzufügen können. Dadurch werden andere Nachrichten von diesem Absender zukünftig nicht mehr als Spam eingestuft. Die folgenden Optionen sind verfügbar:

  • Absender dieser Nachricht der Liste der vertrauenswürdigen Sites hinzufügen. Wenn diese Option gewählt wird, werden Nachrichten diesen Absenders nicht länger als Spam klassifiziert.

  • Nicht hinzufügen. Die Adresse des Absenders wird nicht der Liste der vertrauenswürdigen Sites hinzugefügt. Das heißt, dass andere Nachrichten von diesem Absender zukünftig als Spam eingestuft werden könnten.

  • Nicht wieder fragen (Absender von als Keine Spam eingestuften Nachrichten immer hinzufügen). Wenn diese Option gewählt wird, werden die Absender von als Keine Spam eingestuften Nachrichten automatisch der Liste der vertrauenswürdigen Absender hinzugefügt. Dadurch werden Nachrichten diesen Absenders zukünftig nicht als Spam eingestuft. Wenn Sie diese Option wählen, wird die Dialogbox nicht wieder angezeigt.

Nach Auswählen einer Option klicken Sie bitte auf OK, damit die Änderungen wirksam werden.

Wenn Sie oder einen anderen E-Mail-Client benutzen, werden die folgenden Optionen am Ende jeder erhaltenen E-Mail-Nachricht als Link angezeigt:

  • Dies ist eine Spam Nachricht! Diese Option wird in E-Mail-Nachrichten angezeigt, die NICHT als Spam eingestuft wurden. Klicken Sie auf diese Option, wenn Sie die Nachricht als Spam klassifizieren möchten. Wenn Sie dies tun, wird die E-Mail in den Spam-Ordner verschoben. Ausserdem werden alle Nachrichten mit ähnlichen Merkmalen zukünftig in den Spam-Ordner verschoben.

  • Dies ist keine Spam Nachricht! Diese Option wird angezeigt, wenn eine E-Mail-Nachricht als Spam einstuft. Klicken Sie auf diese Option, wenn Sie der Meinung sind, dass diese Nachricht keine Spam ist. Wenn Sie dies tun, wird die Nachricht zurück in den Posteingang verschoben. Zusätzlich werden alle Nachrichten mit ähnlichen Merkmalen zukünftig genauso eingestuft werden.


Umgang mit Spam in anderen E-Mail-Clients

Wenn Sie Outlook oder Outlook Express benutzen, legt automatisch einen E-Mail-Ordner an, der Spam genannt wird und in den alle als Spam eingestuften E-Mail-Nachrichten verschoben werden.

Wenn Sie jedoch einen anderen E-Mail-Client verwenden, müssen Sie diesen manuell konfigurieren, damit die Spam automatisch in den Spam-Ordner verschoben wird. Dies funktioniert folgendermaßen:

  1. Legen Sie einen E-Mail-Ordner an, den Sie Spam nennen.

  2. Erstellen Sie eine Regel, damit alle E-Mail-Nachrichten, deren Betreff die Zeichenfolge SPAM enthält, automatisch in den Ordner verschoben werden, den Sie im vorigen Schritt angelegt haben.

Weitere Informationen zum Erstellen einer Regel in Ihrem E-Mail-Client finden Sie in der Hilfe der Anwendung. Wenn Sie anschließend noch ein Problem beim Erstellen der Regel haben, kontaktieren Sie den technischen Support.


Was ist der Web-Access-Filter?

Der Web-Access-Filter ermöglicht es dem Computer-Supervisor, anderen Benutzer den Zugriff auf unpassenden Web-Inhalt im Internet zu sperren. Dies wird durch die Anwendung von Filtern erreicht (Kinderfilter, Teenagerfilter, Mitarbeiterfilter usw. ).

Der Supervisor kann entweder verschiedene Standardfilter anwenden oder neue maßgeschneiderte Filter anlegen. Ausserdem kann mit Hilfe des Web-Access-Filters eine Liste mit Webseiten erstellt werden, auf die andere Computer-Benutzer zugreifen oder nicht zugreifen können, ungeachtet des ihnen zugewiesenen Filters (weiße und schwarze Listen).

Der Web-Access-Filter basiert auf Technologien von Panda Software und der Cobion AG und funktioniert folgendermaßen:

  1. Wenn ein Benutzer versucht, auf eine Website zuzugreifen, sendet die entsprechende Adresse an die Datenbank von Cobion. Dort wird festgestellt, in welche Kategorie die Inhalte der Website fallen.

  2. Vom zentralen Server kommt innerhalb von 200 Millisekunden die Angabe, zu welcher Kategorie die Website gehört.

  3. überprüft dann, ob diese Kategorie gefiltert werden muss. Dies ist abhängig von den Einstellungen, die der Computer-Supervisor vorgenommen hat. Falls die Kategorie gefiltert werden muss, wird die angeforderte Webseite nicht angezeigt. Wenn der Computer-Supervisor selbst im Internet surft, findet keine Filterung statt.

Wie kann ich auf die Einstellungen des Web-Access-Filters zugreifen?


Wie kann ich den Web-Access-Filter aktivieren / deaktivieren?

Folgen Sie den unten aufgeführten Schritten, um den Web-Access-Filter zu aktivieren / deaktivieren (ermöglicht es dem Computer-Supervisor, den Zugriff auf bestimmte Webseiten einzuschränken):

  1. Wählen Sie im Hauptfenster des Programms die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webfilter.

  4. Wenn Sie diese Option aktivieren möchten, muss das Kontrollkästchen Webinhaltskontrolle aktivieren aktiviert sein. Entfernen Sie die Markierung, wenn Sie die Webinhaltskontrolle deaktivieren möchten.

Wenn der Web-Access-Filter aktiviert ist, müssen Benutzer einen Benutzernamen und ein Passwort eingeben, um sich mit dem Internet zu verbinden. Diese Daten sind beim Öffnen eines Browser-Fensters erforderlich.


Webzugriffsfilter verwenden

Der Webzugriffsfilter wird vom PC-Supervisor konfiguriert. Danach müssen sich alle Benutzer des Computers mit Benutzernamen und Passwort identifizieren, wenn sie das Internet nutzen möchten.

Nach Eingabe von Benutzername und Passwort können Benutzer das Internet normal nutzen. Sie haben jedoch keinen Zugriff auf die über den Filter definierten Webseiten.

Am Ende jeder Internetsitzung müssen die Benutzer folgende Schritte durchführen:

  1. Klicken Sie mit der rechten Maustaste auf das Programmsymbol.

  2. Wählen Sie die Option Internetsitzung schließen aus.

Wenn danach ein Benutzer das Internet verwenden möchte, wird er zur Eingabe von Benutzername und Passwort aufgefordert.


Schwachstellenerkennung

Schwachstellen sind Sicherheitslücken in IT-Anwendungen, die Ihren Computer zu einer leichten Beute für verschiedene Arten von schädlicher Software sowie für Hacker machen.

Mit dem automatischen Schutz von werden die auf Ihrem Computer erkannten Schwachstellen standardmäßig beseitigt. Wenn dies nicht möglich ist, erhalten Sie von dem Programm Anweisungen zur Lösung des Problems.

So können Sie das Erkennen von Schwachstellen aktivieren oder deaktivieren:

  1. Klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Einstellungen.

  4. Klicken Sie auf Schwachstellen.

  5. Wenn Sie diesen Schutz aktivieren möchten, aktivieren Sie das Kontrollkästchen Schutz vor Schwachstellen aktivieren (standardmäßig aktiviert). Wenn Sie den Schutz deaktivieren möchten, deaktivieren Sie das Kontrollkästchen.

  6. Klicken Sie auf OK.


Einstellungen

Klicken Sie dazu auf Einstellungen in der Schaltflächenleiste von . Es wird ein Fenster mit mehreren Reitern angezeigt, über die alle Eigenschaften des Programms konfiguriert werden:

  • Allgemein

  • Mail-Profile

  • Internet

  • Beschränkungen


Scans konfigurieren

Mit den Standardeinstellungen von ist Ihr Computer gegen alle Arten von Bedrohungen geschützt. Änderungen an den Optionen sind nicht erforderlich. Sie können jedoch eine Reihe von Einstellungen wählen:

KOMPLETTER SCAN

  • Dateitypen festlegen, die auf schädliche Software gescannt werden sollen

  • Bedrohungen festlegen, die das Programm erkennen soll

  • Aktion festlegen, die beim Erkennen einer Bedrohung durchgeführt werden soll

  • Bestimmte Ordner und Dateien vom Scan ausschließen

  • E-Mail- oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde

AUTOMATISCHER SCHUTZ VON DATEIEN UND INSTANT MESSAGING

  • Dateitypen festlegen, die auf schädliche Software gescannt werden sollen

  • Aktion festlegen, die beim Erkennen einer Bedrohung durchgeführt werden soll

  • Automatischer Schutz von Dateien, E-Mails und Instant Messaging – Bedrohungen festlegen, die erkannt werden sollen

  • Bestimmte Ordner und Dateien vom Scan ausschließen

  • Bedrohungen vom automatischen Scan ausschließen (permanent)

  • Warnungen per E-Mail, über das Netzwerk oder auf dem PC

AUTOMATISCHER SCHUTZ VON E-MAILS

  • Nachrichten und Dateitypen festlegen, die auf schädliche Software gescannt werden sollen

  • Aktion festlegen, die beim Erkennen einer Bedrohung durchgeführt werden soll

  • Automatischer Schutz von Dateien, E-Mails und Instant Messaging – Bedrohungen festlegen, die erkannt werden sollen

  • Bedrohungen vom automatischen Scan ausschließen (permanent)

  • E-Mail- oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde


Geplante Scans konfigurieren

Auf der Registerkarte zum Planen der Scans können Sie die Häufigkeit der geplanten Scans festlegen. Gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster auf Scan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Wählen Sie den geplanten Scan aus, den Sie konfigurieren möchten.

  4. Klicken Sie auf Scan-Einstellungen. Ein Fenster mit den folgenden Optionen wird angezeigt:

  • Konfigurieren des Zeitplans. Klicken Sie auf Zeitplan, um festzulegen wann und wie ein geplanter Scan durchgeführt werden soll.

  • Zu scannende Elemente bearbeiten. Wollen Sie die Elemente bearbeiten (hinzufügen oder löschen), die während des gewählten Scans überprüft werden sollen, klicken Sie auf Bearbeiten. Weitere Informationen erhalten Sie im Abschnitt Wie werden Scans durchgeführt? in dieser Hilfe.

  • Konfigurieren eines Scans. Wollen Sie die allgemeinen Eigenschaften eines Scans konfiguieren, klicken Sie auf Konfiguration. Weitere Informationen erhalten Sie im Abschnitt Wie wird ein Scan konfiguriert? in dieser Hilfe.

  • Zeitplanung vordefinierter Scans (beim Start des Systems, beim Start von Windows und beim Start von Outlook)

  • Scans planen


Scans planen

Sie können die Durchführung von Scans mit der von Ihnen gewünschten Häufigkeit festlegen. Wenn Sie einen geplanten Scan erstellt haben, können Sie ihn nach Ihren Vorstellungen konfigurieren oder festlegen, wann er durchgeführt werden soll. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf KScan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Wählen Sie den zu konfigurierenden Scan aus.

  4. Klicken Sie auf Scan-Einstellungen.

  5. Klicken Sie auf Planung.

Ein Fenster mit folgenden Optionen wird angezeigt:

Häufigkeit

Über diese Auswahlliste können Sie festlegen, wann der geplanter Scan ausgeführt werden soll. Geplante Scans können einmalig oder zu bestimmten Zeitpunkten ausgeführt werden. Folgende Optionen zur Planung der Ausführung stehen zur Verfügung: Einmalig, Stündlich, Täglich, Wöchentlich, Monatlich und Jährlich. Abhängig von der gewählten Option werden Sie aufgefordert, bestimmte Daten einzugeben:

  • Tag, an dem der Scan durchgeführt wird: Wenn Sie die Option Einmalig gewählt haben, können Sie hier über einen Kalender einen Tag auswählen.

  • Stündliche Intervalle: Wenn Sie die Option Stündlich gewählt haben, können Sie festlegen, dass der Scan mit bestimmten stündlichen Intervallen durchgeführt wird.

  • Tägliche Intervalle: Wenn Sie die Option Täglich gewählt haben, können Sie festlegen, dass der Scan mit bestimmten täglichen Intervallen ausgeführt wird.

  • Wöchentlich: Wenn Sie die Option Wöchentlich gewählt haben, können Sie festlegen, dass der Scan mit bestimmten wöchentlichen Intervallen an bestimmen Wochentagen ausgeführt wird.

  • Monatlich: Wenn Sie die Option Monatlich gewählt haben, können Sie den Tag auswählen, dan dem der Scan durchgeführt werden soll (z.B. am siebten Tag jedes Monats) oder Sie können festlegen, dass der Scan an jedem ersten, zweiten, dritten , vierten oder fünften Wochentag des Monats ausgeführt werden soll (z.B. am zweiten Freitag jedes Monats).

  • Tag an dem der Scan durchgeführt wird: Wenn Sie die Option Jährlich gewählt haben, können Sie den Tag und den Monat angeben, an dem der Scan gestartet werden soll (z.B. am 7.5.).

Zeitplan

Es müssen noch weitere Daten eingegeben werden, wenn der Zeitplan für benutzerdefinierte Scans angelegt wird:

  • Startzeit: Gibt die Startzeit des Scans an.

  • Zeitlimit: Gibt den Zeitpunkt an, bis zu dem der Scan beendet sein soll. Ist der Scan zu diesem Zeitpunkt noch nicht beendet, wird der Scan abgebrochen.

Den Scan vorübergehend deaktivieren. Wird diese Option gewählt, wird der Geplante Scan solange nicht ausgeführt, bis die Option wieder deaktiviert wird.


Scan beim Starten planen

Sie können das Programm auch so konfigurieren, dass der Computer beim Hochfahren gescannt wird. Auf der Registerkarte Planung können Sie festlegen, wann Sie diese Art von Scan durchgeführt werden soll.

  • Immer: Der Scan wird bei jedem Start des Computers durchgeführt.

  • Jeden „n" Start: Der Scan wird nach der hier angegebenen Anzahl von Starts des Computers durchgeführt.

  • Jeden „n" Tag: Der Scan wird nach der hier angegebenen Anzahl von Tagen durchgeführt.

  • Jeden „Wochentag": Der Scan wird an jedem der angegebenen Wochentage durchgeführt.

Den Job vorübergehend deaktivieren. Der Scan wird solange nicht ausgeführt, bis diese Option wieder deaktiviert wird.


Wie installiere ich den Firewall-Schutz?

Der Firewall-Schutz wird bei der Standardinstallation von automatisch installiert.

Wenn Sie den Firewall-Schutz nicht automatisch installieren möchten, können Sie dies auf folgende Weise zu einem späteren Zeitpunkt tun:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie rechts neben Firewall-Schutz auf Installieren.

  4. Ein Begrüßungsfenster wird angezeigt. Klicken Sie auf Weiter.

  5. Aktivieren Sie die Option Ja, ich möchte den Computer neu starten, und klicken Sie auf Fertigstellung.


Wie kann ich die Firewall aktivieren oder deaktivieren?

Der Firewall-Schutz ist nur wirksam, wenn er aktiviert ist.

Standardmäßig ist der Firewall-Schutz aktiviert. Sie können diese Einstellung jedoch jederzeit ändern.

  1. Klicken Sie im Hauptfenster auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Einstellungen.

  4. Klicken Sie am linken Rand auf Firewall.

  5. Der Firewall-Schutz ist aktiv, wenn das Kontrollkästchen Firewall-Schutz aktivieren aktiviert ist. Wenn Sie die Firewall deaktivieren möchten, deaktivieren Sie das Kontrollkästchen.

Hinweis: Bei deaktivierter Firewall ist Ihr Computer nicht richtig geschützt.


Was sind Profile? Wie kann ich neue Profile erstellen und vorhandene Profile konfigurieren?

Sie können den Firewall-Schutz von an die Art des Netzwerks anpassen, mit dem Ihr Computer verbunden ist.

Die Verbreitung von Notebooks und die Möglichkeit, diese in unterschiedlichen Netzwerkumgebungen zu verwenden, erfordern einen flexiblen Firewall-Schutz, der sich an unterschiedliche Netzwerktypen anpassen kann.

So erfordert beispielsweise eine Internetverbindung über das drahtlose Netzwerk eines Flughafens andere Sicherheitsrichtlinien als eine Verbindung mit einem lokalen Netzwerk.

Die Firewall ermöglicht die Zuordnung unterschiedlicher Profile zu jedem Netzwerk, mit dem Ihr Computer je nach aktuellem Standort verbunden werden kann: Heim, Büro, Flughafen usw.

Bei jeder Verbindungsherstellung mit einem neuen Netzwerk werden Sie von aufgefordert, das entsprechende Sicherheitsprofil auszuwählen.

Wählen Sie das Profil aus, das dem aktuellen Standort Ihres Computers entspricht. Sie können eines der Standardprofile (Heim, Büro, Flughafen) wählen oder ein neues Profil erstellen, das für den aktuellen Standort Ihres Computers besser geeignet ist.

Wie wähle ich ein Standardprofil aus?

  1. Klicken Sie unter der Warnung auf die Option Profil auswählen.

  2. Wählen Sie das Standardprofil aus, das dem aktuellen Standort Ihres Computers entspricht (Heim, Büro oder Flughafen), und klicken Sie auf Aktivieren.

  3. Klicken Sie auf Schließen.

Wie erstelle ich ein neues Profil?

Wenn die Standardprofile für den aktuellen Standort Ihres Computers nicht geeignet sind, können Sie ein neues Profil erstellen. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie unter der Warnung auf die Option Profil auswählen.

  2. Geben Sie einen Namen für den aktuellen Standort Ihres Computers ein.

  3. Klicken Sie auf Neues Profil hinzufügen.

  4. Wählen Sie die gewünschte Zone für die Netzwerkkarten Ihres Computers aus.

  • Wenn die Netzwerkkarte mit einem lokalen Netzwerk verbunden werden soll, wählen Sie Sichere Zone.

  • Wenn die Karte direkt mit dem Internet verbunden werden soll (z. B. über ein DFÜ-Modem), wählen Sie Eingeschränkte Zone.

  5. Wählen Sie das erstellte Profil aus, und klicken Sie auf Aktivieren.

  6. Klicken Sie auf Schließen.

Wie konfiguriere ich die vorhandenen Profile?

  1. Klicken Sie im Hauptfenster auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Einstellungen.

  4. Klicken Sie auf die Option Firewall.

  5. Auf der Registerkarte Zugriff finden Sie verschiedene Optionen. Klicken Sie im Bereich Sicherheitsprofile auf Einstellungen.

  6. Daraufhin wird ein Fenster angezeigt, in dem Sie die Standardprofile ändern oder neue Profile erstellen können.

  7. Wählen Sie das Profil aus, das Sie konfigurieren möchten, und geben Sie die Zone an, der Sie die installierten Netzwerkkarten hinzufügen möchten.

  8. Klicken Sie auf Schließen.


Wie konfiguriere ich Berechtigungen von Programmen, die auf das Internet zugreifen?

Standardmäßig lässt die Firewall Verbindungen der gängigsten Programme mit dem Internet ohne Probleme zu. Wenn jedoch ein anderes Programm versucht, eine Verbindung nach außen (Internet, andere Computer im Netzwerk usw.) herzustellen, werden Sie von der Firewall gefragt, ob Sie diese Verbindung zulassen oder ablehnen möchten. Dazu wird eine Popup-Warnung mit mehreren Optionen angezeigt.

Welche Option soll ich wählen?

Folgende Optionen stehen zur Auswahl:

  • Wenn Sie das Programm kennen, lassen Sie die Verbindung zu. Klicken Sie auf Diese Verbindung immer zulassen. Die Warnung wird nicht mehr angezeigt, und das Programm kann jederzeit eine Verbindung nach außen herstellen.

  • Handelt es sich um ein verdächtiges Programm, lassen Sie die Verbindung mit dem Internet nicht zu. Sie haben zwei Optionen zur Auswahl:

    • Diese Verbindung immer ablehnen.

    • Diese Verbindung nur dieses Mal ablehnen. Die Datenübertragung wird von verhindert. Beim nächsten Versuch dieses Programms, eine Verbindung mit dem Internet herzustellen, werden Sie erneut gefragt, ob Sie die Datenübertragung zulassen möchten.

  • Verweigern Sie die Verbindungsherstellung, wenn Sie sich nicht sicher sind. Wählen Sie Diese Verbindung nur dieses Mal ablehnen.

  • Wenn Sie aus irgendeinem Grund die Berechtigungen ändern möchten, die Sie über die Popup-Warnung zugewiesen haben, können Sie dies über die Einstellungen für den Firewall-Schutz tun.


Wie ändere ich die Internetverbindungsberechtigungen für installierte Programme?

Jedes Mal, wenn ein Programm ohne Verbindungsberechtigungen versucht, eine Verbindung mit dem Internet herzustellen, werden Sie von der Firewall über eine Popup-Warnung gefragt, ob Sie die Verbindung zulassen oder ablehnen möchten.

Es kann jedoch sein, dass Sie zu einem bestimmten Zeitpunkt die Berechtigungen ändern möchten, die Sie einem Programm zugewiesen haben.

Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Einstellungen.

  4. Klicken Sie auf Firewall.

  5. Auf der Registerkarte Zugriff finden Sie verschiedene Optionen. Klicken Sie im Bereich Programme mit Zugriff auf das Netzwerk auf Einstellungen.

  6. Deaktivieren Sie das Kontrollkästchen Verbindungsberechtigung automatisch zuweisen.

  7. Suchen Sie das Programm, dessen Berechtigungen Sie ändern möchten, und ändern Sie diese. Verwenden Sie dazu das Dropdown-Menü rechts neben dem Programm.

Welche Berechtigungen kann ich Programmen zuweisen?

  • Eingehend (Server): Das Programm akzeptiert eingehende Verbindungen von Programmen oder Benutzern aus dem Internet, verfügt jedoch über keine Berechtigung für ausgehende Verbindungen mit dem Internet.

  • Ausgehend (Client): Das Programm kann eine Verbindung mit dem Internet herstellen, akzeptiert jedoch keine externen Verbindungen von anderen Benutzern oder Anwendungen.

  • Ein- und ausgehend: Das Programm kann Verbindungen mit dem Internet herstellen und akzeptiert Verbindungen von anderen Programmen oder Benutzern. Bestimmte Arten von Programmen benötigen diese Berechtigungen für ein ordnungsgemäßes Funktionieren. Dazu zählen Dateiaustauschprogramme, Chat-Anwendungen, Internetbrowser usw.

  • Keine Verbindung: Das Programm kann keine Verbindung mit dem Internet herstellen.

Weitere Optionen:

  • Betriebssystemprogramme anzeigen. Wenn Sie dieses Kontrollkästchen aktivieren, wird eine Liste mit Programmen des Betriebssystems angezeigt, die auf das Netzwerk zugreifen.

  • Programm entfernen. Wählen Sie eines oder mehrere Programme aus der Liste aus, und klicken Sie zum Entfernen auf diese Schaltfläche. Der Zugriff auf das Netzwerk ist für diese Programme nun blockiert. Beim nächsten Versuch dieser Programme, eine Verbindung nach außen herzustellen, müssen Sie die gewünschte Berechtigung angeben.

  • Liste neu erstellen. erlaubt bestimmten Programmen standardmäßig den Zugriff auf das Internet, ohne vorangehende Aufforderung zur Bestätigung. Mit den folgenden Schritten können Sie so konfigurieren, dass Sie bei jedem Versuch eines dieser Programme, eine Verbindung mit dem Internet herzustellen, zur Bestätigung aufgefordert werden:

  1. Klicken Sie auf Liste neu erstellen.

  2. Ein Fenster mit einer Liste gängiger Programme wird angezeigt, die ohne vorhergehende Bestätigung Zugriff auf das Internet haben.

  3. Suchen Sie das Programm, dessen Berechtigungen Sie ändern möchten, und deaktivieren Sie das Kontrollkästchen neben diesem Programm.

  • Programm hinzufügen. Mit dieser Option können Sie der Liste neue Programme hinzufügen. Wenn Sie auf diese Option klicken, müssen Sie auch den Ort des Programms und die Art der gewünschten Berechtigung angeben: eingehend, ausgehend, ein- und ausgehend oder keine Verbindung.

  • Jede abgelehnte Verbindung in den Bericht aufnehmen. Wenn Sie dieses Kontrollkästchen aktivieren, werden alle Vorfälle im Zusammenhang mit einer Firewall-Regel in den Bericht über Netzwerkaktivitäten aufgenommen.

Wie definiere ich die Ports oder Zonen, die von den Programmen für den Aufbau von Verbindungen verwendet werden können?


Wie definiere ich die Ports oder Zonen, die von den Programmen für den Aufbau von Verbindungen verwendet werden können?

Es gibt zwei Arten von Zonen:

Sichere Zone – lokales Netzwerk

Eingeschränkte Zone – Internet

Datenübertragungsports sind die Schnittstellen, über die eine Datenübertragung zwischen Computer und Netzwerk stattfindet.

Wenn Sie ausgehende und/oder eingehende Verbindungen erlauben, lässt die Firewall alle Verbindungen dieser Programme, unabhängig von Port oder Zone, zu. Dies umfasst Verbindungen mit dem lokalen Netzwerk und mit dem Internet.

Sie können jedoch folgende Einschränkungen festlegen:

  • Ports, über die Programme Verbindungen aufbauen können.

  • Eine bestimmte Zone für den Aufbau von Verbindungen. Das bedeutet, dass ein Verbindungsaufbau ausschließlich mit dem lokalen Netzwerk, dem Internet oder einer bestimmten IP-Adresse zugelassen oder abgelehnt wird.

Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Einstellungen.

  4. Wählen Sie die Option Firewall.

  5. Auf der Registerkarte Zugriff finden Sie verschiedene Bereiche, die Sie konfigurieren können. Klicken Sie im Bereich Programme mit Zugriff auf das Netzwerk auf Einstellungen.

  6. Stellen Sie sicher, dass die Option Verbindungsberechtigung automatisch zuweisen deaktiviert ist.

  7. Wählen Sie ein Programm aus der Liste aus, und klicken Sie auf Erweiterte Einstellungen.

  8. Legen Sie auf der Registerkarte Regel einen Portbereich oder die TCP- oder UDP-Ports fest, die das Programm für die Herstellung von Verbindungen nutzen darf. In Abhängigkeit von den zugewiesenen Berechtigungen können Sie diese Daten entweder im Clientbereich oder im Serverbereich oder in beiden Bereichen festlegen.

  9. Wenn Sie auf die Registerkarte Zone wechseln, sehen Sie, dass die Option Alle aktiviert ist. Wenn Sie eingeschränkte Zonen für den Verbindungsaufbau durch das Programm festlegen möchten, wählen Sie die entsprechende Option aus: lokales Netzwerk, Internet oder eine spezifische IP-Adresse (oder ein IP-Adressbereich).

Von Trojanern verwendete Ports blockieren


Neue, erweiterte Verbindungsregel erstellen

Sie können erweiterte Verbindungsregeln erstellen, um den Verbindungsaufbau über bestimmte Ports oder in bestimmten Zonen (lokales Netzwerk, Internet) zuzulassen oder abzulehnen. Diese Regeln können auch eine bestimmte IP-Adresse oder sogar die MAC-Adresse der Netzwerkkarte eines Computers betreffen.

Diese Art von Regeln hat Vorrang gegenüber den Regeln der einzelnen installierten Produkte.

So erstellen Sie eine erweiterte Verbindungsregel:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Firewall.

  4. Auf der Registerkarte Allgemein finden Sie verschiedene Optionen. Klicken Sie im Bereich Erweiterte Verbindungsregeln auf Einstellungen.

  5. Geben Sie auf der Registerkarte Allgemein einen Namen für die Regel ein, die Sie erstellen möchten.

  6. Wählen Sie aus der Dropdown-Liste die Aktion aus, die durch diese Regel ausgeführt werden soll: Datenübertragung ablehnen oder Datenübertragung zulassen.

  7. Wählen Sie auf der Registerkarte Protokolle und Ports die von der Regel betroffenen Protokolle aus: alle, TCP, UDP, ICMP-Dienste oder IP-Typ.

  • Wenn sie TCP oder UDP wählen, müssen Sie angeben, ob die Regel für eingehende, ausgehende oder beide Arten der Datenübertragung wirksam sein soll. Sie können auch die lokalen und externen Ports angeben, die von der Regel betroffen sein sollen.

  • Wenn Sie ICMP wählen, müssen Sie neben der Datenübertragungsrichtung (eingehend, ausgehend oder beides) auch die ICMP-Dienste auswählen, auf die die Regel angewandt werden soll. Aktivieren Sie dazu die entsprechenden Kontrollkästchen.

  • Wenn Sie IP-Typ wählen, können Sie die von der Regel betroffene Datenübertragungsrichtung und die Art des IP-Protokolls angeben.

In den letzten beiden Fällen können Sie Alle aktivieren oder Alle deaktivieren, indem Sie auf die entsprechende Schaltfläche unter der Liste klicken.

  8. Geben Sie auf der Registerkarte Zonen an, ob die Regel nur für das lokale Netzwerk (sichere Zone), für das Internet (unsichere Zone) oder für Verbindungen mit einem bestimmten Computer wirksam sein soll, der durch die IP-Adresse oder die MAC-Adresse der Netzwerkkarte definiert ist. Sie können auch festlegen, dass die Regel auf alle Zonen angewandt werden soll.

  9. Klicken Sie auf OK, um den Vorgang abzuschließen.


Erkennung von Einbruchsversuchen über das WiFi-Netzwerk aktivieren

Der Firewall-Schutz verhindert Einbruchsversuche, die über drahtlose Netzwerke (WiFi) erfolgen.

Wenn ein solcher Einbruchsversuch vorliegt, wird eine Popup-Warnung angezeigt, über die Sie den Einbruchsversuch sofort blockieren können.

Diese Funktion ist standardmäßig aktiviert. Gehen Sie folgendermaßen vor, um diesen Schutz zu aktivieren bzw. zu deaktivieren:

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie im Bereich Sicherheitsprofile auf Einstellungen.

  4. Wenn Sie die Funktion aktivieren möchten, aktivieren Sie das Kontrollkästchen Erkennung von WiFi-Einbruchsversuchen aktivieren. Deaktivieren Sie das Kontrollkästchen, wenn Sie die Funktion deaktivieren möchten.

  5. Klicken Sie auf Schließen, um das Fenster zu schließen.

  6. Klicken Sie auf OK.

Als zusätzliche Sicherheitsmaßnahme empfehlen wir die Verschlüsselung Ihres drahtlosen Netzwerks. Weitere Informationen dazu finden Sie in der Dokumentation zu den Hardwarekomponenten Ihres WiFi-Netzwerks.


Von Trojanern verwendete Ports blockieren

Die Firewall blockiert Ports, die von den gängigsten Trojanern verwendet werden. Dadurch werden Aktionen neutralisiert, die von Programmen dieser Art durchgeführt werden, auch wenn diese auf dem Computer installiert wurden.

Es kann jedoch sein, dass einige der auf Ihrem Computer installierten Programme diese Ports für ein ordnungsgemäßes Funktionieren benötigen.

Führen Sie in diesem Fall folgende Schritte durch, um die Sperre dieser Ports aufzuheben:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Firewall.

  4. Auf der Registerkarte Zugriff finden Sie verschiedene Optionen. Klicken Sie im Bereich Programme mit Zugriff auf das Netzwerk auf Einstellungen, um eine Liste mit Trojanern sowie den von ihnen verwendeten Ports und Protokollen anzuzeigen.

  5. Wenn Sie die Sperre für einen dieser Ports aufheben möchten, deaktivieren Sie das entsprechende Kontrollkästchen und klicken auf OK.

Hinweis: Wenn Sie die Sperre für einen dieser Ports aufheben, ist Ihr Computer nicht mehr vollständig vor Aktivitäten von Trojanern geschützt, die diesen Port verwenden.


Alle Netzwerkverbindungen blockieren

Wenn der Verdacht besteht, dass Ihr Computer angegriffen wird, können Sie alle Netzwerkverbindungen, einschließlich der Internetverbindung, vorübergehend unterbrechen.

  1. Klicken Sie in der Taskleiste mit der rechten Maustaste auf das -Symbol (Bärensymbol neben der Uhr).

  2. Klicken Sie auf Netzwerkverbindungen blockieren.

Danach ändert sich die Option auf Netzwerkverbindungen entsperren. Wenn Sie auf diese Option klicken, werden alle Netzwerkverbindungen wiederhergestellt.


Blockierte Einbruchsversuche überprüfen

Auf erkannte Einbruchsversuche werden Sie von der Firewall standardmäßig über Popup-Warnungen hingewiesen.

Sie können diese Art der Benachrichtigung deaktivieren, so dass die Firewall bei erkannten Einbruchsversuchen ohne Anzeige einer Nachricht arbeitet. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz.

  3. Klicken Sie auf Einstellungen.

  4. Klicken Sie auf Firewall.

  5. Deaktivieren Sie auf der Registerkarte Warnungen die Option Bei blockierten Einbruchsversuchen benachrichtigen.

  6. Klicken Sie auf OK.


Wie kann ich auf die Einstellungen des Web-Access-Filters zugreifen?

Der Web-Access-Filter ermöglicht es dem Computer-Supervisor, anderen Benutzer den Zugriff auf unpassenden Web-Inhalt (Gewalt, Pornographie usw.) im Internet zu sperren. Dies wird durch die Anwendung von Filtern erreicht (Kinderfilter, Teenagerfilter, Mitarbeiterfilter usw).

Der Supervisor kann entweder verschiedene Standardfilter anwenden oder neue maßgeschneiderte Filter anlegen. Ausserdem kann mit Hilfe des Web-Access-Filters eine Liste mit Webseiten erstellt werden, auf die andere Computer-Benutzer zugreifen oder nicht zugreifen können, ungeachtet des ihnen zugewiesenen Filters (weiße und schwarze Listen).

Folgen Sie den unten aufgeführten Schritten, um den Web-Access-Filter zu aktivieren/deaktivieren (ermöglicht es dem Computer-Supervisor, den Zugriff auf bestimmte Webseiten einzuschränken):

  1. Wählen Sie im Hauptfenster von die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webfilter aus, und aktivieren Sie das Kontrollkästchen Webinhaltskontrolle aktivieren.

Wenn der Web-Access-Filter aktiviert ist, müssen Benutzer einen Benutzernamen und ein Passwort eingeben, um sich mit dem Internet zu verbinden. Diese Daten sind beim Öffnen eines Browser-Fensters erforderlich.

  • Wie kann ich einen Benutzer zum Web-Access-Filter hinzufügen?

  • Wie kann ich weiße und schwarze Listen für Websites erstellen?

  • Wie kann ich die Filtereinstellungen konfigurieren?

  • Wie kann ich einen neuen Web Content Filter anlegen?

  • Wie kann ich Filter exportieren, importieren und löschen?

  • Web Content Filter Kategorien


Was ist ein Update?

Beim Scannen erkennt und löscht alle Arten von schädlichem Code (Malware) – bekannt oder unbekannt.

  • Unbekannt: Die TruPrevent™-Technologie verhindert, dass schädlicher Code, der den Computer angegriffen hat, gefährliche Aktionen auszuführen kann.

  • Bekannt: verfügt in seiner Virensignaturdatei über tausende Aufzeichnungen zur Identifizierung von schädlichem Code. Wenn ein solcher Code versucht, den Computer anzugreifen, stoppt ihn das Programm sofort.

muss diese Datei häufig aktualisieren (möglichst täglich), um über die Einzelheiten zu neu aufgetauchter Malware zu verfügen.

kann automatisch zwei Arten von Updates ausführen:

  • Update: Aktualisieren der Signaturdatei.

  • Upgrade: Aktualisieren der Signaturdatei und Einfügen von Verbesserungen, die eventuell am Programm vorgenommen wurden.

  • Wie wird ein Update mit dem Update-Assistenten duchgeführt?

  • Automatisches Update des Programms


Wie wird ein Update mit dem Update-Assistenen durchgeführt?

Wie wird ein Update mit dem Update-Assistenten durchgeführt?

Beachten Sie die folgenden Punkte, bevor Sie ein Update durchführen:

  • Die Updates von sind eine Dienstleistung, die als Bestandteil von angeboten wird.

  • Updates können nur von registrierten Kunden durchgeführt werden. Weitere Informationen zur Registrierung erhalten Sie im Abschnitt Online-Registrierung dieser Hilfe.

Hinweis: Wenn Sie über eine Professional Version für mehrere Computer verfügen, müssen Sie das Produkt nur einmal registrieren. Sie müssen eine Registrierung nur in folgenden Fällen vornehmen: 1. Sie haben das Antivirenprogramm in einem Geschäft erworben. 2. Sie haben einen neuen Computer gekauft und war im Lieferumfang enthalten.

  • Das Update über das Internet setzt die korrekte Konfiguration (Eingabe des Benutzernamens und des Passwort) voraus.

  • prüft vor dem Update-Vorgang die Notwendigkeit einer Aktualisierung.

  1. Klicken Sie im Programmhauptfenster auf der Leiste im oberen Bereich auf die Schaltfläche Update.

  2. Wenn Sie Ihren Benutzernamen und das Passwort noch nicht in die Anwendung eingegeben haben, klicken Sie auf Einstellungen, und geben Sie diese Daten im Bereich Zugangsdaten ein. Nach Eingabe der Daten klicken Sie auf OK.

  3. Klicken Sie nach dem Konfigurieren der Updates auf Weiter. Das Update wird sofort gestartet. Denken Sie daran, dass Sie mit dem Internet verbunden sein müssen, um das Programm aktualisieren zu können.

kann auch automatische Updates durchführen. Weitere Informationen zu automatischen Updates erhalten Sie im Abschnitt Automatische Updates in dieser Hilfe.


Automatische Updates

Wenn ein automatisches Update durchführen soll, sofern dies notwendig ist und eine Verbindung zum Internet besteht, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf Status im Hauptfenster von .

  2. Öffnen Sie in der Leiste rechts den Bereich Updates und Abonnement, und klicken Sie auf Einstellungen.

  3. Stellen Sie sicher, dass die Option Automatische Updates aktivieren im angezeigten Fenster aktiviert ist (diese Option ist per Default aktiviert)

  4. Wenn Sie von benachrichtigt werden möchten, wenn ein automatisches Update durchgeführt wird, markieren Sie die Checkbox Benachrichtigen Bei automatischer Aktualisierung bitte benachrichtigen.

  5. Wenn Sie dies bereits getan haben, geben Sie den Benutzernamen und das Passwort ein, die Sie nach der Registrierung des Produkts erhalten haben.

  6. Klicken Sie auf Daten prüfen, um sicherzustellen, dass Sie den Benutzernamen und das Passwort korrekt eingegeben haben.

Hinweis:

  • Die Aktivierung Ihres Benutzernamens und Passworts kann ein paar Stunden dauern. Aus diesem Grund erhalten Sie nach Anklicken dieser Schaltfläche evtl. eine Nachricht, in der Ihnen mitgeteilt wird, dass Ihr Benutzername und Ihr Passwort nicht korrekt sind. In diesem Fall empfehlen wir, es ein paar Stunden später erneut zu versuchen.

  • Sollten Sie Ihre Benutzerdaten einmal verlieren, begeben Sie sich zum Abschnitt Benutzernamen- oder Passworterinnerung auf der Website.

  7. Updates werden gewöhnlich per Internet durchgeführt. Stellen Sie in diesem Fall sicher, dass die Option Internet ausgewählt ist, und wenn Sie für die Internetverbindung einen Proxy-Server verwenden, klicken Sie auf Proxy-Einstellungen... um die notwendigen Daten einzugeben.

Wenn Sie über ein lokales Netzwerk oder von einer Diskette aus aktualisieren, aktivieren Sie die Optionen Diskette, CD-ROM oder Lokales Netzwerk und geben Sie den Speicherort an, von dem das Update durchgeführt werden soll.

Das automatische Update-System läuft unabhängig, vorausgesetzt, dass eine offene Internetverbindung entdeckt und ein Update durchgeführt werden muss (denken Sie daran, dass Sie sich registriert haben müssen, um Updates durchzuführen).


Was ist die Quarantäne?

Es kann vorkommen, dass einige Dateien als verdächtig angesehen werden oder nicht desinfiziert werden können.

verfügt deshalb über eine sehr hilfreiche Einrichtung zum Umgang mit verdächtigen Dateien: die Quarantäne. Die Idee, die dahintersteckt, ist ähnlich wie die bei einer Quarantäne für Menschen, wobei hier nur Infektionen durch Computer-Viren „behandelt" werden.

In das Quarantäne können Sie Dateien speichern, bei denen eine Infektion vermutet wird. Im Quarantäne werden die Dateien dann „behandelt": sie werden isoliert von anderen Dateien gehalten, um weitere Infektionen zu vermeiden, der Zustand der Dateien wird überwacht und es kann nach einem Gegenmittel gesucht werden.

In den Scan-Einstellungen können Sie auf der Registerkarte Aktionen zusätzlich angeben, dass die erkannten Dateien in die Quarantäne geschickt oder dass Sicherungskopien der desinfizierten Dateien erstellt werden. Diese Kopien werden ebenfalls in der Quarantäne gespeichert.

Aus der Quarantäne heraus können eine Vielzahl von Aktionen ausgeführt werden: desinfizieren oder löschen der Dateien, die Dateien zur Analyse senden oder Dateien zur Quarantäne hinzufügen.

Folgende Aktionen können außerdem vom Quarantäne-Bereich aus durchgeführt werden:

  • Geblockte verdächtige Dateien senden

  • Auf die Sicherheitskopien zugreifen


Quarantäne

Das Hauptziel der Quarantäne von ist die Isolierung der Dateien, die verdächtigt wurden, infiziert zu sein, der verdächtigen geblockten Programme sowie der Sicherheitskopien und somit die Verhinderung weiterer Infektionen. Die Dateien, die sich in Quarantäne befinden, können nicht benutzt werden und deshalb keine weiteren Dateien infizieren.

Hinweis: Alle Dateien in der Quarantäne stehen nicht mehr an Ihrem ursprünglichen Speicherort zur Verfügung und können daher solange nicht verwendet werden, bis sie wieder an diesen Ort zurückverschoben wurden. Dazu müssen Sie die Datei auswählen und auf die Option Wiederherstellen klicken.

Gehen Sie folgendermaßen vor, um zum Quarantäne-Bereich von zu gelangen:

  1. Klicken Sie auf Quarantäne im Hauptfenster des Programms.

  2. Von der Leiste am rechten Bildschirmrand aus können Sie auf die Dateien, die sich in Quarantäne befinden, zugreifen, die geblockten verdächtigen Programme ansehen und die Sicherheitskopien anzeigen lassen, die vor der Desinfektion der Dateien erstellt wurden.

Wenn sich Dateien in Quarantäne befinden, werden sie auf einer Liste mit zwei Spalten angezeigt:

  • Benutzername. Wird nur angezeigt, wenn der aktuelle Benutzer der Computer-Administrator ist. Diese Spalte zeigt die Namen von Benutzern an, die den Computer benutzt haben, als die Dateien in Quarantäne verschoben wurden.

  • Name. Hier wird der Name der Datei angezeigt.

  • Ursprünglicher Speicherort. Hier wird der ursprüngliche Speicherort der Datei angezeigt, bevor sie in die Quarantäne verschoben wurde. Beachten Sie, dass eine Datei vom ursprünglichen Speicherort „verschwindet" wenn sie in Quarantäne verschoben wird.

  • Quarantäne. Hier wird das Datum angezeigt, an dem die Datei in Quarantäne genommen wurde.

  • Ursache. In dieser Spalte ist der Grund angegeben, warum die Datei unter Quarantäne gestellt wurde (Sicherungsdateien, vom Benutzer hinzugefügte verdächtige Dateien, unbekannte Viren usw.).

  • Senden. Hier wird das Datum angegeben, an dem die Datei zur Untersuchung gesendet wurde.

  • Status. Hier wird der Status der Datei angezeigt (z.B. desinfiziert oder nicht infiziert). Der Status der Datei könnte auch unbekannt sein, wenn noch keine Aktion mit der Datei ausgeführt wurde.

Wie kann ich mit den Dateien in Quarantäne verfahren?

Mit können Sie:

  • Dateien in Quarantäne löschen.

  • Sie nach der Desinfizierung an Ihren Ausgangsort zurückverschieben.

  • Sie an unsere Experten zur Analyse senden.

Über die Schaltflächen im unteren Bereich des Quarantänefensters können Sie folgende Aktionen durchführen:

  • Wiederherstellen: Über diese Schaltfläche können Sie die ausgewählten Dateien wieder zurück an ihren ursprünglichen Speicherort verschieben. Falls die Dateien desinfiziert werden können, werden Sie in einer entsprechenden Mitteilung dazu aufgefordert, dies zunächst zu tun.

  • Senden: Wenn Sie uns Dateien, die unter Quarantäne stehen, senden möchten, wählen Sie sie aus, und klicken Sie auf diese Schaltfläche. Es erscheint ein Assistent, der Sie durch diesen Vorgang begleitet. Befolgen Sie dann die angezeigten Anweisungen.

  • Löschen: Wenn Sie eine Datei aus dem Quarantänebereich entfernen möchten, wählen Sie sie aus, und klicken Sie auf diese Schaltfläche. Daraufhin wird die Datei von Ihrem Computer entfernt und ist nicht mehr abrufbar.

Wie kann ich dem Quarantänebereich eine verdächtige Datei hinzufügen?

Wenn Sie dem Quarantänebereich eine verdächtige Datei hinzufügen möchten, klicken Sie auf die Schaltfläche Datei hinzufügen, und wählen Sie die Datei, die Sie hinzufügen möchten. Auf diese Weise wird die Datei von ihrem ursprünglichen Speicherort entfernt, und Sie können sie nicht mehr starten.

Über das Pop-up-Menü, das durch Rechtsklick auf die Dateien in Quarantäne geöffnet wird, können mit diesen Dateien verschiedene Aktionen durchgeführt werden. Weitere Informationen erhalten Sie im Abschnitt Aktionen für Dateien in Quarantäne in dieser Hilfe.

  • Geblockte verdächtige Dateien senden/ Send the suspicious files blocked

  • Zugriff auf Sicherheitskopien / Access the backup copies


Aktionen für Dateien in Quarantäne

Wählen Sie die Dateien aus, und geben Sie die Aktion an, die Sie ausführen möchten. Bei Auswahl mehrerer Dateien werden die Aktionen auf alle Dateien angewendet. Die Aktionen können über das Pop-up-Menü ausgewählt werden, das nach Rechtsklick auf die gewählten Dateien erscheint. Die im Pop-up-Menü verfügbaren Optionen variieren in Abhängigkeit von der Ursache, aufgrund der die einzelnen Dateien unter Quarantäne gestellt wurden. Nachfolgend ist eine Beschreibung der Aktionen aufgeführt, die mit diesen Dateien durchgeführt werden können:

  • Wiederherstellen. Die ausgewählten Dateien werden zurück an ihren ursprünglichen Speicherort verschoben. Falls sie desinfiziert werden können, erscheint eine Mitteilung mit der Aufforderung, dies zunächst zu tun.

  • Informationen anzeigen. Wählen Sie eine der Dateien in der Quarantäne-Leiste (diese Option steht nicht zur Verfügung, wenn mehrere Dateien ausgewählt wurden), und greifen Sie auf die Informationen zu der ausgewählten Datei zu (Sie werden informiert, ob sie einen Virus enthält oder nicht).

  • Datei löschen. Diese Option löscht die ausgewählten Dateien automatisch aus der Quarantäne und von ihren ursprünglichen Speicherorten. Zuvor werden Sie aufgefordert zu bestätigen, dass Sie diese Aktion durchführen möchten, da die Dateien nicht wieder zurückgeholt werden können. Diese Aktion kann auch über das Pop-up-Menü durch Auswahl der Option Löschen durchgeführt werden.

  • Senden. Über diese Option können Sie die in der Liste ausgewählten Dateien zur Untersuchung an uns senden. Falls festlegt, dass es nicht länger notwendig ist, die Datei zu senden (z.B. wenn die Datei nach einem Update desinfiziert werden kann), wird sie an ihrem ursprünglichen Speicherort wiederhergestellt. Falls nicht auf dem neuesten Stand ist, können sie die verdächtigen Dateien nicht senden. Diese Operation kann auch durch Auswahl der Option Senden im Pop-up-Menü durchgeführt werden.

  • Hilfe. Durch Auswahl dieser Option können Sie Informationen zum Quarantäne-Tool aufrufen.


Zugriff auf Sicherheitskopien

kann Sicherheitskopien der Dateien erstellen, die es desinfiziert und in den Bereich Quarantäne verschiebt. Sie können diese Dateien entfernen oder sie an ihrem ursprünglichen Speicherplatz wiederherstellen.

Gehen Sie hierzu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Quarantäne.

  2. Es erscheint ein Fenster, in dem alle Dateien, die unter Quarantäne gestellt wurden, angezeigt werden. Dazu gehören Sicherheitskopien von Dateien, die desinfiziert wurden. Sicherheitskopien werden als solche in der Spalte Ursache aufgeführt. Sie können an ihrem ursprünglichen Speicherort wiederhergestellt oder von Ihrem Computer entfernt werden. Durch Rechtsklick auf die Datei erscheint ein Pop-up-Menü mit folgenden Optionen: Wiederherstellen und Entfernen.


Welche Serviceleistungen werden angeboten und wie kann ich diese nutzen?

Hinweise: Nur registrierten Benutzern von stehen diese Serviceleistungen zur Verfügung. Diese Benutzer verfügen über einen Benutzernamen und ein Passwort. Wenn Sie einen neuen Computer gekauft haben und Teil der Begleitsoftware war oder wenn Sie das Programm in einem Geschäft erworben haben, können Sie sich online über die Website registrieren, um einen Benutzernamen und ein Passwort zu erhalten. Dann können Sie die oben beschriebenen Serviceleistungen in Anspruch nehmen.

Welches sind die Serviceleistungen? Durch die Serviceleistungen erhälten Sie mehr Möglichkeiten als eine Sicherheitslösung allein bieten kann. Sie werden zu keinem Zeitpunkt mit Ihren virenbedingten Problemen alleine gelassen, sondern haben ständig die Unterstützung eines Teams von Viren-Experten, die Ihnen bei Fragen zu Viren und anderen Bedrohungen kompetent zur Seite stehen.

Wer kann die Serviceleistungen nutzen? Während der Installation des Programms können Sie sich online registrieren. Sie erhalten dann Ihren Benutzernamen und Ihr Passwort, welche Ihnen die Nutzung aller Serviceleistungen von ermöglichen.

Hinweis: Die Option, mit der Sie das Produkt registrieren können, steht in den über das Internet erworbenen Abonnement-Versionen nicht zur Verfügung.

Wählen Sie die Option Serviceleistungen im Programmfenster von , um Zugriff auf die Serviceleistungen zu erhalten. Weitere Informationen zu den Serviceleistungen erhalten Sie im Abschnitt Welche Serviceleistungen sind Bestandteil von ? in dieser Hilfe.


Welche Serviceleistungen sind Bestandteil des Programms?

  • Eigener Downloadbereich . Wenn Sie diese Option anklicken, gelangen Sie zum Download-Bereich auf der Website, wo Sie die neusten Produktversionen erhalten.

  • Internet Technischer Support . Sie erhalten damit direkten Zugriff auf den Technischen Support auf der Internetseite. Dort finden Sie Informationen zu Problemen, die auftauchen können. Für weitere Informationen lesen Sie bitte das Kapitel Internet Tech Support dieser Hilfe.

  • E-Mail Technischer Support . Wenn Sie nach dem Studium der FAQs immer noch Fragen haben, können Sie sich per E-Mail an uns wenden. Weitere Informationen erhalten Sie im Abschnitt Technische Anfragen per E-Mail senden in dieser Hilfe.

Im unteren Teil des Bildschirms finden Sie Viren-Serviceleistungen:

  • Verdächtige Dateien senden . Wenn bei einem Scan eine Datei erkannt wird, die verdächtigt wird, durch einen neuen Virus oder eine Bedrohung infiziert zu sein, kann diese Datei zur Überprüfung an uns gesendet werden. Das Experten-Team wird in kurzer Zeit eine geeignetes Werkzeug zum Entfernen des Virus zusenden oder Ihnen mitteilen, dass die Datei virenfrei ist. Weitere Informationen erhalten Sie im Abschnitt Verdächtige Dateien senden in dieser Hilfe.

  • Sicherheitsinfo-Bereich auf der Internetseite. Diese Option ermöglicht es Ihnen, Echtzeit-Informationen und Ressourcen zu erhalten, um Sie gegen Viren und andere Bedrohungen zu schützen: Globales Viren-Observatorium, Viirusometer, Reparatur-Tools usw.


Technischer Support über das Internet

Ohne jeden Zweifel ist es sehr wichtig, jemanden zu haben, der einem sofort helfen kann, sobald ein Virus oder eine andere Bedrohung auftritt oder wenn man auf ein Problem bei der Benutzung eines Programms stößt. ermöglicht es Ihnen, direkt den Technischen Support auf der Website zu kontaktieren . Zu diesem Zweck öffnen Sie das Fenster des Programms, gehen in das Menü Serviceleistungen und wählen die Option Internet: Technischer Support an.

Die Seite für den Technischen Support wird in einem Fenster in Ihrem Internet Browser geöffnet. Sie können alle Probleme lösen, die sich bei der Benutzung des Programms ergeben können. Sie können zum Beispiel Informationen aufrufen, wie man bestimmte Viren und andere Bedrohungen vernichtet, auf Updates zugreift, an Ihren Benutzernamen und Ihr Password erinnert werden und vieles mehr.


Verdächtige Dateien senden (Viren-Hotline)

Über diese Funktion können Sie nach erfolgter Registrierung verdächtige Dateien bzw. solche, die nicht desinfiziert werden können, weil sie z. B. mit einem neuen Virus infiziert sind, an uns senden, wo die Dateien überprüft werden.

Diese Dateien müssen isoliert von anderen Dateien gehalten werden, um weitere Infektionen auszuschließen. Aus diesem Grund verfügt über die Quarantäne, in der verdächtigte Dateien isoliert werden können. Weitere Informationen über die Quarantäne und das quarantäne erhalten Sie im Abschnitt Quarantäne in dieser Hilfe.

Wie können Sie verdächtige Dateien senden? Folgen Sie einfach diesen Schritten:

  1. Bevor Sie die verdächtigen Dateien senden, müssen Sie aktualisieren.

  2. Gehen Sie im Hauptfenster von auf die Option Quarantäne in der Systemsteuerung.

  3. Sollten sich bereits verdächtige Dateien in Quarantäne befinden, werden diese in der entsprechenden Liste angezeigt. Über die Option Datei hinzufügen können Sie weitere Dateien in Quarantäne verschieben. Weitere Informationen erhalten Sie im Abschnitt Aktionen für Dateien in Quarantäne in dieser Hilfe.

  4. Wählen Sie die zu sendende Datei aus der Liste aus. Mehrere Dateien werden mit der Maus und den Tasten STRG und SHIFT markiert.

  5. Klicken Sie im Feld Quarantäne auf die Option Senden oder verwenden Sie die entsprechende Option des Pop-up-Menüs.

  6. Die Datei wird sofort gescannt und Sie werden aufgefordert zu bestätigen, dass diese Datei uns gesendet werden soll.

  7. Lesen Sie die angezeigten Informationen sorgfältig durch und klicken Sie auf Weiter.

  8. Geben Sie Ihre E-Mail-Adresse ein und beschreiben Sie das Problem möglichst genau (was ist passiert, welcher Scan wurde durchgeführt, welche Dateien wurden umbenannt usw.). Klicken Sie dann auf Weiter, um fortzufahren oder auf Vorige, wenn Sie zum vorigen Schritt zurückkehren möchten. Klicken Sie auf Weiter, um fortzufahren.

  9. Eine Liste der gewählten Dateien wird angezeigt. Sie können einzelne Dateien mit Hilfe der Schaltfläche Dateien entfernen aus der Liste löschen.

  10. Die Auswahl mehrerer Dateien ist mit den Tasten STRG oder SHIFT möglich. Klicken Sie auf Weiter, nachdem Sie alle gewünschten Dateien gewählt haben. Die Dateien werden vom Programm komprimiert .

  11. Es wird eine Meldung angezeigt, in der die Größe der Nachricht angegeben ist. Über die entsprechenden Schaltflächen können Sie die Nachricht nun senden oder zum vorigen Schritt zurückkehren.


E-Mail Technischer Support

Dies ist eine der in enthaltenen Serviceleistungen. Um diese Serviceleistung nutzen zu können, müssen Sie sich vorher als Kunde registriert haben. Wenn Sie sich bereits registriert haben, wählen Sie die Option Serviceleistungen, und klicken Sie auf die Option E-Mail Technischer Support.

Danach folgen Sie den unten aufgeführten Schritten:

  1. Vom Fenster gehen Sie in das Menü Serviceleistungen.

  2. Wählen Sie die Option E-Mail Technischer Support. Ein Assistant erscheint, der Sie Schritt für Schritt durch den Vorgang führen wird, um Ihre technische Anfrage an uns zu senden.

  3. Der erste Bildschirm des Assistenten, der die Ziele des Assistenten beschreibt, wird angezaigt. Es ist ratsam die FAQs zu lessen, bevor Sie eine Anfrage senden. Die Lösung zu Ihrem Problem könnte bereits in diesem Kapitel beschrieben sein. Um die FAQ’s zu lesen, klicken Sie auf die Option FAQs (Häufig gestellte Fragen und deren Antworten) .

  4. Wenn Sie die FAQ’s überprüft und die passende Antwort nicht gefunden haben, klicken Sie Weiter.

  5. In der Box E-Mail Adresse eintragen, schreiben Sie bitte Ihre E-Mail Adresse und überprüfen deren Richtigkeit.

  1. Wählen Sie das Land aus, in das Sie Ihre Anfrage schicken möchten.

  2. Beschreiben Sie im Anfragefeld Ihr Problem oder Ihre Frage klar und genau.

  6. Die Datei anhängen Schaltfläche erlaubt Ihnen außerdem, jede Datei die, wie Sie meinen hilfreich sein könnte, auszuwählen. Nachdem die Datei gewählt wurde, klicken Sie auf Weiter. Wenn Sie zum vorherigen Punkt zurückgehen wollen, klicken Sie auf Vorherige. Wenn Sie die Option Rechtlicher Hinweis anklicken, erscheint ein Rechtshinweis zum Schutz von vertraulichen Informationen. Klicken Sie zum Fortfahren auf Weiter.

  7. Ein Bildschirm, der die Größe der Mitteilung, die versendet werden soll anzeigt, erscheint. Klicken Sie auf Senden, um uns Ihr Problem, welches Sie unter Anfrage beschrieben haben, mitzuteilen. Danach wird ein Dialogfeld angezeigt, das Sie über den Übertragungsstatus der Nachricht informiert. Durch Klicken auf Zurück gelangen Sie zurück zum Menü Services.

Sie können jederzeit auf Abbrechen klicken, um das Senden Ihrer Anfrage abzubrechen.


Tools

Das Menü Tools enthält folgende Optionen:

  • aktualisieren : Damit können Sie das Programm aktualisieren oder für automatische Updates konfigurieren. Sie können auf Updates auch über die Schaltfläche Update in der Schaltflächenleiste zugreifen.

  • Vorschlagsfenster : Ihre Meinung ist uns sehr wichtig. Über diese Mailbox können Sie sich direkt an uns wenden. Senden Sie uns Ihre Ideen oder Vorschläge zur Verbesserung der Anwendung und deren Serviceleistungen oder zu anderen Aspekten. Weitere Informationen finden Sie im Abschnitt Vorschlagsfenster .

  • Bulletins: Wenn Sie auf diese Option klicken, wird ein Fenster mit einer Reihe von Bulletins mit News aus dem Bereich IT-Sicherheit angezeigt. Sie können diese Bulletins abonnieren und auch auf das News-Archiv zugreifen, das alle zuvor veröffentlichten News enthält.

  • Liste der erkennbaren Viren und Bedrohungen : Mit diesem Tool können Sie detaillierte Informationen zu Bedrohungen abrufen, sofern diese in unserem Virenlexikon enthalten sind.

  • Schwachstellenerkennung: Damit können Sie Ihren Computer jederzeit auf Schwachstellen überprüfen.

  • Sicherungskopie der Internet Explorer-Einstellungen: Mit diesem Tool können Sie eine Sicherungskopie der Internet Explorer-Einstellungen erstellen (z. B. die Startseite oder die Suchseite speichern), damit diese im Fall einer Änderung durch eine Spyware-Komponente einfach wiederhergestellt werden können.

  • Rettungsmedium : Mit diesem Tool können Sie Rettungsmedien erstellen, um Ihren Computer in Notfallsituationen (wenn ein normales Starten nicht möglich ist) von einer virenfreien Umgebung aus starten zu können.


Vorschläge

Wenn Sie sich registriert haben, können Sie uns folgendermaßen Vorschläge senden:

  1. Gehen Sie im Hauptfenster von auf das Menü Tools.

  2. Wählen Sie die Option Box für Vorschläge.

  3. Es wird ein Fenster angezeigt, welches die Funktion erklärt. Vor dem Versenden von Vorschlägen wird empfohlen, die FAQs zu lesen.

  4. Wenn Ihre Wünsche auch durch die FAQs nicht erfüllt werden konnten, klicken Sie auf Weiter.

  5. Geben Sie in den entsprechenden Feldern Ihre E-Mail-Adresse und Ihren Vorschlag zur Verbesserung von und der Serviceleistungen ein.

Über die Schaltfläche Hinzufügen können Sie auch eine Datei an die Nachricht anhängen, die uns helfen könnte, Ihren Vorschlag umzusetzen. Wählen Sie die Datei und klicken Sie auf Weiter, um fortzufahren oder auf Vorige, um zum vorigen Schritt zurückzukehren. Wenn Sie auf Rechtlicher Hinweis klicken, wird eine Erklärung zum Datenschutz Ihrer Daten angezeigt. Klicken Sie auf Weiter, um fortzufahren.

  6. Klicken Sie auf Senden.

  7. Nach erfolgtem Senden wird eine entsprechende Meldung angezeigt. Klicken Sie auf Schließen, um zum Menü Serviceleistungen zurückzukehren.

Der Vorgang kann jederzeit durch Klicken auf Abbrechen beendet werden.


Liste der erkennbaren Viren und Gefahren

stellt Ihnen detaillierte Informationen zu allen bekannten Viren und sonstigen Internetgefahren zur Verfügung. Gehen Sie folgendermaßen vor, um sich die Informationen zu einem Virus oder einer Gefahr anzeigen zu lassen:

  1. Wechseln Sie in das Menü Tools.

  2. Klicken Sie im unteren Bereich des Fensters auf Liste der erkennbaren Viren und Bedrohungen.

  3. Geben Sie den Namen der Bedrohung ein, zu der Sie weitere Informationen wünschen. Klicken Sie anschließend auf Suchen.

  4. Eine Liste der Suchergebnisse wird angezeigt. Klicken Sie in dieser Liste auf den Namen des Virus oder der Bedrohung, um weitere Informationen zu erhalten. Die Informationen werden in einem Fenster Ihres Internet-Browsers angezeigt, sofern in der Viren-Datenbank auf der Website ein entsprechender Eintrag vorliegt.

Wenn die gewünschten Informationen nicht in dieser Viren-Datenbank vorhanden sind, bietet Ihnen die Option, den Viren-Informationsbereich auf der Website aufzurufen.


Computer auf Schwachstellen überprüfen

Schwachstellen sind Sicherheitslücken in IT-Anwendungen, die Ihren Computer zu einer leichten Beute für verschiedene Arten von schädlicher Software sowie für Hacker machen.

So überprüfen Sie Ihren Computer auf Schwachstellen:

  1. Klicken Sie auf Tools.

  2. Klicken Sie auf Schwachstellenerkennung.

  3. Ein Viewer wird geöffnet, in dem die erkannten Schwachstellen angezeigt werden. Klicken Sie auf Windows Update, um Schwachstellen zu beheben.

  4. Klicken Sie auf Mehr Informationen, um weitere Informationen zu einer bestimmten Schwachstelle und zu den Bedrohungen zu erhalten, die diese Schwachstelle ausnutzen könnten.


Sicherungskopie der Internet Explorer-Einstellungen. Wie kann ich die ursprünglichen Einstellungen wiederherstellen?

Bestimmte Arten von Spyware-Komponenten sind in der Lage, die aktuellen Einstellungen Ihres Computers ohne Genehmigung zu ändern (z. B. Ändern der Startseite). Wenn die aktuellen Einstellungen Ihres Computers korrekt sind, können Sie mit den folgenden Schritten eine Sicherungskopie erstellen, damit die Einstellungen bei Bedarf wiederhergestellt werden können:

  1. Klicken Sie im Menü Tools auf Sicherungskopie der Internet Explorer-Einstellungen.

  2. Aktivieren Sie das Kontrollkästchen Alle auswählen, und klicken Sie auf Werte speichern.

Wenn Sie die ursprünglichen Einstellungen wiederherstellen müssen, aktivieren Sie das Kontrollkästchen Alle auswählen und klicken danach auf Originaleinstellungen wiederherstellen. Dies bewirkt, dass alle Werte der Spalte Aktueller Wert durch die Werte der Spalte Gespeicherter Wert ersetzt werden.

Die Browsereinstellungen wurden geändert. Wie kann ich sie wiederherstellen?

Wenn Sie Änderungen an Ihrem Internetbrowser feststellen, die Sie nicht selbst vorgenommen haben (z. B. die Änderung der Startseite), können Sie die ursprünglichen Einstellungen auf folgende Weise wiederherstellen:

  1. Aktivieren Sie das Kontrollkästchen der Option, die Sie ändern möchten (z. B. die Startseite).

  2. Klicken Sie auf Wert ändern.

  3. Geben Sie in dem angezeigten Fenster in beide Felder die gewünschte URL-Adresse ein (aktueller Wert und gespeicherter Wert), und klicken Sie auf OK.

Wiederholen Sie diese Schritte für jede Konfigurationsoption, die Sie ändern möchten (Startseite, Suchseite usw.).


Berichte

Der Bericht enthält alle Vorfälle, die sich während der Verwendung des Programms ereignet haben. Dazu gehören erkannte Bedrohungen, von der Firewall blockierte Einbruchsversuche und Angriffe, Updates und durchgeführte Scans. Sie können den Bericht zu unterschiedlichen Zeitpunkten einsehen:

  • Direkt im Anschluss an einen Scan wird die Schaltfläche Bericht angezeigt. Wenn Sie diese Schaltfläche anklicken, wird ein Fenster mit dem vollständigen Scan-Bericht angezeigt.

  • Über die Schaltfläche Bericht kann jederzeit der Bericht mit allen Vorfällen angezeigt werden.

Die Vorfälle werden in Spalten geordnet angezeigt:

Vorfall: Dieses Feld erklärt die Aktion, die während des Scans durchgeführt wurde oder was während einer automatischen Schutzfunktion aktiviert war.

Informiert durch: Dieses Feld erläutert den Scan-Type, den automatischen Schutz, das Update usw., die zu dem Vorfall führte, der im Bericht genannt wird.

Hinweis: Nur der Computer-Supervisor kann die Vorfälle des Web Content Filter sehen.

Datum-Zeit: Dieses Feld gibt das Datum und die Zeit an zu der der Vorfall auftrat.

Ergebnis: Dieses Feld zeigt die durchgeführte Aktion zu dem Vorfall.

Wenn Sie weitere Informationen zu den im Bericht protokollierten Vorfällen wünschen, klicken Sie auf sie.

Am oberen Rand dieses Fenstern befindet sich eine Schaltflächenleiste, über die folgende Operationen ausgeführt werden können:

Drucken: Der Bericht kann nach Angabe des Druckers, des Druckbereiches und der Anzahl der Kopien gedruckt werden.

Suchen: Über diese Schaltfläche kann der Bericht durchsucht werden: Geben Sie die gesuchten Worte ein, und geben Sie an, in welchen Feldern gesucht werden soll: Vorfälle, Jobs, Pfad oder Aktionen. Es kann auch in allen Feldern gleichzeitig gesucht werden. Geben Sie die Daten ein und klicken Sie auf OK.

Export: Der Bericht kann auch in eine Text-Datei exportiert werden (TXT, ASCII-Fomat). Geben Sie den Namen und den gewünschten Speicherort der Datei an.

Bericht löschen: Über diese Schaltfläche wird der Inhalt der Bericht-Datei dauerhaft gelöscht. Sie werden aufgefordert, das Löschen zu bestätigen.

Filter: Durch das Klicken des Filter Symbols erscheint ein Bildschirm, indem Sie sie Art der Vorfälle, die im Bericht erscheinen sollen auswählen können. Außerdem können Sie Vorfälle nach dem Datum, an dem Sie stattgefunden haben filtern.

Durch klicken auf das umgekehrte Pfeilsymbol im Filter Menü, erscheinen die folgenden Optionen:

  • Alle Vorfälle: Wenn Sie diese Auswahl wählen, werden keine Filter angewendet und daher werden alle Vorfälle die stattgefunden haben angezeigt.

  • Virus-Vorfälle: Wenn Sie diese Auswahl wählne, zeigt der Bericht nur die Vorfälle an, die mit Viren zu tun haben.

  • Andere Einbruchsversuche: Wenn Sie diese Option auswählen, werden im Bericht die Vorfälle angezeigt, die mit anderen Arten von Malware wie Spyware, Spam, Adware, Dialer usw. verbunden sind.

  • Scan: Hier erhalten Sie die aktuellen Informationen über die durchgeführten Scans, wie den Zeitpunkt und die Art des Scans.

  • Updates: Hier werden detaillierte Informationen zu den durchgeführten Updates aufgelistet: Zeitpunkt, Anzahl der neuen Virussignaturen, Ergebnis des Updates usw.

  • Weitere Filter: Wenn Sie diese Auswahl wählen, wird ein Bildschirm angezeigt, der Ihnen erlaubt, die Art der Vorfälle auszuwählen, die im Bericht angezeigt werden. Außerdem können Sie Vorfälle nach dem Datum, an dem Sie stattgefunden haben filtern.

Durch Klicken in die Titelzeile jeder Spalte, kann der Bericht auch in aufsteigender oder absteigender Sortierung angezeigt werden.

Web-Vorfälle einschließen: Durch Anklicken dieser Schaltfläche werden die Vorfälle des Web-Access Filters im Bericht angezeigt: Adressen von gesperrten Websites, die Namen der Benutzer, die versucht haben darauf zuzugreifen usw. Der Computer-Supervisor ist der Einzige, der diese Vorfälle ansehen darf und muss sich vorher mit Hilfe eines Passwortes identifizieren.

Hinweis: Die Schaltfläche Web-Vorfälle anzeigen wird nicht angezeigt, wenn der Web Content Filter nicht installiert ist.


Statistiken

Die Statistiken enthalten grafische Informationen zu allen Aktionen des Programms. Dazu gehören die Anzahl der blockierten Bedrohungen oder Angriffe, die Anzahl der erkannten Spam-Nachrichten, erkannte Schwachstellen und die Anzahl der vom Webzugriffsfilter blockierten Webseiten.

Gehen Sie zum Anzeigen der Statistiken folgendermaßen vor:

  1. Klicken Sie im Hauptbildschirm des Programms auf Berichte.

  2. Wechseln Sie auf die Registerkarte Statistiken.

  3. Im Dropdown-Menü Anzeigen können Sie den Zeitraum der gewünschten Statistiken auswählen: letzter Monat, letzte Woche, heute, ausgewählte Daten oder alle.

Auf der Registerkarte Erweiterte Statistiken finden Sie neben detaillierten grafischen Informationen zur Anzahl der erkannten Bedrohungen auch die Information, ob diese Bedrohungen in Dateien oder E-Mail-Nachrichten gefunden wurden.


Informationen über gerade ausgeführte Scans

Es wird eine Dialogbox mit einem Fortschrittsbalken angezeigt, die den Prozentsatz des abgeschlossenen Scans und die gescannten Elemente anzeigt.

Die Anzeige verändert sich mit zunehmender Dauer des Scans. Außerdem werden Informationen zu den gescannten Elementen sowie die Anzahl der gescannten, infizierten, desinfizierten, in Quarantäne genommenen, gelöschten und als verdächtig markierten Elemente angezeigt.

Im unteren Bereich des Bildschirms werden Informationen zu den Vorfällen aufgelistet, die während des Scanvorgangs festgestellt wurden. Schauen Sie sich die Informationen gut an, denn hier erhalten Sie genaue Angaben zu den erkannten Bedrohungen wie Name und Speicherort.

Weitere Informationen erhalten Sie nach der Beendigung des Scans, wenn Sie auf Bericht klicken.


FAQs (häufig gestellte Fragen)

In diesem Abschnitt erhalten Sie Antworten auf viele Fragen zur Bedienung, Konfiguration, Installation und Deinstallation und weiteren Aspekten von . Klicken Sie auf eine Frage, um die entsprechende Antwort anzuzeigen.

  1. Ich habe bereits ein Antivirus-Programm installiert. Kann ich zusätzlich installieren?

  2. Wie kann ich eine Eigendiagnose starten?

  3. Was ist der Firewall-Schutz? Wie kann ich ihn konfigurieren?

  4. Schützt mich gegen Schwachstellen?

  5. Was ist der Anti-Spam-Schutz?

  6. Was bedeutet "Speicher beim Starten scannen"?

  7. Ist die Erstellung von Rettungsdisketten notwendig?

  8. Was sind die Rettungsdisketten?

  9. Was ist die Online-Registrierung? Warum muss ich mich registrieren?

  10. Was ist der Web-Access-Filter?

  11. Wie kann ich eine einzelne Datei oder ein einzelnes Verzeichnis scannen?

  12. Wie führe ich einen Scan des gesamten Computers durch?

  13. Wo erhalte ich weitere Informationen über Viren?

  14. Was kann ich tun, wenn eine Datei als verdächtig erkannt wird?

  15. Wie kann ich eine Datei an das Viren-Forschungslabor senden?

  16. Ich habe einen Virus unschädlich gemacht. Warum erscheint der Name des Virus noch immer im Bericht?

  17. Was passiert, wenn ich den automatischen Schutz ausschalte?

  18. Wie erfahre ich, ob das Programm auf aktuellem Stand ist?

  19. Wie werden die Updates konfiguriert?

  20. Wie muss ich das Programm für automatische Updates konfigurieren?

  21. Wie oft sollte das Programm aktualisiert werden?

  22. Wie kann ich Programm deinstallieren?

  23. Wie erfahre ich, welche Version des Programms ich benutze?

  24. Weitere Informationen zum Zugriff auf freigegebene Ordner

  25. Enthält ein Selbstschutzsystem?


FAQ 1: Ich habe bereits ein Antivirus-Programm installiert - Kann ich das Programm zusätzlich installieren?

Wenn bereits eine andere Computer-Sicherheitslösung installiert ist, muss diese komplett deinstalliert werden, bevor installiert werden kann, um Probleme mit dem automatischen Schutz anderer Sicherheitslösungen zu vermeiden.


FAQ 2: Wie kann ich eine Eigendiagnose starten?

informiert sie ständig über den Status des Programm-Schutzes (hoch, mittel oder niedrig). Dies ist dank des enthaltenen Eigendiagnose-Systems möglich. Der resultierende Schutz basiert auf der Aktualität des Programms und auf dem Status der einzelnen automatischen Schutzfunktionen.

Wenn der Schutz mittel oder niedrig ist, schlägt Aktionen vor, um optimalen Schutz zu erreichen (Aktualisierung des Programms, Überprüfung der automatischen Schutzfunktionen usw.).

kann die Eigendiagnose automatisch regelmäßig durchführen (ungefähr alle fünfzehn Minuten). Folgen Sie den unten aufgelisteten Schritten, um diese Option zu aktivieren:

  1. Klicken Sie auf die Schaltfläche Einstellungen im Hauptfenster von .

  2. Wählen Sie den Reiter Allgemein und dann die Option Eigendiagnose aktivieren.

Wenn Sie sich über den Status des Schutzes zu einem bestimmten Zeitpunkt informieren möchten, können Sie dies über das Symbol in der Windows-Taskleiste wie unten beschrieben tun:

  1. Klicken Sie mit der rechten Maustaste auf das Symbol in der Windows-Taskleiste (neben der Windows-Uhr).

  2. Wählen Sie die Option Eigendiagnose starten.

Wenn diese Option gewählt wird, wird die Eigendiagnose ausgeführt und eine Warnmeldung wird angezeigt, die Sie über den aktuellen Status des Schutzes informiert. Wenn der Schutz mittel oder niedrig ist, wird das Programm Aktionen vorschlagen, um optimalen Schutz zu erreichen.


FAQ 3: Was ist der Firewall-Schutz? Wie kann ich ihn konfigurieren?

Wenn feststellt, dass Ihr Computer mit einem Netzwerk verbunden ist, wird eine Popup-Warnung angezeigt. Darin können Sie das Netzwerk einem vordefinierten Profil zuordnen, welches vom Standort des Computers abhängig ist (Heim, Büro, Flughafen). Klicken Sie auf Profil auswählen, und wählen Sie das Profil aus, welches den Standort des Computers am besten beschreibt.

Wenn Sie das Profil ausgewählt haben, erlaubt die Firewall, dass die gängigen Programme normal auf das Internet zugreifen. Wenn festgestellt wird, dass ein anderes Programm auf das Internet zugreifen will, werden Sie jedoch über eine Popup-Meldung gefragt, ob die Verbindung zugelassen oder abgelehnt werden soll. Schauen Sie sich den Namen des Programms und die Beschreibung in der Warnung genau an. Weisen Sie dem Programm die gewünschte Berechtigung in Abhängigkeit davon zu, für wie vertrauenswürdig Sie das Programm halten.

Durch die Zuweisung von Berechtigungen verfügen Sie über die vollständige Kontrolle aller Verbindungen, die Ihr Computer zum Internet herstellt (und umgedreht). Sie haben immer die Möglichkeit, Verbindungen von Anwendungen mit dem Internet abzulehnen.

Wie konfiguriere ich Berechtigungen von Programmen, die auf das Internet zugreifen?


FAQ 4: Schützt mich gegen Schwachstellen?

Schwachstellen sind Sicherheitslöcher in Computer-Anwendungen, die Computer für einige Arten von Malware und für Hacker zu leichter Beute machen können.

Um zu verhindern, dass Ihr Computer diesen Gefahren ausgesetzt wird, überprüft , ob eine Anwendung in Ihrem Computer eine Sicherheitsschwachstelle hat. Wenn dies der Fall ist, repariert diese Schwachstelle sofort, und eine Pop-up-Meldung informiert Sie darüber, was passiert ist. Falls Windows aktualisiert werden muss, um die Schwachstelle zu beheben, können Sie darüber hinaus über eine Pop-up-Warnung auf die entsprechende Windows-Update-Seite zugreifen.

Falls mehrere Schwachstellen erkannt werden, können Sie über eine Pop-up-Warnung auf detailliertere Informationen zugreifen. Klicken Sie dazu auf Liste der erkannten Schwachstellen. Es öffnet sich die Schwachstellen-Anzeige, die Sie über den Schweregrad sowie die Bezeichnungen der Bedrohungen informiert, die die Schwachstelle ausnutzen könnten. Klicken Sie auf Windows-Update, um die Schwachstellen zu beheben.


FAQ 5: Was ist der Anti-Spam-Schutz?

Spam ist unerwünschte E-Mail-Werbung, die typischerweise an ein große Anzahl von Benutzern geschickt wird. Diese Art von Nachrichten kostet Zeit und Ressourcen. Der Anti-Spam-Schutz hilft dabei, Ihren Posteingang von dieser Art von Nachrichten freizuhalten.

Dieser Schutz kann im Bereich Status des Programmsfensters aktiviert und konfiguriert werden oder durch Anklicken des Symbols in der Windows-Taskleiste (neben der Windows-Uhr).

  • Wie kann ich den Anti-Spam-Schutz aktivieren / deaktivieren?

  • Wie funktoniert der Anti-Spam-Schutz?


FAQ 6: Was bedeutet ein Scan beim Starten der Anwendung?

Das Programm kann so konfiguriert werden, dass den Speicher bei jedem Start des Computers scannt. Dieser Scan-Typ ist nur in Windows 98 und Windows Me verfügbar. Bei anderen Windows-Betriebssystemen können Sie einen Scan beim Hochfahren planen.

Zum Aktivieren dieses Scan-Typs müssen Sie folgendermaßen vorgehen:

  1. Klicken Sie im Hauptbildschirm von auf Scan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Wählen Sie Scan beim Starten von Windows oder Scan beim Starten der Anwendung aus.

  4. Klicken Sie auf Scan-Einstellungen.

  5. Klicken Sie auf Planung.

  6. Geben Sie die Häufigkeit an, mit der dieser Scan-Typ durchgeführt werden soll.

  7. Klicken Sie auf OK.


FAQ 7: Ist die Erstellung von Rettungsdisketten notwendig?

Die Erstellung von Rettungsdisketten ist nicht notwendig, wird aber sehr empfohlen.

Rettungsdisketten oder -CDs können über eine Option erstellt werden, zu der Sie über die Windows-Schaltfläche Start gelangen.

  1. Klicken Sie auf die Windows-Schaltfläche Start.

  2. Wählen Sie Alle Programme aus.

  3. Klicken Sie auf die Programmgruppe .

  4. Wählen Sie die Option Rettungsmedium aus.

Eine Rettungsdiskette oder -CD kann auch in über das Menü Tools erstellt werden.


FAQ 8: Was sind die Rettungsdisketten?

Mit der Rettungsdiskette oder mit der Rettungs-CD können Sie in einer Notfallsituation den Computer von einer virenfreien Umgebung aus starten. Wenn Sie aus irgendeinem Grund den Computer nicht unter normalen Bedingungen starten können, besteht immer noch die Möglichkeit den Computer unter Verwendung der Rettungsdiskette oder -CD zu starten, die Sie mithilfe des Menüs Tools in erstellen können.

Weitere Informationen zu diesen Disketten erhalten Sie im Abschnitt Rettungsdisketten in dieser Hilfe.


FAQ 9: Was ist die Online-Registrierung? Warum muss ich mich registrieren?

Sie können die Serviceleistungen nur dann nutzen, wenn Sie das Produkt registriert haben.

Hinweis: Sie müssen eine Registrierung nur in folgenden Fällen vornehmen: 1. Sie haben in einem Geschäft erworben. 2. Sie haben einen neuen Computer gekauft und war im Lieferumfang enthalten.

Die Online-Registrierung wird über die entsprechende Website durchgeführt ( ). Sie können auch aus der Programmgruppe von auf die Online-Registrierungs-Webseite zugreifen. Um dies zu tun, führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf die Windows-Start-Schaltfläche.

  2. Klicken Sie auf die Option Alle Programme.

  3. Wählen Sie .

  4. Klicken Sie auf die Option Online-Registrierung. Damit gelangen Sie auf die Online-Registrierungs-Webseite, wo Sie das Programm registrieren können.

Während der Registrierung müssen Sie einige Daten eingeben. Ihnen werden Ihr Benutzername und Ihr Passwort per E-Mail mitgeteilt. Nach Eingabe dieser Daten in den Bereich Benutzer-ID (Update > Updates konfigurieren) des Programms können Sie die enthaltenen Serviceleistungen nutzen.

Hinweis: Benutzername und Passwort werden automatisch in die Anwendung eingegeben, wenn Ihr Internetbrowser Cookies akzeptiert und Sie das Programm auf dem Computer installiert haben, über den die Registrierung erfolgt ist.

Die Online-Registrierung ist während der Installation oder zu einem späteren Zeitpunkt möglich.


FAQ 10: Was ist der Web-Access-Filter?

Der Web-Access-Filter ermöglicht es dem Computer-Supervisor, andere Computer-Benutzer daran zu hindern, auf unpassendes Material im Internet zuzugreifen. Dies wird erreicht, indem jedem Computer-Benutzer ein Filter zugewiesen wird (Kinderfilter, Teenagerfilter, Mitarbeiterfilter usw.).

Der Computer-Supervisor kann jedem der Computer-Benutzer einen anderen Filter zuweisen. Es ist ausserdem möglich, eine Liste mit Webseiten zu erstellen, auf die die Benutzer zugreifen oder nicht zugreifen können, ungeachtet des Filters, der Ihnen zugewiesen wurde.

Wie kann ich auf die Einstellungen des Web-Access-Filters zugreifen?


FAQ 11: Wie kann ich eine einzelne Datei oder ein einzelnes Verzeichnis scannen?

Über das Pop-up-Menü im Windows Explorer

  1. Starten Sie den Windows Explorer.

  2. Wählen Sie die zu scannende Datei bzw. das zu scannende Verzeichnis aus.

  3. Führen Sie einen Rechtsklick auf das zu scannende Objekt aus.

  4. Wählen Sie im Pop-up-Menü die Option Scan mit .

Über das Fenster von

  1. Wählen Sie die Option Scan.

  2. Wählen Sie das zu scannende Verzeichnis bzw. die zu scannende Datei aus:

  • Klicken Sie auf Durchsuche weitere Bereiche.

  • Wählen Sie den Datenträger mit den zu scannenden Verzeichnissen oder Ordnern.

  • Klicken Sie auf das Symbol +, um den Verzeichnisbaum zu erweitern.

  • Navigieren Sie zu dem Verzeichnis bzw. der Datei, die gescannt werden soll.

  3. Wählen Sie das zu scannende Verzeichnis bzw. die zu scannende Datei aus, und klicken Sie auf Scan.


FAQ 12: Wie führe ich einen Scan des gesamten Computers durch?

Bei einem Scan des gesamten Systems werden alle Komponenten des Computers überprüft: (Speicher, Datenträger, Mail usw.), die Viren enthalten können.

Gehen Sie folgendermaßen vor:

  1. Wählen Sie die Option Scan.

  2. Wählen Sie die Option Gesamten Computer scannen.


FAQ 13: Wo erhalte ich weitere Informationen zu Viren?

Wenn Sie weitere Informationen zu den Bedrohungen wünschen, gehen Sie folgendermaßen vor:

  1. Wechseln Sie in das Menü Tools.

  2. Klicken Sie auf Liste der erkennbaren Viren und Bedrohungen.

  3. Geben Sie den Namen der Bedrohung ein, zu der Sie weitere Informationen wünschen.

  4. Eine Liste der Suchergebnisse wird angezeigt. Klicken Sie in dieser Liste auf den Namen des Virus oder der Bedrohung, um weitere Informationen zu erhalten. Die Informationen werden in einem Fenster Ihres Internet-Browsers angezeigt.

Wenn die gewünschten Informationen nicht in dieser Viren-Datenbank vorhanden sind, bietet Ihnen die Option, den Viren-Informationsbereich auf der Website aufzurufen.


FAQ 14: Was kann ich tun, wenn eine Datei als verdächtig erkannt wird?

Als präventive Maßnahme gegen weitere Infektionen können Sie die Datei in Quarantäne nehmen.

Um eine Datei in Quarantäne zu nehmen, gehen Sie folgendermaßen vor

  1. Wählen Sie die Option Quarantäne.

  2. Klicken Sie im Quarantäne-Bereich auf die Option Datei hinzufügen.

  3. Wählen Sie die Datei auf und klicken Sie auf Öffnen.

  4. Sie werden durch eine Meldung informiert, dass die Datei vom ursprünglichen Speicherort in das Quarantäne-Verzeichnis verschoben wird. Klicken Sie auf Ja, um die Datei zu verschieben.

Wenn sich die Datei in der Quarantäne befindet, können Sie verschiedene Aktionen durchführen:

  • Desinfizieren.

  • An unsere Experten senden.

  • Löschen oder Informationen über die Datei anzeigen.

Sie können Dateien zur Analyse aus der Quarantäne an das Viren-Forschungslabor senden. Wir werden die Datei untersuchen und Ihnen bei einer Infektion eine geeignete Lösung senden oder Ihnen mitteilen, dass die Datei virenfrei ist! Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie die Option Quarantäne.

  2. Wählen Sie die Datei in Quarantäne aus, die Sie uns senden wollen.

  3. Wählen Sie die Option Senden oder führen Sie einen Rechtsklick auf die Datei aus und wählen Sie die Option Senden.

Eine weitere Möglichkeit, verdächtige Dateien in Quarantäne zu nehmen und diese für eine Analyse einzusenden, ist über einen Scan. Wenn während eines Scans Dateien als verdächtig erkannt werden und der Scan entsprechend konfiguriert ist, werden die Dateien in Quarantäne verschoben.

Weitere Informationen erhalten Sie im Abschnitt Quarantäne in dieser Hilfe.


FAQ 15: Wie kann ich eine Datei an das Viren-Forschungslabor senden?

Das Senden von Dateien kann auf zwei Arten erfolgen:

Aus der Quarantäne:

  1. Wählen Sie die Option Quarantäne.

  2. Wählen Sie die zu sendenden Dateien aus.

  3. Sie können die Dateien auch über die Option Senden im Pop-up-Menü versenden.

  4. Jede der gewählten Dateien wird auf Viren überprüft. Sollten die Dateien virenfrei sein, wird der Benutzer darüber informiert. Sind die Dateien infiziert, werden Sie aufgefordert, zu bestätigen, dass die Dateien gesendet werden sollen. Klicken Sie auf Ja.

  5. Ein Assistent zum Versenden von Dateien wird gestartet. Klicken Sie auf Weiter, um fortzufahren.

  6. Geben Sie Ihre E-Mail-Adresse ein und beschreiben Sie möglichst präzise Ihr Problem. Klicken Sie dann auf Weiter.

  7. Es wird eine Liste der gewählten Dateien angezeigt. Sie können der Liste weitere Dateien hinzufügen oder Dateien aus der Liste löschen. Klicken Sie nach Auswahl aller Dateien auf Weiter.

  8. Die Größe der Nachricht wird angezeigt. Klicken Sie auf Senden, um die Dateien zu senden.

Über das Menü Serviceleistungen

  1. Wählen Sie im Hauptfenster die Option Serviceleistungen.

  2. Wählen Sie die Option Verdächtige Dateien senden (SOS Virus).

  3. Folgen Sie den Anweisungen.


FAQ 16: Ich habe einen Virus unschädlich gemacht - Warum erscheint der Name des Virus noch immer im Bericht?

Am Ende eines Scans zeigt eine Zusammenfassung der Aktionen an. Wenn Sie dann auf die Option Bericht klicken, wird ein Bericht mit allen Vorfällen, die sich ereignet haben, angezeigt.

Außerdem erzeugt einen Bericht mit ALLEN Vorfällen, die während Scans aufgetreten sind. Diesen Bericht können Sie über die Schaltfläche Bericht in der Schaltflächenleiste anzeigen lassen. In diesem Bericht werden alle Vorfälle angezeigt, die während eines beliebigen Scans aufgetreten sind (Start und Ende des Scans, Namen der entdeckten Bedrohungen usw.).

Bei einem oder mehreren Scans kann ein Virus entdeckt und desinfiziert worden sein. Diese Informationen werden im Bericht angezeigt. Wenn Sie dies nicht wollen, können Sie über die Option Löschen, alle Vorfälle, die vor dem aktuellen Datum liegen, löschen. Der Name des Virus wird dann nicht mehr im Bericht angezeigt..

Weitere Informationen erhalten Sie im Abschnitt Scan-Berichte in dieser Hilfe.


FAQ 17: Was passiert, wenn ich den automatischen Schutz deaktiviere?

Durch den automatischen Schutz vor bekannten Bedrohungen von Dateien und Mail wird Ihr Computer ständig geschützt. Es werden sowohl alle Dateien des Computers, die verwendet werden, gescannt, als auch alle ein- oder ausgehenden E-Mails. Aus diesem Grund wird die Verwendung des automatischen Schutzes sehr empfohlen. Wenn Sie eine oder beide Arten des automatischen Schutzes deaktivieren, ist Ihr Computer nicht mehr geschützt. Nach der Installation des Programms ist der automatische Schutz von Dateien und E-Mails standardmäßig aktiviert.

Zusätzlich (vorausgesetzt Sie haben die Firewall installiert und aktiviert) haben Sie einen weiteren sehr nützlichen automatischen Schutz: den der Firewall. Diese Art des Schutzes funktioniert wie eine Mauer zwischen Ihrem Computer und der Außenwelt. Es ist ein zusätzliche Art der Sicherheit, die Ihnen ermöglicht Ihre Daten mit Ihren Computer über das Netzwerk – wie zum Beispiel das Internet - sicher zu versenden und zu empfangen.

Außerdem enthält die folgenden Schutzfunktionen: Schutz vor unbekannten Bedrohungen, Sicherheitskontrolle für den Internetzugang und Schutz vor Online-Betrug. Um optimalen Schutz zu erreichen, ist es ratsam, diese Schutzfunktionen immer aktiviert zu lassen.


FAQ 18: Wie erfahre ich, ob das Programm auf dem aktuellen Stand ist?

Ein Update von bedeutet die Aktualisierung der Virus-Signaturdatei und des Programms.

Updates können automatisch und manuell durchgeführt werden. Wenn Sie das Programm entsprechend konfiguriert haben, führt es bei Bedarf automatisch Updates durch, sobald eine bestehende Verbindung zum Internet erkannt wird.

Informationen über die Aktualität des Programms erhalten Sie über das Menü Hilfe im Abschnitt Über .

Außerdem wird diese Information auch grafisch angezeigt: an der Farbe der Fortschrittsanzeige und in der Statuszeile kann abgelesen werden, wie lange eine Aktualisierung zurückliegt. Die Fortschrittsanzeige wird grün dargestellt, wenn das Antivirus-Programm auf dem aktuellen Stand ist.

Wenn Sie darauf klicken, erscheint eine Dialogbox mit weiteren Informationen. Aus dieser Dialogbox heraus können Sie aktualisieren, indem Sie auf Hier klicken klicken.

Auch über das Symbol des automatischen Schutzes erhalten Sie Informationen zur Aktualität des Programms: wenn Sie den Mauszeiger über das Symbol bewegen, wird das Datum des letzten Updates angezeigt.

Weitere Informationen erhalten Sie im Abschnitt Was ist ein Update? in dieser Hilfe.


FAQ 19: Wie werden die Updates konfiguriert?

Gehen Sie zum Definieren der Updates folgendermaßen vor:

  1. Klicken Sie auf Status im Hauptfenster von .

  2. Öffnen Sie die Registerkarte Updates und Abonnement.

  3. Stellen Sie sicher, dass die Option Automatische Updates aktivieren im angezeigten Fenster aktiviert ist (diese Option ist per Default aktiviert)

  4. Wenn Sie von benachrichtigt werden möchten, wenn ein automatisches Update durchgeführt wird, markieren Sie die Checkbox Benachrichtigen Bei automatischer Aktualisierung bitte benachrichtigen.

  5. Geben Sie im Bereich Benutzer-ID den Benutzernamen und das Passwort ein, die Sie bei der Registrierung des Produkts erhalten haben.

  6. Klicken Sie auf Daten prüfen, um sicherzustellen, dass Sie den Benutzernamen und das Passwort korrekt eingegeben haben.

Hinweis: Unter Umständen kann es einige Minuten dauern, bis Ihr Benutzername und Ihr Passwort aktiviert sind. Aus diesem Grund kann beim Klicken auf diese Schaltfläche möglicherweise eine Meldung angezeigt werden, dass Ihr Benutzername und Ihr Passwort nicht korrekt sind. Versuchen Sie es in diesem Fall einfach einige Minuten später noch einmal.

  7. Updates werden normalerweise per Internet ausgeführt. Stellen Sie in diesem Fall sicher, dass die Option Internet aktiviert ist. Wenn Sie einen Proxyserver für die Internetverbindung verwenden, klicken Sie auf Proxy-Einstellungen... , um die notwendigen Daten einzugeben.

Wenn Sie das Update über ein lokales Netzwerk oder von einer Diskette aus durchführen, aktivieren Sie die Optionen Diskette, CD-ROM oder Lokales Netzwerk. Geben Sie den Standort an, von dem aus das Update durchgeführt wird.

Weitere Informationen erhalten Sie im Abschnitt Einstellungen – Updates in dieser Hilfe.


FAQ 20: Wie muss ich das Programm für automatische Updates konfigurieren?

Sie können das Programm zu dem von Ihnen gewünschten Zeitpunkz aktualisieren. Sie können es auch so konfigurieren, dass es bei einer Internetverbindung automatisch Updates durchführt (empfohlen).

Folgen Sie diesen Anweisungen, um ein manuelles Update durchzuführen:

  1. Klicken Sie auf die Schaltfläche Aktualisieren in der Werkzeugleiste.

  2. Wenn Sie Ihren Benutzernamen und das Passwort, das Sie per E-Mail nach der Registrierung des Produkts erhalten haben, noch nicht eingegeben haben, müssen Sie dies jetzt tun. Klicken Sie auf Updates konfigurieren, und geben Sie Ihre Daten im Bereich für die Benutzeridentifikation ein.

  3. Klicken Sie auf Weiter.

Hinweis: Sie können Updates auch über das Menü Tools und die Option Update des Antivirus durchführen.

Folgen Sie diesen Anweisungen, um ein automatisches Update durchzuführen:

  1. Klicken Sie auf die Schaltfläche Aktualisieren in der Schaltflächenleiste.

Klicken Sie auf Updates konfigurieren. Der erste Bildschirm des entsprechenden Assistenen wird angezeigt. Wenn Sie Ihren Benutzernamen und das Passwort, das Sie per E-Mail nach der Registrierung des Produkts erhalten haben, noch nicht eingegeben haben, geben Sie diese nun im Bereich für die Benutzeridentifikation ein.

  2. Wählen Sie die Option Automatische Updates aktivieren. Wenn Sie eine Benachrichtigung nach automatischen Updates wünschen, wählen Sie die Option Bei automatischer Aktualisierung bitte benachrichtigen.


FAQ 21: Wie oft sollte das Programm aktualisiert werden?

Es ist ratsam, automatische tägliche Updates zu aktivieren und konfigurieren, die bei einer bestehenden Internet-Verbindung ausgeführt werden, so dass Sie sich über die Updates keine Gedanken zu machen brauchen.


FAQ 22: Wie kann ich das Programm deinstallieren?

Sie können das Programm auf zwei Arten deinstallieren:

Über die Liste der installierten Programme.

  1. Klicken Sie auf die Schaltfläche Start.

  2. Wählen Sie Programme oder Alle Programme.

  3. Wählen Sie die Programmgruppe .

  4. Wählen Sie die Option Deinstallieren.

  5. Ein Bildschirm wird angezeigt, der Sie auffordert, die Deinstallation zu bestätigen. Der Deinstallationsprozess beginnt.

Über die Systemsteuerung.

  1. Klicken Sie auf die Schaltfläche Start.

  2. Gehen Sie zur Systemsteuerung.

  3. Doppelklicken Sie das Symbol Programme hinzufügen/entfernen.

  4. Wählen Sie aus der Liste der installierten Programme.

  5. Klicken Sie auf Ändern/Entfernen, um die Deinstallation zu starten.


FAQ 23: Wie erfahre ich, welche Version des Programms ich benutze?

Informationen über die Version von erhalten Sie wie folgt:

  1. Klicken Sie im Programmfenster auf die Schaltfläche Hilfe.

  2. Wählen Sie die Option Über .

  3. Es wird ein Fenster mit der Versionsnummer von angezeigt.

  4. Klicken Sie auf OK, um das Fenster zu schließen.

Hinweis: Die Version wird auch in der untersten Zeile des Hauptfensters angezeigt.


FAQ 24: Weitere Informationen über den Zugriff auf freigegebene Ordner

Die Firewall schützt Ihren Computer vor möglichen Einbruchsversuchen oder Angriffen über das Internet. Sie ermöglicht aber auch, in einem lokalen Netzwerk mit anderen Computern einen Drucker zu teilen oder Dateien auszutauschen.

Die Firewall stellt automatisch die Art des Netzwerks fest, mit dem Sie verbunden sind, und lässt Sie dann das dem Standort entsprechende Profil für Ihren Computer auswählen. Je nach ausgewähltem Profil verwendet die Firewall unterschiedliche Konfigurationen für die installierten Netzwerkadapter. Wenn Ihr Computer beispielsweise mit einem vertrauenswürdigen Netzwerk verbunden ist (lokales Netzwerk), fügt die Firewall den Netzwerkadapter hinzu, den Sie in einer sicheren Zone verwenden. Sie haben dann die Möglichkeit, auf freigegebene Ressourcen anderer lokaler Computer zuzugreifen.

Wenn der von Ihnen verwendete Netzwerkadapter andererseits mit einer eingeschränkten Zone verbunden ist (z. B. bei einer direkten Internetverbindung), lässt die Firewall nicht zu, dass mit diesem Adapter auf freigegebene Ressourcen zugegriffen wird.

Auch wenn die Firewall-Profile den Netzwerkadaptern eine vordefinierte Konfiguration zugewiesen haben, können Sie diese Konfigurationen ändern oder neue Profile mit denen von Ihnen gewünschten Konfigurationen erstellen. Weitere Informationen erhalten Sie im Abschnitt Was sind Profile? Wie kann ich neue Profile erstellen und vorhandene Profile konfigurieren?


FAQ 25: Enthält das Programm ein Selbstschutzsystem?

Mitunter versuchen bestimmte Arten von Malware, Sicherheitsprogramme auf Ihrem Computer durch Änderung von Dateien oder Einträgen in der Windows-Registry zu deaktivieren. Um solche Manipulationen zu verhindern, enthält ein System zur Abschirmung seiner Dateien und Registry-Einträge.

Wenn eine solche Attacke stattfindet, wird Ihnen in einer Nachricht mitgeteilt, dass diese Attacke geblockt wurde.


Drucken dieser Hilfe-Datei

In dieser Hilfe-Datei finden Sie Antwort auf jede Frage, die sich bei der Verwendung des Programms ergeben kann. Bei Bedarf können Sie einzelne Abschnitte oder die gesamte Hilfe-Datei folgendermaßen ausdrucken:

  • Zum Ausdruck eines bestimmten Bereiches, wählen Sie diesen aus und klicken Sie dann auf Drucken in der Fußzeile.

  • Zum Ausdruck eines gesamten Kapitels, klicken Sie auf Hilfethemen, wählen Sie das Kapitel aus dem Inhaltsverzeichnis und klicken dann auf Drucken...


Kategorien des Web-Access-Filters

Der Web-Access-Filter von enthält vier Standardfilter (Mitarbeiterfilter, Teenagerfilter, Kinderfilter und Standardfilter), und jeder dieser Filter ist mit mehreren Inhaltskategorien verbunden. Wenn einer dieser Filter aktiv ist, ist der Zugriff auf Webseiten mit den entsprechenden Inhaltskategorien eingeschränkt.

ermöglicht es Ihnen, die Standardfilter Ihren spezifischen Bedürfnissen anzupassen oder sogar neue Filter anzulegen. In beiden Fällen müssen Sie angeben, mit welchen Inhaltskategorien Sie den entsprechenden Filter verbinden möchten.

In diesem Bereich finden Sie detaillierte Informationen über die Inhaltskategorien, die mit dem Web Content Filter verbunden werden können:

  1. Nacktheit: Diese Kategorie schließt Websites mit Beschreibungen sexueller Aktivitäten und mit erotischen Inhalten ein sowie Inhalte, die für Benutzer unter 18 Jahren nicht geeignet sind (Pornographie). Websites mit erotischen Inhalten (Erotik / Sex) und Websites, die im Zusammenhang mit Nacktheit stehen, wenn auch ohne sexuellen Kontext (Bademode / Wäsche), gehören ebenfalls in diese Kategorie.

  2. Bestellen: Diese Inhaltskategorie ermöglicht es Ihnen, den Zugang zu Online-Shops (Online-Einkauf) sowie zu Auktionen und Online/Offline Anzeigen einzuschränken (Auktionen / Kleinanzeigen).

  3. Gesellschaft / Bildung / Religion: Ermöglicht es Ihnen, den Zugriff auf Websites enzuschränken, für deren Inhalt offizielle Organisationen verantwortlich sind (Regierungsorganisationen), Nicht-Regierungsorganisationen (ONGs=Non-governmental organizations), Seiten mit Informationen zu Städten, Regionen, Ländern und Karten (Städte / Regionen / Länder), Websites von Universitäten, Colleges, Wörterbüchern und Enzyklopädien (Bildung und Aufklärung), Websites von politischen Parteien (Politische Parteien) und Seiten mit religiösen und spirituellen Inhalten (Religion und Spiritualität).

  4. Kriminelle und gesetzlich verbotene Aktivitäten: Ermöglicht es Ihnen, den Zugriff auf Websites zu beschränken, die illegale Aktivitäten beschreiben, wie Anleitungen zum Mord, Anleitungen zum Bau von Bomben, oder Seiten mit Kinderpornographie (kriminelle und gesetzlich verbotene Aktivitäten).

Ausserdem können Sie den Zugang zu Websites mit Instruktionen zur Manipulierung von elektronischen Geräten, Datennetzwerken, Password-Entschlüsselung und Anleitungen zur Viren-Programmierung (Computer-Kriminalität) einschränken.

Schließlich können Sie mit dieser Inhaltskategorie auch den Zugriff auf Websites mit diskriminierenden Inhalten oder die von extremen rechten oder linken Gruppen (Hass und Diskiminierung) einschränken sowie den Zugang zu illegalen Websites mit Software-Cracks und Lizenzschlüssel-Generatoren (Hacker-Aktivitäten).

  5. Spiele / Spielen: Ermöglicht es Ihnen, den Zugriff auf Websites von Wettbüros, Video-Spielen und Websites mit Informationen über Spielzeug einzuschränken.

  6. Unterhaltung / Kultur: Mit dieser Inhaltskategorie können Sie den Zugang zu Kultur- oder Unterhaltungs-Websites einschränken: Kino und Fernsehen, Freizeit- und Themenparks, Theater und Museen, Musik (Online-Radiosender, Homepages von Bands, Plattenfirmen usw.), Literatur im Allgemeinen und Websites mit komischen Inhalten.

  7. Information / Kommunikation: Diese Inhaltskategorie beinhaltet Websites mit Informationen zu allgemeinen Themen (Allgemeine Nachrichten, Zeitungen und Magazine), Websites, über die Benutzer E-Mails empfangen und versenden können (Web Mail), Chat-Websites (Chat) und Webseiten, über die Informationen über verschiedene Themen mit anderen Benutzern ausgetauscht werden (Newsgruppen, Bulletin Nachrichten, Diskussionsforen), Kurznachrichten auf Mobiltelefone versendet werden, Melodien und Logos heruntergeladen werden (SMS, Mobiltelefon Fun Applications) und digitale Postkarten verschickt sowie Informationen im Internet gesucht werden können (Suchmaschinen / Webkataloge / Portale).

  8. IT: Durch Hinzufügen dieser Inhaltskategorie zum Web Content Filter können Sie den Zugriff auf Websites von Hard- und Software Verkäufern (Software und Hardware Verkäufer / Händler), Web-Hosting und Internet-Service-Providern (Web Hosting) sperren sowie Websites mit Informationen über Sicherheit und Datenschutz (Informationssicherheitsseiten), Websites, die es Benutzern ermöglichen, den gesamten Inhalt einer Webseite in eine andere Sprache übersetzen zu lassen (URL Übersetzungs-Websites), und Sites, die es Benutzern ermöglichen, anonym auf andere Websites zuzugreifen (Anonyme Proxy-Server).

  9. Drogen: Mit diesem Filter können Sie den Zugang zu Websites mit Informationen über illegale Drogen (Illegale Drogen) und Alkohol (Alkohol) einschränken sowie Websites, die sich mit Tabak und Rauchen beschäftigen. Ausserdem können Sie den Zugriff auf Websites von Selbsthilfegruppen und Suchthilfe einschränken (Selbsthilfe / Abhängigkeit).

  10. Lifestyle: Mit dieser Inhaltskategorie können Sie den Zugang zu Websites einschränken, die sich mit zwischenmenschlichen Beziehungen beschäftigen (Kontakte / Bekanntschaften) sowie Websites von Bars, Restaurants, Diskotheken und Fast-Food-Ketten (Restarurants / Bars), Websites von Reisebüros, Hotels, Urlaubsunterkünften, Fluglinien, Bahnlinien, Autovermietungen (Reisen), Websites über Modellagenturen, Mode, Kosmetik und Schmuck, Websites über Sportwettkämpfe, Sportgruppen und -vereine (Sport), Websites über Immobilienmärkte, Möbelmärkte und Fertighäuser (Bauen / Wohnen / Einrichtung) und schließlich auch Websites über Umweltschutz, Haustiere usw. (Natur / Umwelt).

  11. Private Homepages: Diese Kategorie beinhaltet private Websites und Homepage-Server.

  12. Jobsuche: Mit dieser Kategorie kann der Zugang zu Websites von Jobagenturen, Arbeitsämtern, Zeitarbeit usw. eingeschränkt werden.

  13. Finanzen / Investitionen: Diese Inhaltskategorie enthält Websites mit Börsenkursen (Maklergeschäfte), Websites über Immobilien, Versicherungs- und Baufinanzierung (Investment) sowie Online-Banking (Bankwesen).

  14. Waffen: Beinhaltet Websites, die sich mit allen Typen von Feuer- und Schusswaffen sowie Messern beschäftigen.

  15. Medizin: Ermöglicht es, den Zugang zu Websites von Krankenhäusern, Ärzten, Drugstores, Psychologie, Pflege, Reformläden und Medizin im Allgemeinen zu beschränken (Gesundheit, Entspannung und Ernährung).


Aktivieren bzw. Deaktivieren der Erkennung von Hacker-Tools

Gehen Sie nach folgenden Schritten vor, um den Schutz vor Hacker-Tools in sofortigen und/oder geplanten Scans zu aktivieren bzw. deaktivieren:

  1. Klicken Sie auf Scan im Hauptfenster von .

  2. Klicken Sie mit der rechten Maustaste auf den sofortigen Scan, den Sie konfigurieren möchten (z. B.: Das ganze System scannen), und klicken Sie auf Einstellungen (oder Scan bearbeiten).

  3. Falls Sie die Erkennung von Hacker-Tools aktivieren möchten, markieren Sie die Box Hacker-Tools. Falls Sie die Erkennung deaktivieren möchten, entfernen Sie die Markierung an dieser Box.

Falls Sie die Erkennung von Hacker-Tools im Automatischen Schutz aktivieren bzw. deaktivieren möchten, gehen Sie folgendermaßen vor:

  1. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  2. Ein Fenster wird geöffnet, über das Sie auf die Schutzeinstellungen zugreifen können. Klicken Sie auf Bekannte Bedrohungen.

  3. Im Bereich Erkennen am unteren Fensterrand können Sie angeben, welche Arten von Bedrohungen aufgespürt werden sollen. Klicken Sie auf in diesem Abschnitt auf Einstellungen.

  4. In diesem Fenster befindet sich die Option Hacker-Tools. Wenn Sie für den automatischen Schutz die Erkennung dieser Art von Programmen aktivieren möchten, markieren Sie diese Option (ist standardmäßig aktiviert). Für eine Deaktivierung müssen Sie die Markierung entfernen.

Hinweis: Wenn Hacker-Tools nicht neutralisieren soll, können Sie diese aus dem Scan ausschließen oder sogar deren Erkennung deaktivieren.


Die Erkennung von Jokes aktivieren bzw. deaktivieren

Mit können Sie die Erkennung von Jokes (Programme, die die destruktiven Aktionen von Viren simulieren) in sofortigen und geplanten Scans sowie im automatischen Schutz vor bekannten Bedrohungen aktivieren bzw. deaktivieren.

Die Erkennung von Jokes in sofortigen und geplanten Scans aktivieren/deaktivieren:

  1. Klicken Sie auf Scan, im Hauptfenster von .

  2. Wählen Sie Einstellungen.

  3. Falls Sie die Erkennung von Jokes aktivieren möchten, markieren Sie die Box Jokes. Falls Sie die Erkennung deaktivieren möchten, entfernen Sie die Markierung an dieser Box.

Die Erkennung von Jokes im Schutz vor bekannten Bedrohungen aktivieren / deaktivieren

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite des Fensters auf Bekannte Bedrohungen.

  4. Klicken Sie im Abschnitt Sicherheitsprofile auf Einstellungen.

  5. Wenn Sie die Erkennung von Jokes aktivieren möchten, aktivieren Sie das Kontrollkästchen Jokes. Entfernen Sie die Markierung, wenn Sie den Schutz deaktivieren möchten.


Aktivierung bzw. Deaktivierung der Erkennung von Dialern in sofortigen und geplanten Scans

Mit Plantinum Internet Security können Sie die Erkennung von Dialern in sofortigen und geplanten Scans aktivieren bzw. deaktivieren. Gehen Sie hierzu nach folgenden Schritten vor:

  1. Klicken Sie auf die Option Scan im Hauptfenster von .

  2. Wählen Sie Einstellungen.

  3. Falls Sie die Erkennung von Dialern aktivieren möchten, markieren Sie die Box Dialer. Falls Sie die Erkennung deaktivieren möchten, entfernen Sie die Markierung an dieser Box.


Warnung – Neues Netzwerk erkannt

Es wurde ein neues Netzwerk erkannt, für das Sie ein Profil auswählen müssen. Mit Hilfe von Profilen können Sie je nach Standort des Computers unterschiedliche Sicherheitsrichtlinien verwenden. Wählen Sie das Profil aus, das dem aktuellen Standort Ihres Computers entspricht. Sie können eines der Standardprofile (Heim, Büro, Flughafen) wählen oder ein neues Profil erstellen, das für den aktuellen Standort Ihres Computers besser geeignet ist.

Wie wähle ich ein Standardprofil aus?

Führen Sie folgende Schritte aus, um ein Standardprofil festzulegen:

  1. Klicken Sie auf die Option Profil auswählen, die unter der Warnung angezeigt wird.

  2. Wählen Sie das Standardprofil aus, das dem aktuellen Standort Ihres Computers (Heim, Büro, Flughafen) entspricht, und klicken Sie auf Aktivieren.

  3. Klicken Sie auf Schließen.

Wie erstelle ich ein neues Profil?

Wenn die Standardprofile für den aktuellen Standort Ihres Computers nicht geeignet sind, können Sie auf folgende Weise ein neues Profil erstellen:

  1. Klicken Sie auf die Option Profil auswählen, die unter der Warnung angezeigt wird.

  2. Geben Sie einen Namen für den aktuellen Standort Ihres Computers ein, und klicken Sie auf Neues Profil hinzufügen.

  3. Wählen Sie die gewünschte Zone für die Netzwerkkarten Ihres Computers aus. Wenn die Netzwerkkarte mit einem lokalen Netzwerk verbunden werden soll, wählen Sie im Dropdown-Menü den Eintrag Sichere Zone aus. Wenn die Karte direkt mit dem Internet verbunden werden soll (z. B. über ein DFÜ-Modem), wählen Sie Eingeschränkte Zone.

  4. Wählen Sie das erstellte Profil aus, und klicken Sie auf Aktivieren.

  5. Klicken Sie auf Schließen.


Warnung – Eindringling im WiFi-Netzwerk erkannt

hat einen Einbruchsversuch über das drahtlose Netzwerk erkannt. Klicken Sie auf Kommunikation mit dem Computer des Eindringlings blockieren, um den Einbruchsversuch zu stoppen.

Diese Art von Einbruchsversuch kann auf eine mangelhafte Verschlüsselung des WiFi-Netzwerks zurückzuführen sein. Wir empfehlen deshalb, Ihr Netzwerk adäquat zu verschlüsseln, um diese Art von Einbruchsversuchen zu verhindern. Weitere Informationen finden Sie in der Dokumentation zu den Hardwarekomponenten Ihres WiFi-Netzwerks.


Warnungen – Einbruchsversuch abgewehrt (Hijacking-Angriff)

Es wurde der Versuch erkannt, die Einstellungen Ihres Internetbrowsers zu ändern. Der Angriff wurde erfolgreich abgewehrt, und die Einstellungen wurden nicht verändert.

Weitere Informationen zum Schutz Ihrer Browsereinstellungen finden Sie im Abschnitt Sicherungskopie der Internet Explorer-Einstellungen. Wie kann ich die ursprünglichen Einstellungen wiederherstellen?


Warnung – Übertragung von vertraulichen Informationen erkannt

Es wurde der Versuch erkannt, vertrauliche Daten zu übertragen. Geben Sie an, ob Sie die Übertragung der Daten zulassen möchten, indem Sie die entsprechende Option wählen: Übertragung zulassen oder Übertragung ablehnen.

Weitere Informationen finden Sie im Abschnitt Schutz vertraulicher Informationen konfigurieren.


Warnungen – Unbekannter Virus neutralisiert

hat einen unbekannten Virus erkannt und zum Schutz Ihres Computers in die Quarantäne verschoben.

Klicken Sie auf Senden, um den unbekannten Virus zur Analyse durch unsere Spezialisten an uns zu senden. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.


Warnung - Anti-Spam-Schutz aktiviert

Junk-Mail wurde auf Ihrem Computer entdeckt. Die Warnung erinnert Sie daran, dass der Anti-Spam-Schutz aktiviert ist. Danach werden keine weiteren Meldungen mehr angezeigt.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).


Warnung - Eigendiagnose

Diese Meldung informiert Sie über den aktuellen Status des Schutzes (hoch, mittel oder niedrig).

Grund: Diese Warnung wird angezeigt, wenn eine Eigendiagnose über das -Symbol in der Windows-Taskleiste (neben der Windows-Uhr) gestartet wurde. Wenn der Schutz mittel oder niedrig ist oder wenn einige Schutzfunktionen nicht aktiviert sind bzw. nicht richtig funktionieren, informiert Sie das Programm über auszuführende Aktionen, um angemessenen Schutz zu erreichen (z.B. Überprüfung der automatischen Schutzfunktionen, Aktualisierung des Programms usw.).

Im unteren Bereich werden mehrere Optionen angezeigt, mit denen man die automatischen Schutzfunktionen überprüfen, das Programm aktualisieren kann usw.

Hinweis: Es ist sehr einfach, sich über den aktuellen Status des Schutzes zu informieren: Klicken Sie mit der rechten Maustaste auf das Symbol in der Windows-Taskleiste (neben der Windows-Uhr) und wählen Sie die Option Eigendiagnose starten.


Warnung - Rettungsdisketten

hat festgestellt, dass Sie noch kein Rettungsmedium erstellt haben. Es ist sehr wichtig, dass Sie ein Rettungsmedium erstellen, damit Sie Ihren Computer in einer Notfallsituation von einer virenfreien Umgebung aus starten können. Wählen Sie eine Option aus:

  • Rettungsdisketten erstellen: Wählen Sie diese Option, um Rettungsdisketten zu erstellen. Der Assistent wird etwa vier Rettungsdisketten oder -CDs erstellen. Bevor Sie anfangen, sollten Sie überprüfen Sie, ob Sie diese Anzahl zur Hand haben.

  • Später erinnern: Wählen Sie diese Option, um die Warnung zu schließen. In diesem Fall wird die Warnung in regelmäßigen Abständen wieder angezeigt, bis Sie die Disketten erstellen.

  • Nicht wieder erinnern: Wenn Sie diese Option wählen, wird die Warnung geschlossen und nicht wieder angezeigt.

  • Weitere Informationen zu den Rettungsdisketten: Bei Anklicken dieser Option werden detaillierte Informationen zu den Disketten angezeigt.


Warnung - Schwachstelle beseitigt!

Warnung: Informiert Sie darüber, dass eine Schwachstelle auf Ihrem Computer erkannt und ausgebessert worden ist. Die sogenanten Schwachstellen sind Sicherheitslöcher in Software-programmen, die Computer für Viren und Hacker leicht angreifbar machen.

Grund: hat ein Sicherheitsloch in einer auf Ihrem Computer installierten Anwendung erfolgreich erkannt und ausgebessert.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Beenden: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Weitere Informationen über die Schwachstelle: Wählen Sie diese Option, um weitere Informationen über die ausgebesserte Schwachstelle zu erhalten.


Wie kann ich einen Benutzer zum Web-Access-Filter hinzufügen?

Folgen Sie den unten aufgeführten Schritten, um einen Benutzer zum Web-Access-Filter hinzuzufügen:

  1. Wählen Sie im Hauptfenster von die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webfilter aus, und klicken Sie auf Neu....

Ein Fenster erscheint, in dem Sie die folgenden Daten eingeben können:

  • Name: Geben Sie den Namen des Benutzers an, den Sie zum Web-Access-Filter hinzufügen möchten.

  • Passwort: Geben Sie das Passwort ein, das die Benutzer eingeben müssen, um sich im Filter anzumelden.

  • Passwort bestätigen. Geben Sie das Passwort erneut ein. Es sollte mit dem oben eingegebenen Passwort übereinstimmen, um die Schreibweise zu bestätigen.

  • Anwendung des Filters: Erweitern Sie diese Liste, um den Filter auszuwählen, den Sie dem Benutzer zuweisen möchten.

Hinweis: Wenn Sie einen Benutzer für das Internet ohne Einschränkungen freigeben möchten, wählen Sie im Drop-down Menü die Option Ohne Filter.

  • Andere Optionen: Nach Anklicken dieser Schaltfläche erscheint ein Fenster, in dem Sie weiße Listen (Webseiten, auf die der Benutzer ungeachtet des zugewiesenen Filters Zugriff hat) und schwarze Listen (Webseiten, auf die der Benutzer ungeachtet des zugewiesenen Filters keinen Zugriff hat) anlegen kann. Weitere Informationen finden Sie im Bereich Wie kann ich weiße und schwarze Listen erstellen?


Wie kann ich weiße und schwarze Listen für Websites erstellen?

Der Web-Access-Filter ermöglicht es Ihnen, eine Liste mit Websites zu erstellen, auf die die Benutzer ungeachtet des ihnen zugewiesenen Filters zugreifen können oder nicht. Um dies zu tun, folgen Sie den unten aufgeführten Schritten:

  1. Wählen Sie im Hauptfenster von die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webfilter aus, und klicken Sie auf Andere Optionen…, um den weißen und schwarzen Listen Website-Adressen hinzuzufügen.

Das nun angezeigte Fenster hat zwei verschiedene Bereiche: Schwarze Liste der Websites und Weiße Liste der Websites. Fügen Sie die Websites, die Sie sperren möchten, der Schwarzen Liste für Websites hinzu. Denken Sie daran, dass die hinzugefügten Websites ungeachtet des dem Benutzer zugewiesenen Filters gesperrt werden. Wenn Sie dagegen Benutzern den Zugriff von Benutzern auf bestimmte Websites erlauben möchten, können Sie sie der Weißen Liste der Websites hinzufügen. Wie in letzerem Fall werden die der Weißen Liste hinzugefügten Websites ungeachtet des dem Benutzer zugewiesenen Filters freigegeben.

Die folgenden Optionen sind verfügbar:

  • Listen eine Website hinzufügen: Klicken Sie auf Neu…, um einer der Listen eine Website hinzuzufügen (weiße oder schwarze Liste), und geben Sie die Website-Adresse ein.

  • Website aus der Liste entfernen: Um Website-Adressen aus der Liste zu entfernen, wählen Sie sie aus und klicken auf Entfernen.

  • Website-Adresse bearbeiten: Wählen Sie die Website-Adresse aus, die Sie bearbeiten möchten, und klicken Sie auf Bearbeite.

Mit dieser Konfiguration wird eine Meldung angezeigt, dass der Zugriff auf diese Website gesperrt ist, wenn ein Benutzer auf eine in der schwarzen Liste enthaltene Website zugreifen möchte.


Wie kann ich die Filter-Einstellungen konfigurieren?

Der in enthaltene Web-Access-Filter ermöglicht es Ihnen, die Merkmale des Filters zu definieren, der jedem Benutzer zugewiesen wird. Folgen Sie dazu den unten aufgeführten Schritten:

  1. Wählen Sie im Hauptfenster des Programms die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webfilter, und klicken Sie auf Filter.

  4. Wählen Sie den Filter aus, den Sie konfiguieren möchten, und klicken Sie auf Bearbeite…

  5. In dem nun angezeigten Fenster können Sie die Inhalts-Kategorien angeben, die freigegeben oder gesperrt werden sollen. Mit Hilfe der Drop-down Liste können Sie die Konfiguration auf zwei verschiedene Arten vornehmen:

  • Kein Zugriff auf die gewählten Kategorien. Wenn diese Option in der Drop-down- Liste gewählt wird, können Benutzer, die über den von Ihnen konfigurierten Filter auf das Internet zugreifen, auf alle mit Ausnahme der von Ihnen gewählten Kategorien zugreifen.

  • Zugriff nur auf die ausgewählte Kategorien. Wenn diese Option in der Drop-down-Liste gewählt wird, können Benutzer, die über den von Ihnen konfigurierten Filter auf das Internet zugreifen, nur auf die von Ihnen ausgewählten Kategorien zugreifen. Andere Kategorien sind nicht freigegeben.


Wie kann ich einen neuen Web-Access-Filter anlegen?

Obwohl mehrere vorgegebene Web Content Filter enthält, kann es manchmal hilfreich sein, Filter auf Ihre speziellen Bedürfnisse abzustimmen. Das Anlegen und Konfigurieren neuer Filter ist sehr einfach. Folgen Sie den unten aufgeführten Schritten:

  1. Wählen Sie im Hauptfenster des Programms die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webfilter, und klicken Sie auf Filter.

  4. Klicken Sie auf Neu…

  5. Ein Fenster erscheint, in dem Sie die freizugebenden oder zu sperrenden Kategorien angeben können. Mit Hilfe der Drop-down-Liste können Sie die Konfiguration auf zwei verschiedene Weisen vornehmen:

  • Kein Zugriff auf die gewählten Kategorien. Wenn diese Option in der Drop-down- Liste gewählt wird, können Benutzer, die über den von Ihnen konfigurierten Filter auf das Internet zugreifen, auf alle mit Ausnahme der von Ihnen gewählten Kategorien zugreifen.

  • Zugriff nur auf die ausgewählte Kategorien. Wenn diese Option in der Drop-down-Liste gewählt wird, können Benutzer, die über den von Ihnen konfigurierten Filter auf das Internet zugreifen, nur auf die von Ihnen ausgewählten Kategorien zugreifen. Andere Kategorien sind nicht freigegeben.

Wenn Sie die Standard-Filter wiederherstellen möchten, klicken Sie auf Filter wiederherstellen.


Wie kann ich Filter exportieren, importieren und löschen?

ermöglicht es Ihnen, Web Content Filter zu exportieren. Es ist auch möglich, Filter von bestimmten Orten zu importieren. Folgen Sie den unten aufgeführten Schritten, um Filter zu importieren, exportieren oder zu löschen:

  1. Wählen Sie im Hauptfenster des Programms die Option Status.

  2. Öffnen Sie die Registerkarte Filter für unerwünschte Inhalte, und klicken Sie auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webfilter, und klicken Sie auf Filter.

  • Filter exportieren: Wählen Sie den Filter, den Sie exportieren möchten und klicken Sie auf Export des Filters. Eine Dialogbox erscheint, in der Sie angeben müssen, wohin der Filter exportiert werden soll.

  • Filter importieren: Klicken Sie auf die Schaltfläche Import von Filter und wählen Sie den Filter, den Sie importieren möchten.

  • Entfernen: Um einen Filter zu löschen, wählen Sie ihn aus und klicken auf Entfernen.


Was sind bösartige Cookies?

Cookies sind Textdateien, die während eines Zugriffs auf eine Website in Ihrem Computer platziert werden, um bestimmte Informationen zu speichern, die normalerweise Ihre Privatsphäre nicht angreifen. Cookies können u.a. dazu verwendet werden, die von Ihnen besuchten Webseiten an die Kundenbedürfnisse anzupassen, oder sogar dazu, den Benutzernamen und das Passwort, die von manchen Seiten angefordert werden, zu speichern.

Die Verwendung bösartiger Cookies im Internet steigt jedoch rapide. Diese Arten von Cookies können dazu genutzt werden, Ihre Online-Aktivitäten zu verfolgen, um sie dann gezielt für Werbezwecke zu verwenden.

schützt Ihre Privatsphäre durch Löschen der Cookies, die eine Bedrohung darstellen könnten.


Erkennung unbekannter Viren

enthält die revolutionäre TruPreventä-Technologie, die traditionelle heuristische Scan-Technologien ergänzt und so einen umfassenderen Schutz vor unbekannten Viren und anderen Bedrohungen bietet.

Die TruPreventä-Technologie stellt einen wichtigen Schritt im Kampf gegen Viren und andere bösartige Codes dar, da es dem Problem durch Überwachung des Verhaltens aller Vorgänge, die auf dem Computer durchgeführt werden, zuvorkommt und so unbekannte Bedrohungen erkennen und neutralisieren kann.

Dank der TruPreventä-Technologie kann nicht nur unbekannte Viren erkennen sondern auch Viren neutralisieren, die über das Internet oder das Netzwerk in den Computer einzudringen versuchen.

Aktivierung der Verhaltensanalyse:

Gehen Sie folgendermaßen vor, um diesen Schutz zu aktivieren:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite des Fensters auf Unbekannte Bedrohungen.

  4. Stellen Sie sicher, dass die Option Unbekannte Viren erkennen aktiviert ist, und klicken Sie auf Einstellungen.

  5. Wenn Sie diese Option aktivieren möchten, muss das Kontrollkästchen Verhaltensanalyse aktivieren markiert sein (es ist per Default markiert). Wenn Sie sie deaktivieren möchten, entfernen Sie die Markierung des Kontrollkästchens.

Wenn Sie von über die Erkennung unbekannter Viren oder Netzwerkviren informiert werden möchten, wählen Sie die Registerkarte Warnungen, und aktivieren Sie die Optionen Beim Auftreten von Netzwerkviren bitte benachrichtigen und Bei Erkennung von unbekannten (nicht-katalogisierten) Viren bitte benachrichtigen.

Hinweis: Speziell für die Erkennung von Malware entwickelte Technologien, die das Verhalten von Prozessen analysieren, können unter Umständen bestimmte Anwendungen mit verdächtigem Verhalten blockieren. Falls Sie es für erforderlich halten, können Sie diese Funktion jederzeit deaktivieren.

Aktivierung des heuristischen Scans:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite des Fensters auf Unbekannte Bedrohungen.

  4. Stellen Sie sicher, dass die Option Unbekannte Viren erkennen aktiviert ist, und klicken Sie auf Einstellungen.

  5. Um den heuristischen Scan für Dateien, E-Mail und Instant-Messaging zu aktivieren, stellen Sie sicher, dass die Kontrollkästchen aktiviert sind (die heuristischen Scans für E-Mail und Instant-Messaging werden per Default aktiviert). Nach Anklicken der Schaltfläche Konfiguration können Sie zwischen drei Sensitivitätsstufen auswählen: Höchste Empfindlichkeit, Mittlere Empfindlichkeit (empfohlen) oder Geringste Empfindlichkeit.

Sind diese Optionen aktiviert, befindet sich jederzeit in Alarmbereitschaft bezüglich unbekannter Bedrohungen, die Ihren Computer schädigen könnten.

Wie werden verdächtige geblockte Dateien gesendet


Das Blocken gefährlicher Anhänge aktivieren

Wenn eine Datei mit potenziell gefährlichen Eigenschaften erkennt, wird diese in die Quarantäne verschoben, um die Sicherheit Ihres Computers zu gewährleisten.

Gehen Sie folgendermaßen vor, um diese Option zu aktivieren:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen, und markieren Sie die Option Potenziell gefährliche Attachments in die Quarantäne verschieben.

Um festzulegen, welche Art von Anhängen als verdächtig einzustufen ist, klicken Sie auf Einstellungen, und wählen Sie eine Option aus: Dateien mit falschem MIME-Typ, Dateien mit doppelter Erweiterung oder Dateien mit folgenden Erweiterungen. Diese drei Optionen sind standardmäßig markiert.


Aktivierung der Script-Blockierung

Durch das Blocken von Scripts können Sie verhindern, dass in Script geschriebene Dateien (VBScript oder JScript) ausgeführt werden, falls sie eine potenzielle Gefahr für Ihren Computer darstellen.

Gehen Sie folgendermaßen vor, um diesen Schutz zu aktivieren:

  1. Klicken Sie im Hauptfenster auf die Option Status.

  2. Öffnen Sie die Registerkarte Schutzeinstellungen, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen, und markieren Sie Ausführung von Skript-Dateien sperren.


Proxyserver-Einstellungen

Falls Sie über einen Proxyserver mit dem Internet verbinden, müssen Sie die IP-Adresse dieses Servers und den verwendeten Port angeben.

Auch wenn der Proxyserver eine Authentifizierung anfordert (nach einem Benutzernamen und einem Passwort fragt), müssen Sie diese Daten angeben.

Falls diese Daten nicht korrekt eingegeben werden, kann nicht auf das Internet zugreifen, um automatisch zu aktualisieren.

Gehen Sie folgendermaßen vor, um den Zugriff von auf das Internet zu konfigurieren (falls Sie per Proxyserver verbinden):

  1. Klicken Sie im Hauptfenster von auf Einstellungen.

  2. Wählen Sie die Registerkarte Internet.

  3. Geben Sie das Proxyserver-IP und den Port an.

  4. Falls der Proxyserver eine Authentifizierung anfordert (falls Sie nach Benutzernamen und Passwort gefragt werden), müssen Sie diese Daten ebenfalls im entsprechenden Bereich angeben.

  5. Klicken Sie auf OK.


Warnung - Inadäquater Schutz für die Internetnutzung

Ihre Sicherheitslevels sind für den Zugriff auf das Internet nicht ausreichend. Folgen Sie den Anweisungen ( aktualisieren, die Firewall aktivieren usw.).

Folgende Optionen sind möglich:

  • Firewall-Schutz aktivieren: Der Firewall-Schutz wird aktiviert und schützt Sie vor Eindringlingen.

  • Mit den gegenwärtigen Einstellungen mit dem Internet verbinden: Ihr Computer verbindet ohne Änderung der Einstellungen mit dem Internet.

  • Empfehlungen anwenden: Klicken Sie auf diese Option, wenn Sie der Anweisung folgen möchten, die in dieser Warnung enthalten ist.

  • Hilfe: Durch Anklicken dieser Option erhalten Sie eine Erläuterung dieser Warnmeldung (Sie lesen sie soeben durch!).


Warnung - Adware erkannt, beseitigt bzw. neutralisiert

Auf Ihrem Computer wurde Adware erkannt, eliminiert oder neutralisiert. Wählen Sie eine Aktion aus:

  • Installation abbrechen: Falls die Adware erkannt wird, während Sie ein Programm installieren, können Sie durch Anklicken dieser Option die Installation stoppen.

  • Schließen: Durch Anklicken dieser Option verschwindet die Warnmeldung.

  • Informationen über die Adware: Nach Anklicken dieser Option erhalten Sie von Informationen über die erkannte Adware (falls solche Informationen vorliegen).

  • Hilfe: Durch Anklicken dieser Option erhalten Sie eine Erläuterung dieser Warnmeldung (Sie lesen sie soeben durch!).


Einstellungen - Mail-Profile

Wählen Sie in dieser Registerkarte die Outlook- und Outlook Express-Profile, die Sie scannen möchten. Zur Auswahl stehen Microsoft Outlook-Profile und Outlook Express-Profile.

  • Standard-Profil. Diese Option legt fest, das das Standard-Profil des E-Mail-Programms verwendet wird.

  • Beim Starten fragen. Beim Start des Programms fragt , welches Profil verwendet werden soll und zeigt eine Liste aller Profile an, die in Microsoft Outlook und Microsoft Outlook Express angelegt sind.

  • Bestimmtes Profil. Diese Option ermöglicht die Auswahl eines bestimmten Profils, mit dem das Programm arbeiten soll.

  • Klicken Sie auf OK, um die Änderungen an der Konfiguration zu speichern.

  • Durch Klicken auf Wiederherstellen werden nach der Installation des Programms die Standardeinstellungen wiederhergestellt.

  • Durch Klicken auf Abbrechen werden die Veränderungen an der Konfiguration weder übernommen noch gespeichert.


Einstellungen - Allgemein

Mit dieser Registerkarte können Sie verschiedene allgemeine Aspekte konfigurieren. Folgende Optionen stehen zur Auswahl:

Eigendiagnose.

Wenn Sie die Option Eigendagnose aktivieren, werden Sie immer über aktuelle Informationen zum Status des Schutzes verfügen. Wenn Sie die Eigendiagnose konfigurieren möchten, klicken Sie auf Einstellungen.... Ein Fenster mit den folgenden Optionen wird angezeigt:

  • Eigendiagnose beim Start von Windows aktivieren. Wenn diese Option aktiviert ist, wird bei jedem Start des Computers eine Eigendignose ausgeführt. Wenn der Schutz mittel oder niedrig ist, wird eine Warnmeldung angezeigt, die eine Aktion zur Erreichung optimalen Schutzes vorschlägt. Wenn Sie bei Ausführung der Eigendiagnose immer benachrichtigt werden möchten, aktivieren Sie die Option Ergebnis immer zeigen.

  • Regelmäßige Eigendiagnose aktivieren. Wenn diese Option aktiviert ist, wird die Eigendiagnose automatisch in regelmäßigen Abständen durchgeführt. Auf diese Weise haben Sie immer aktuelle Informationen über den Status des Schutzes.

  • Warnung, wenn der Firewall-Schutz deaktiviert ist. Deaktivieren Sie diese Option, wenn der Firewall-Schutz von deaktiviert wurde und Sie keine Warnhinweise erhalten möchten.

Auf ähnliche Weise können Sie ebenfalls festlegen, dass je nach aktueller Virensituation Selbstdiagnose-Warnungen angezeigt werden: Warnstufe, Alarmstufe, Gefährdungsstufe. Wenn Sie beispielsweise Gefährdungsstufe auswählen, wird die Selbstdiagnose nur dann durchgeführt, wenn ein unmittelbares Infektionsrisiko besteht und der Schutz Ihres Computers Ihre Aufmerksamkeit verlangt.

CPU-Last-Steuerung.

Wenn die Option CPU-Last-Steuerung aktiviert wird, wird der Scan unterbrochen, wenn die CPU-Last über 90% beträgt, um die Ausführung weiterer Tasks während des Scans zu erleichtern.

Wechsellaufwerke beim Neustart scannen (Diskettenlaufwerk usw.)

Wenn Sie Scannen des Boot-Sektors von Disketten beim Neustart aktivieren, wird das Programm beim Herunterfahren oder beim Neustart des Computers den Bootsektorder Wechsellaufwerke scannen.

Am unteren Rand des Konfigurationsfensters werden folgende Schaltflächen angezeigt:

OK: Die Änderungen an der Konfiguration werden gespeichert und aktiviert.

Wiederherstellen: Diese Option ermöglicht das Wiederherstellen der Standardeinstellungen des Scans. Beantworten Sie die entsprechende Frage mit Ja (die Standardeinstellungen werden wiederhergestellt) oder Nein.

Abbrechen: Die Änderungen der Konfiguration werden verworfen.

Informationen senden

Wenn Sie der Installation des Programms zugestimmt haben, wird Informationen zur Erkennung von Malware senden.

Diese Informationen werden vollständig anonym gesendet und dazu verwendet, die Daten zur weltweiten Wirkung von Viren zu aktualisieren.

Wenn Sie nicht möchten, dass diese Informationen sendet, deaktivieren Sie das Feld Senden von Informationen erlauben.

  • Klicken Sie auf OK, um die Einstellungsänderungen zu speichern.

  • Klicken Sie auf Wiederherstellen, um die Standardeinstellungen wiederherzustellen.

  • Wenn Sie auf Abbrechen klicken, werden die Änderungen nicht übernommen.


Einstellungen - Beschränkungen

In diesem Bereich kann der Computer-Supervisor (normalerweise die Person, die das Programm installiert) den Zugriff auf bestimmte Programmbereiche oder -elemente einschränken, um sicherzustellen, dass nimand ohne seine/ihre Erlaubnis Änderungen vornimmt. Um Passwörter für bestimmte Programmbereiche (Geplante Scans, Web Content Filter, Updates usw.) festzulegen, gehen Sie folgendermaßen vor:

1. Klicken Sie auf Einstellungen

2. Gehen Sie in den Bereich Einschränkungen.

Zu schützende Elemente. Hier werden die verschiedenen Bereiche angezeigt, die durch ein Passwort geschützt werden können. Wählen Sie das zu schützende Objekt über das Auswahlfeld aus.

Wenn der Zugriff eingeschränkt ist, hat nur der Computer-Supervisor Zugang zu den Einstellungen der oben aufgeführten Bereiche, indem er ein gültiges Passwort eingibt.

Supervisor-Passwort. Ermöglicht es dem Computer-Supervisor, ein Passwort einzugeben, um andere Benutzer daran zu hindern, auf die Einstellungen der eingeschränkten Bereiche zuzugreifen.

  • Passwort: Geben Sie hier das Passwort ein, das Sie erstellen möchten.

  • Passwort bestätigen: Geben Sie hier das Passwort zur Bestätigung erneut ein.

Wenn Sie ein neues Passwort erstellen wollen, klicken Sie auf Passwort ändern. Die folgenden Optionen erscheinen.

  • Bisheriges Passwort eingeben: Ein Passwort kann erst nach Eingabe des bisherigen Passworts geändert werden.

  • Neues Passwort: Geben Sie hier das neue Passwort ein.

  • Neues Passwort bestätigen: Bestätigen Sie das neue Passwort.

Am unteren Rand des Konfigurationsfensters werden folgende Schaltflächen angezeigt:

  • Klicken Sie auf OK, um die Einstellungsänderungen zu speichern.

  • Klicken Sie auf Wiederherstellen, um die Standardeinstellungen wiederherzustellen.

  • Wenn Sie auf Abbrechen klicken, werden die Änderungen nicht übernommen.


Warnung – Tracking-Programm erkannt

Es wurde ein Programm erkannt, das die auf Ihrem Computer ausgeführten Aktionen überwachen kann. Wählen Sie eine der folgenden Aktionen:

  • Löschen: Klicken Sie auf diese Option, wenn Sie das Tracking-Programm löschen möchten.

  • Ignorieren: Klicken Sie auf diese Option, wenn Sie das Tracking-Programm nicht löschen möchten.

  • Informationen anzeigen: Klicken Sie auf diese Option, um Informationen über andere Möglichkeiten zu erhalten.

Wenn Sie möchten, dass dieses Programm in Zukunft nicht mehr erkannt wird, fügen Sie es der Liste von Ausschlüssen hinzu. Anweisungen dazu finden Sie unter Bedrohungen von permanenten Scans ausschließen


Warnung - Virus wurde jetzt desinfiziert

Diese Warnung informiert Sie darüber, dass eine infizierte Datei entdeckt wurde und dass, um diese Datei zu desinfizieren, der Computer neu gestartet werden muss.

Grund: Eine infizierte Datei, die gerade durch das System verwendet wird wurde entdeckt. In diesem Fall, wird die Datei nicht eher desinfiziert, bis der Computer neu gestartet wurde. informiert Sie darüber, wenn dies passiert und gibt Ihnen die Möglichkeiten den Computer sofort oder später neu zu starten.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Jetzt neu starten: Das Auswählen dieser Option startet den Computer augenblicklich neu. Beenden Sie alle Programme, bevor Sie dies wählen. Wenn der Computer neu gestartet wurde, wird automatisch die Datei desinfizieren.

  • Bis zum nächsten Neustart warten: Wählen Sie diese Option, wenn Sie den Computer später neu starten wollen. Wenn der Computer neu gestartet wurde, wird automatisch die Datei desinfizieren.

  • Hilfe: Klicken Sie auf diese Auswahl für eine Erläuterung über diese Warnung (die Erläuterung, die Sie jetzt gerade lesen).

Informationen über den Virus nachlesen: Das Auswählen dieser Option zeigt Informationen über den Virus, welches entdeckt hat (vorausgesetzt, dass Informationen über den Virus in der Virus-Encyclopedia auf der Internetseite verfügbar sind).


Warnung- Virus wurde jetzt gelöscht

Diese Warnung informiert Sie darüber, dass eine infizierte Datei entdeckt wurde und das der Computer, um diese Datei zu löschen, neu gestartet werden muss.

Grund: Eine infizierte Datei, die gerade durch das System verwendet wird wurde entdeckt. In diesem Fall, wird die Datei nicht eher gelöscht, bis der Computer neu gestartet wurde. informiert Sie darüber, wenn dies passiert und gibt Ihnen die Möglichkeiten den Computer sofort oder später neu zu starten.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Jetzt neu starten: Das auswählen dieser Option startet den Computer augenblicklich neu. Beenden Sie alle Programme bevor Sie dies wählen. Wenn der Computer neu gestartet wurde, wird automatisch die Datei löschen.

  • Bis zum nächsten Neustart warten: Wählen Sie diese Option, wenn Sie den Computer später neu starten wollen. Wenn der Computer neu gestartet wurde, wird automatisch die Datei löschen.

  • Hilfe: Klicken Sie auf diese Auswahl für eine Erläuterung über diese Warnung (die Erläuterung, die Sie jetzt gerade lessen).

  • Informationen über den Virus nachlesen: Das Auswählen dieser Option zeigt Informationen über den Virus, welches entdeckt hat (vorausgesetzt, dass Informationen über den Virus in der Virus-Encyclopedia auf der Internetseite verfügbar sind).


Warnung - Datei wurde in Quarantäne verschoben

Diese Warnung informiert Sie darüber, dass eine infizierte Datei entdeckt wurde, welche gerade vom System verwendet wird und daher nicht in Quarantäne verschoben werden kann.

Grund: Eine infizierte Datei, die gerade durch das System verwendet wird wurde entdeckt. In diesem Fall, wird die Datei nicht eher verschoben, bis der Computer neu gestartet wurde. informiert Sie darüber, wenn dies passiert und gibt Ihnen die Möglichkeiten den Computer sofort oder später neu zu starten.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Jetzt neu starten: Das auswählen dieser Option startet den Computer augenblicklich neu. Beenden Sie alle Programme bevor Sie dies wählen. Wenn der Computer neu gestartet wurde, wird automatisch die Datei verschieben.

  • Bis zum nächsten Neustart warten: Wählen Sie diese Option, wenn Sie den Computer später neu starten wollen. Wenn der Computer neu gestartet wurde, wird automatisch die Datei verschieben.

  • Hilfe: Klicken Sie auf diese Auswahl für eine Erläuterung über diese Warnung (die Erläuterung, die Sie jetzt gerade lessen).

  • Informationen über den Virus nachlesen: Das Auswählen dieser Option zeigt Informationen über den Virus, welches entdeckt hat (vorausgesetzt, dass Informationen über den Virus in der Virus-Encyclopedia auf der Internetseite verfügbar sind).


Warnung - Falsche Zugangsdaten

Diese Warnung informiert Sie darüber, dass der eingetragene Benutzername und das eingetragene Kennwort falsch sind. Bitte überprüfen Sie, ob der Benutzername und das Kennwort exakt die gleichen sind, die Sie erhalten haben. Wenn nicht, können Sie keine weiteren Aktualisierungen von durchführen.

Grund: Wenn Sie nicht registriert sind, können Sie nicht die in enthaltenen Serviceleistungen nutzen (zum Bespiel die Aktualisierungen). Wenn Sie sich registriert haben, erhalten Sie einen Benutzernamen und ein Kennwort welche Sie identifizieren und Ihnen erlauben die Serviceleistungen zu nutzen. Wenn Sie noch nicht registriert sind oder Ihre Daten nicht korrekt in der Programm-Konfiguration eingegeben haben, können Sie nich aktualisieren (oder die anderen enthaltenen Serviceleistungen nutzen).

Hinweis: Sie müssen eine Registrierung nur in folgenden Fällen vornehmen: 1. Sie haben in einem Geschäft erworben. 2. Sie haben einen neuen Computer gekauft und das Programm war im Lieferumfang enthalten.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Zugangsdaten überprüfen: Klicken Sie auf diese Auswahl, um zu überprüfen, ob der in der Programm-Konfiguration eingetragene Benutzername und das eingetragene Kennwort korrekt sind. Wenn nicht, tragen Sie die korrekten Daten ein und versuchen erneut zu aktualisieren.

  • Hilfe: Klicken Sie auf diese Auswahl für eine Erläuterung über diese Warnung (die Erläuterung, die Sie jetzt gerade lesen).

  • Zugangsdaten erneut zugesandt bekommen: Das Auswählen dieser Option führt Sie zur Internetseite, wo Sie sich Ihren Benutzernamen und Ihr Kennwort erneut zusenden lassen können.

  • Programm registrieren. Wenn Sie diese Auwahl anklicken, gelangen Sie zu Online-Registrierung. Auf dieser Internetseite können Sie Ihre Daten eintragen und sich registrieren.

  • Später erinnern. Wählen Sie diese Option um diese Warnung zu schließen. In diesem Fall wird diese Warnung regelmäßig wieder angezeigt, bis Sie sich als Benutzer registriert haben.


Warnung - Möglicher Betrugsversuch

Sie werden darauf hingewiesen, dass eine versuchte Phishing-Attacke stattgefunden hat. hat die Attacke geblockt; Ihre Daten sind sicher.

Grund: Sie haben möglicherweise versucht, auf eine betrügerische Webseite von einem manipulierten Link zuzugreifen (eine Technik, die gewöhnlich von Cyber-Crooks verwendet wird).

Die folgenden Optionen können erscheinen:

  • Schließen: Durch Anklicken dieser Option verschwindet die Warnmeldung.

  • Hilfe: Durch Anklicken dieser Option erhalten Sie eine Erläuterung dieser Warnmeldung (Sie lesen sie soeben durch!).


Warnsysteme

beeinhaltet ein Warnsystem, welches Sie über stattfindende Aktionen informiert. Diese Warnungen erscheinen in der rechten Ecke des Bildschirms und werden verschwinden, wenn Sie es möchten.

Jede dieser Warnungen besteht aus zwei Abschnitten. Der obere Abschnitt beschreibt die Warnung mit Name und einem kurzen Erläuterungstext. Der untere Abschnitt erlaubt Ihnen verschiedene Aktionen durchführen zu lassen, indem Sie einfach darauf klicken.

Hier einige der meist erscheinenden Warnungen:

Update Warnungen

  • aktualisiert

  • Aktualisierung abgebrochen (Benutzername und Kennwort)

  • Aktualisierung abgebrochen (Proxy Zugriffdaten)

  • Aktualisierung abgebrochen (Verbindung)

  • Aktualisierung unterbrochen

  • Falsche Zugangsdaten

  • Hilfe aktualisiert

Antivirus Warnungen

  • Desinfizierbare Dateien in Quarantäne

  • Virus entdeckt

  • Virus entfernt

  • Potenziell gefährliche Datei

  • Virus wurde jetzt desinfiziert

  • Datei wurde in Quarantäne verschoben

  • Virus wurde jetzt gelöscht

  • Joke erkannt und neutralisiert

  • Spyware erkannt, neutralisiert oder entfernt

  • Dialer erkannt, neutralisiert oder entfernt

  • Sicherheitsrisiko erkannt oder neutralisiert

  • Hacker-Tool erkannt und neutralisiert

  • Hoax erkannt

  • Malware wird gelöscht

Firewall Warnungen

  • E-Mail und Firewall Funktionen sind ausgeschaltet

  • Zugriffsversuch verhindert

  • Telefonverbindung verweigert

  • Gefährliche ausgehende Nachricht entdeckt

  • Script-Ausführung verhindert

Service Erinnerung

Sie haben Ihre Aktualisierungen noch nicht konfiguriert

Andere Warnungen

  • Eigendiagnose

  • Rettungsdisketten

  • Verdächtige Datei

  • Gefährliche Aktion geblockt

  • Einbruchsversuch abgewehrt (Pufferüberlauf)


Warnung - aktualisiert

Das Programm wurde korrekt aktualisiert. Je nach Art des durchgeführten Updates ist es eventuell erforderlich, den Computer neu zu starten. Sie können ihn jetzt oder später neu starten. Wählen Sie die gewünschte Option aus:

Jetzt neu starten: Wenn Sie das Programm aktualisiert haben, müssen Sie den Computer neu starten, damit die Änderungen wirksam werden. Wenn Sie diese Option wählen, startet der Computer sofort neu.

Nicht neu starten: Wenn Sie diese Option wählen, wird der Computer zu einem späteren Zeitpunkt neu gestartet.

Neue Eigenschaften des Updates ansehen: Wenn diese Option gewählt wird, wird ein Fenster angezeigt, das Informationen über die Merkmale der neuen Version enthält (wenn Sie ein Upgrade vorgenommen haben).


Warnung - Aktualisierung nicht durchgeführt (Benutzername und Kennwort)

Diese Warnung informiert Sie darüber, dass das Programm nicht aktualisiert werden konnte.

Grund: Der Benutzername und das Kennwort, die Sie in der Aktualisierungskonfiguration eingegeben haben, sind nicht gültig oder nicht korrekt. Das bedeutet, dass Sie nicht als registrierter Benutzer erkannt wurden, der den Update-Service nutzen kann. Um dies zu beheben, gegen Sie in die Aktualisierungskonfiguration und geben den Benutzernamen und das Kennwort erneut ein.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Bestätige Zugangsdaten. Wählen Sie diese Option um zu überprüfen, ob Sie in der Aktualisierungskonfiguration den richtigen Benutzernamen und das richtige Kennwort eingegeben haben. Sind die eingegebenen Daten nicht korrekt, geben Sie bitte einen gültigen Benutzernamen und Kennwort ein, und starten die Aktualisierung erneut.

  • Jetzt wiederholen. Wählen Sie diese Option, um die Aktualisierung noch einmal zu versuchen, ohne die Konfiguration zu verändern.

  • Später wiederholen. Wählen Sie diese Option, wenn Sie die Aktualisierung verschieben möchten. Das Programm wird die Aktualisierung zu einem späteren Zeitpunkt noch einmal versuchen.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).

  • Automatische Aktualisierung abschalten. Klicken Sie auf diese Auswahl, um das Programm davon abzuhalten, sich automatisch zu aktualisieren.


Warnung - Aktualisierung nicht durchgeführt (Proxy-Zugriff)

Diese Warnung informiert Sie darüber, dass das Programm nicht aktualisiert werden konnte.

Grund: Die Proxyserver-Einstellungen erlauben keine Verbindung ins Internet. Dies kann passieren, wenn die Daten für den Proxyserver nicht eingegeben wurden oder falsch sind. Weitere Informationen finden Sie im Kapitel Update-Konfiguration). Außerdem könnte der Proxyserver vorrübergehend nicht verfügbar sein. Um dieses Problem zu beheben überprüfen Sie die Proxy-Einstellungen im Menüpunkt Aktualisierung.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Updates konfigurieren. Wählen Sie diese Option um Ihre Update Konfiguration und den Zugriff über einen Proxyserver zu überprüfen und zu konfigurieren. Wenn die Daten, die Sie eingegeben haben nicht korrekt sind, tragen Sie bitte die richtigen Daten ein. Wenn das Problem weiter besteht überprüfen Sie die Verfügbarkeit des Proxy Servers oder wenden sich an Ihren Netzwerk Administrator.

  • Jetzt wiederholen. Klicken Sie auf diese Option, um ein erneutes Update ohne Änderungen der Proxy-Einstellungen zu versuchen.

  • Später wiederholen. Wählen Sie diese Option, wenn Sie die Aktualisierung von verschieben möchten.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Aktualisierung nicht durchgeführt (Verbindung)

Diese Warnung informiert Sie darüber, dass nicht aktualisiert werden konnte.

Grund: Es besteht womöglich keine active Internetverbindung oder aber die Verbindung wurde unterbrochen, da falsche Daten im Menüpunkt Aktualisierung eingegeben wurden. Um dieses Problem zu beheben, überprüfen Sie, ob Sie eine aktive Internetverbindung haben. Es ist außerdem ratsam die Konfiguration der Updates zu überprüfen.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Konfiguriere Updates. Wählen SIe diese Option um die Update-Konfiguration zu überprüfen. Wenn die Daten, die Sie eingegeben haben falsch sind, geben Sie die richtigen Daten ein. Wenn das Problem weiterhin besteht, überprüfen Sie den Status der Internetverbindung.

  • Jetzt wiederholen. Wählen Sie diese Option, um die Aktualisierung über das Internet noch einmal zu versuchen, ohne die Konfiguration zu verändern.

  • Später wiederholen. Wählen Sie diese Option, wenn Sie die Aktualisierung von verschieben möchten. wird die Aktualisierung zu einem späteren Zeitpunkt noch einmal versuchen.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Aktualisierung unterbrochen

Diese Warnung informiert Sie darüber, dass das Programm nicht aktualisiert werden konnte, das der Vorgang unterbrochen wurde..

Grund: Der Grund für diese Warnung kann zu niedriger Speicherplatz sein. Um dieses Problem zu lösen, überprüfen Sie bitte, ob genug freier Festplattenspeicherplatz vorhanden ist. Wenn nicht mehr genügend freier Festplattenspeicherplatz vorhanden ist, löschen einige Dateien um genug Speicherplatz für die Aktualisierung zu haben.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Freier Speicherplatz. Wenn das Betriebssystem dies zulässt, wird das Programm versuchen, den erforderlichen freien Festplatten Speicherbedarf frei zu machen, um die Aktualisierung durchzuführen

  • Jetzt wiederholen. Wählen Sie diese Option, um die Aktualisierung noch einmal versuchen zu lassen.

  • Später wiederholen. Wählen Sie diese Option, wenn Sie die Aktualisierung von verschieben möchten. wird die Aktualisierung zu einem späteren Zeitpunkt noch einmal versuchen.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Hilfe aktualisiert

Diese Meldung informiert Sie darüber, dass die Hilfe-Datei aktualisiert wurde.

Grund: hat eine aktualisierte Version der Hilfe Datei entdeckt und diese automatisch heruntergeladen.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Beenden: Das Auswählen dieser Option schließt das Warnungsfenster.


Warnung - Desinfizierbare Dateien in Quarantäne

Warnung: Diese Warnung informiert Sie darüber, dass nach der Aktualisierung Ihres Programms einige Dateien aus der Quarantäne desinfiziert werden können.

Grund: Die Dateien in der Quarantäne (Dateien, die durch das Programm oder durch Sie) nicht desinfiziert weden konnten. Wenn ein Programm aktualisiert wurde, können Sie diese Dateien desinfizieren.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Desinfizieren und Wiederherstellen der Datei. Wenn Sie diese Option wählen, wird das Programm alle Dateien in Quarantäne scannen. Wenn durch die Aktualisierung diese Dateien desinfiziert werden können, werden sie in Ihrem Ursprungsverzeichnis wiederhergestellt.

  • Dateien in Quarantäne lassen. Wählen Sie diese Option, wenn die Dateien in Quarantäne nicht gescannt werden sollen. In diesem Fall werden die Dateien nicht desinfiziert und bleiben isoliert.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Virus entdeckt

Diese Warnung informiert Sie darüber, dass das Programm einen Virus in Ihrem Computer entdeckt hat. Zusätzlich wird der Name des Virus der entdeckt wurde und der Virus-Standort (der Pfad und den Ordner, wo der Virus entdeckt wurde) angezeigt.

Grund: Um dieses Problem zu lösen, desinfizieren Sie diese Datei, wenn möglich. Wenn die Desinfizierung nicht möglich ist, ist es ratsam die Datei in Quarantäne zu verschieben. In jedem Fall wird die Aktion, die im Pop-Up Fenster beschrieben ist durchführen.

Wählen Sie eine Aktion aus:

  • Virus desinfizieren. Das Klicken auf diese Auswahl desinfiziert den Virus.

  • Informationen über den Virus. Das Klicken auf diese Auswahl ermöglicht Ihnen weitere Informationen (wenn vorhanden) über den entdeckten Virus nachzulesen.

  • Infizierte Datei löschen. Wenn Sie diese Auswahl anklicken, wird das Programm die infizierte Datei löschen.

  • Zugriff auf Datei sperren. Wenn diese Option gewählt wird, sperrt den Zugriff auf die erkannten Dateien.

Hinweis: Die verfügbaren Optionen können entsprechend den Umständen des Erkennens variieren.


Warnung - Virus entfernt

Ein Virus wurde auf Ihrem Computer entdeckt und neutralisiert. Ihr Computer ist sicher.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Beenden. Diese Option schließt das Warn-Fenster

  • Hilfe, Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).

  • Informationen über den Virus nachlesen. Diese Auswahl zeigt Informationen über den von entdeckte und entfernte Virus (vorausgesetzt, es ist ein bekannter Virus und die Informationen sind in der Viren-Enzyklopädie vorhanden).

  • Information über die Datei. Durch Anklicken dieser Opion werden weitere Informationen über die Datei angezeigt.

Hinweis: Die Eigenschaften dieser Warnung können je nach Umständen der Erkennung variieren.


Warnung - Potenziell gefährliche Datei

Ein gefährliche Datei wurde in einer E-Mail entdeckt.

Grund: erkennt nicht nur Viren und andere Bedrohungen, sondern schützt Ihren Computer auch vor verdächtigen Aktivitäten und per E-Mail erhaltenen potenziell gefährlichen Dateien (ausführbare Dateien, die Makros enthalten, Dateien mit doppelter Erweiterung oder falschem MIME-Typ).

Die in der Warnung enthaltenen Optionen können sich je nach den Umständen unterscheiden.

Wählen Sie die gewünschte Option aus:

  • Verschiebe infizierte Datei in Quarantäne. Wenn Sie diese Option wählen, wird die ausgewählte Datei von Ihrem ursprünglichen Ort (Die Mitteilung an die die Nachricht angehangen war) in die Quarantäne verschoben (die Datei wird isoliert).

  • Lösche verdächtige Anhänge und sende: Wenn Sie diese Option wählen, wird die Nachricht ohne die angehängten Dateien gesendet.

  • Ignoriere Datei. Wählen Sie diese Option wenn Sie nicht wollen, dass irgend eine Aktion an der Datei durchführt. Dies schließt das Warn-Fenster.

  • Weitere Informationen: Hier erhalten Sie weitere Informationen zu der potentiell gefährlichen Datei.

  • Lösche gefährliche Datei. Wählen Sie diese Option, um die Datei zu löschen.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Mail-Schutz und Firewall deaktiviert

Das Betriebssystem Ihres Computers benötigt möglicherweise einige Aktualisierungen, um mit diesem automatischen Schutz arbeiten zu können. Wählen Sie die gewünschte Option:

  • Betriebssystem jetzt aktualisieren. Wenn Sie diese Option wählen, wird das Betriebssystem über das Internet aktualisiert. Sobald dieser Vorgang abgeschlossen ist, werden der Mail-Schutz und der Firewall-Schutz normal funktionieren.

  • Später aktualisieren. Wählen Sie diese Option um die Aktualisierung Ihres Betriebssystems zu verschieben. So lange Sie das Betriebssystem nicht aktualisieren, können Sie weder den automatischen Mail-Schutz, noch die Firewall nutzen

  • Hilfe Klicken Sie auf diese Auswahl, um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Zugriffsversuch verhindert

Jemand versucht, Zugriff auf Ihren Computer zu erhalten, und die Firewall hat diesen Zugriff verhindert.

Art der Attacke: Die Firewall zeigt an welche Art der Attacke verhindert wurde (zum Beispiel eine Attacke, die nach ungeschützten Ports auf Ihrem Computer sucht: Port scans).

Die Optionen unterhalb der Warnung unterscheiden sich je nach Art des Einbruchsversuchs:

  • Diese Meldung nicht mehr anzeigen. Wenn Sie diese Option wählen, wird keine Warnmeldung angezeigt wenn die Firewall einen Zugriff verhindert hat. Die Firewall wird alle Attacken verhindern ohne das eine Meldung angezeigt wird.

  • Weitere Informationen über den Zugriff. Wählen Sie diese Option um weitere Informationen über den verhinderten Zugriff zu erhalten.

  • Beenden. Wählen Sie diese Option. um das Fenster zu schließen

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Einbruchsversuch abgewehrt

Diese Warnung informiert Sie darüber, dass einen Eindringversuch durch einen Virus auf einem anderen Computer abgewehrt hat. Nach Anzeige dieser Meldung ist Ihr Computer wieder sicher.

Darunter finden Sie folgende Optionen:

  • Informationen über diesen Virus. Klicken Sie auf diese Option, um weitere Informationen über den Virus zu erhalten, der für diesen Einbruchsversuch verantwortlich ist.

  • Schließen. Wenn Sie auf diese Option klicken, wird die Warnmeldung geschlossen.

  • Hilfe anzeigen. Klicken Sie auf diese Option, um eine Erklärung zu dieser Warnung anzuzeigen (die Erklärung, die Sie jetzt lesen).


Warnung - Einbruchsversuch abgewehrt (Pufferüberlauf)

Diese Warnung informiert Sie darüber, dass einen Einbruchsversuch durch einen Pufferüberlauf (Buffer Overflow) abgewehrt hat. hat das angegriffene Programm geschlossen, um für die Sicherheit Ihres Computers zu sorgen. Sie können das Programm jedoch ohne Bedenken wieder öffnen.

Darunter finden Sie folgende Optionen:

  • Schließen. Wenn Sie auf diese Option klicken, wird die Warnmeldung geschlossen.

  • Hilfe anzeigen. Klicken Sie auf diese Option, um eine Erklärung zu dieser Warnung anzuzeigen (die Erklärung, die Sie jetzt lesen).


Warnung - Gefährliche Aktion geblockt

Diese Warnung zeigt an, dass gefährliche Aktionen eines Programms blockiert hat, um für die Sicherheit Ihres Computers zu sorgen. In einigen Fällen schließt auch unbekannte viren als Vorsichtsmaßnahme.

Darunter finden Sie folgende Optionen:

  • Schließen. Wenn Sie auf diese Option klicken, wird die Warnmeldung geschlossen.

  • Hilfe anzeigen. Klicken Sie auf diese Option, um eine Erklärung zu dieser Warnung anzuzeigen (die Erklärung, die Sie jetzt lesen).


Warnung - Programm desinfiziert oder entsperrt

Diese Warnung zeigt an, dass ein blockiertes Programm wieder normal verwendet werden kann, nachdem aktualisiert wurde.

Darunter finden Sie folgende Optionen:

  • Schließen. Wenn Sie auf diese Option klicken, wird die Warnmeldung geschlossen.

  • Hilfe anzeigen. Klicken Sie auf diese Option, um eine Erklärung zu dieser Warnung anzuzeigen (die Erklärung, die Sie jetzt lesen).


Warnung - Nicht genehmigte Telefonverbindung

Diese Warnung informiert Sie darüber, dass Ihr Computer versuchte über eine nicht genehmigte Telefonverbindung Zugang zu Internet zu verschaffen.

Grund: Während Sie im Internet surfen, versucht ein Dialer über eine nicht genehmigte Rufnummer ins Internet zu gelangen. Dieser Verbindungsversuch wurde verhindert.

Telefonnummer: Zeigt eine Telefonnummer, die gewählt wurde

Programmname: Dies zeigt den Namen des Programms an, welches versucht über eine nicht genehmigte Verbindung Zugang zu bekommen

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Beenden. Wenn Sie diese Option wählen, werden keine Anrufe über die nicht genehmigte Rufnummer getätigt.

  • Nummer zulassen. Wählen Sie diese Option um diese Nummer für den Zugang frei zu geben. Diese Nummer gilt dann als genehmigt.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Gefährliche ausgehende Nachricht entdeckt

Diese Warnung informiert Sie darüber, dass potenziell gefährliche Dateien als Anhang einer E-Mail entdeckt hat.

Grund: erkennt nicht nur Viren, sondern auch viele andere Arten von Malware, verdächtige Aktivitäten und potenziell gefährliche Dateien in E-Mail Nachrichten.

Potenziell gefährliche Anhänge: Dies zeigt die Namen der Dateien in der Mitteilung, die als gefährlich einstuft.

Die in der Warnung enthaltenen Optionen können sich je nach den Umständen unterscheiden. Wählen Sie die gewünschte Option aus:

  • Lösche verdächtige Attachments und senden: Wenn Sie diese Option auswählen, wird die Nachricht ohne die angehängten Dateien gesendet.

  • Verschiebe den Dateianhang in Quarantäne. Diese Option verschiebt den potenziell gefährlichen Dateianhang in Quarantäne (sie werden isoliert).

  • Weitere Informationen: Enthält weitere Informationen über die potentiell gefährlichen Dateien.

  • Ignoriere diese Warnung. Wählen Sie diese Option wenn Sie nicht wollen, dass irgend eine Aktion an der angehangenen Datei durchführt.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Netzwerkvirus erkannt oder geblockt

hat einen Virus geblockt, der über das Netzwerk in Ihren Computer einzudringen versuchte. Ihr Computer ist jetzt sicher.

Falls die Warnung einen Neustart Ihres Computers empfiehlt, speichern Sie alle geöffneten Dateien, und starten Sie schnellstmöglich neu.

Weitere Informationen zum Netzwerkvirus erhalten Sie durch Anklicken von Informationen über diesen Virus.


Warnung - Script-Ausführung verhindert

Warnung – Script-Ausführung verhindert

Diese Warnung informiert Sie darüber, dass eine Datei gefunden hat, die in einer Script-Sprache geschrieben wurde (Dateien mit VBS oder JS-Erweiterung). hat die Ausführung dieser Datei als Vorsichtsmaßnahme verhindert.

Grund: Dies ist auf Grund der festgelegten Sicherheits Regeln. Wenn Sie festgelegt haben, dass alle Scriptdateien nicht ausgeführt werden sollen, wird dieses durchführen.

Ort der Datei: Der Name, der Pfad und das Verzeichnis der Datei, deren Ausführung verhindert wurde, wird angezeigt.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Beenden. Wenn Sie diese Option wählen, wird das Warnfenster geschlossen und verhindert weiter die Ausführung der Datei.

  • Scripte zulassen. Wenn Sie diese Option wählen, werden diese Dateien nicht mehr blockiert.

  • Hilfe. Klicken Sie auf diese Auswahl, um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).


Warnung - Sie haben Ihre Aktualisierungen noch nicht konfiguriert

Diese Warnung informiert Sie darüber, das Sie Ihr Programm registrieren lassen müssen. Diese Warnung wird zum Beispiel nach der Installation des Programms angezeigt, oder wenn Sie versuchen, das Programm zu Aktualisieren angezeigt, ohne dass Sie registriert sind.

Grund: Wenn Sie sich nicht registrieren, können Sie nicht von den in enthaltenen Serviceleistungen profitieren (zum Beispiel, der Aktualisierung). Nur als registrierter Benutzer erhalten Sie einen Benutzernamen und ein Passwort mit denen Sie alle Serviceleistungen nutzen können. Wenn Sie sich nicht registriert oder diese Daten nicht in der Einstellungen des Programms eingetragen haben, können Sie das Programm nicht aktualisieren (oder von anderen Serviceleistungen Gebrauch machen).

Hinweis: Sie müssen eine Registrierung nur in folgenden Fällen vornehmen: 1. Sie haben in einem Geschäft erworben. 2. Sie haben einen neuen Computer gekauft und das Programm war im Lieferumfang enthalten.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Updates konfigurieren. Wählen Sie diese Option, um zum Konfigurationsfenster für die Aktualisierung von zu gelangen.

  • Zugangsdaten erneut zugesendet bekommen. Das Auswählen dieser Option führt Sie zur Internetseite, wo Sie die Zusendung Ihrer Zugangsdaten nochmals aktivieren können.

  • Später erneut erinnern. Wählen Sie diese Option, um die Warnmeldung zu schließen. In diesem Fall erscheint die Meldung regelmäßig, bis Sie sich registriert haben.

  • Hilfe. Klicken Sie auf diese Auswahl um eine Beschreibung zu dieser Warnung zu erhalten (diese Beschreibung wird angezeigt).

  • Registriere das Produkt. Wenn Sie diese Option wählen, gelangen Sie zur Online-Registrierung auf unserer Internetseite. Auf dieser Internetseite können Sie Ihre Daten eingeben und sich registrieren lassen.


Warnungen - Unbekannter Virus geblockt

hat einen unbekannten Virus erkannt und seine Aktionen geblockt, um die Sicherheit Ihres Computers zu gewährleisten. Ihr Computer ist jetzt sicher.

Falls die Option Senden verfügbar ist, klicken Sie sie an, um uns den unbekannten Virus zu senden, so dass er von unseren Experten untersucht werden kann. Befolgen Sie dann die Anweisungen, die auf dem Bildschirm erscheinen.


Warnung - Spyware erkannt, neutralisiert oder beseitigt

Wenn das Programm Spy-Software erkennt, neutralisiert oder beseitigt, werden Sie mit Hilfe einer Pop-up-Meldung gewarnt. Die Warnung zeigt auch den Namen der Spyware und den Ort (Pfad) an.

Grund: Spyware wurde auf Ihrem Computer erkannt, neutralisiert oder beseitigt.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Spyware-Information: Durch Anklicken dieser Option werden Informationen über die Spyware angezeigt, die vom Programm erkannt, neutralisiert oder beseitigt worden ist.

  • Diese Meldung nicht wieder anzeigen: Klicken Sie diese Option an, wenn Sie nicht möchten, dass bei jeder Erkennung eines bösartigen Cookies eine Nachricht angezeigt wird.

  • Diese Spyware vom Scan ausschließen Klicken Sie auf diese Option, wenn diese Spyware in Zukunft nicht erkannt werden soll.

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).

Hinweise:

  • Die in dieser Warnung verfügbaren Optionen können je nach Umstand des Erkennens variieren.

  • In einigen Fällen kann die Entfernung von Spy-Software die Ausführung der Anwendungen beeinflussen, die die fraglichen Spyware-Komponenten installiert haben. Auf Wunsch können Sie die Erkennung von Spyware vom Scan ausschließen oder deaktivieren. Bedenken Sie jedoch, dass Ihr Computer in diesem Fall nicht vor Spy-Software geschützt ist und der Schutz Ihrer Daten gefährdet sein könnte.


Dialer erkannt, neutralisiert oder beseitigt

Dialer erkannt, neutralisert oder beseitigt

Es wurde Software gefunden, die Telefonverbindungen an teure Sonderrufnummern umleitet. Ihr Computer ist sicher.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Dialer-Information: Durch Anklicken dieser Option werden Informationen über den Dialer angezeigt, der erkannt, neutralisiert oder beseitigt worden ist.

  • Diesen Dialer vom Scan ausschließen: Klicken Sie auf diese Option, wenn dieser Dialer in Zukunft nicht erkannt werden soll.

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).

Hinweis: Die in dieser Warnung verfügbaren Optionen können je nach Umstand des Erkennens variieren.


Warnung - Joke erkannt oder neutralisiert

Es wurde ein Programm erkannt, das die zerstörerische Wirkung von Viren simuliert. Es handelt sich dabei nicht um einen Virus, und das Programm verursacht auch keine Schäden. Es ist nur ein übler Scherz, der zu Verwirrung und Ärgernis führen kann.

Grund: Die Joke-Erkennung ist aktiviert. Sie können diese Funkion deaktivieren, indem Sie auf die Scan-Einstellungen zugreifen.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Löschen: Wenn Sie diese Option wählen, wird der Joke aus Ihrem Computer entfernt.

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Joke-Information: Wenn Sie diese Option wählen, werden Informationen über den Joke angezeigt, der erkannt oder neutralisiert wurde.

  • Zugriff auf Datei sperren: Durch Anklicken dieser Option wird der Zugriff auf den erkannten Joke gesperrt.

  • Diesen Joke vom Scan ausschließen: Klicken Sie auf diese Option, wenn dieser Joke in Zukunft nicht erkannt werden soll.

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).

Hinweis: Die in dieser Warnung verfügbaren Optionen können je nach Umstand des Erkennens variieren.


Warnung - Sicherheitsrisiko erkannt oder neutralisiert

Es wurde ein Programm erkannt und neutralisiert, das eine Bedrohung für die Sicherheit Ihres Computers darstellen könnte. Ihr Computer ist sicher.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Sicherheitsrisiko-Information: Wenn Sie diese Option wählen, werden Informationen über das Sicherheitsrisiko angezeigt, das erkannt oder neutralisiert worden ist.

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).

Hinweis: Die in dieser Warnung verfügbaren Optionen können je nach Umstand des Erkennens variieren.


Warnung - Hacker-Tool erkannt oder neutralisiert

Es wurde ein Programm erkannt und neutralisiert, das von Hackern für einen externen Zugriff auf andere Computer verwendet werden kann. Ihr Computer ist sicher.

Im unteren Bereich werden je nach Fall unterschiedliche Optionen angezeigt. Einige davon sind die folgenden:

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Hacker-Tool-Information: Wenn Sie diese Option wählen, werden Informationen über das Hacker-Tool angezeigt, das erkannt und neutralisiert worden ist.

  • Dieses Hacker-Tool vom Scan ausschließen: Klicken Sie auf diese Option, wenn dieses Hacker-Tool in Zukunft nicht erkannt werden soll.

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).

Hinweis: Wenn Hacker-Tools nicht neutralisieren soll, können Sie diese aus dem Scan ausschließen oder sogar deren Erkennung deaktivieren .


Warnung - Hoax erkannt

Das Programm hat eine E-Mail-Nachricht mit betrügerischem Inhalt (Hoax) erkannt. Diese Arten von Nachrichten verbreiten falsche Gerüchte über nicht-existente Viren. Manchmal gelingt es ihnen sogar, Benutzer dazu zu bringen, bestimmte legitimierte System-Dateien zu löschen, indem sie vorgeben, dass diese Dateien Viren sind. Diese Warnung rät Benutzern, die Mitteilung zu löschen und zu ignorieren.

Grund: Die Hoax-Erkennung ist aktiviert. Sie können diese Funktion deaktivieren, indem Sie auf die Scan-Einstellungen zugreifen.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Hoax-Information: Wenn Sie diese Option wählen, werden Informationen über die Hoax angezeigt, die erkannt worden ist.

  • Diesen Hoax vom Scan ausschließen: Klicken Sie auf diese Option, wenn dieser Hoax in Zukunft nicht erkannt werden soll.

  • Hilfe: Klicken Sie auf diese Option, um eine Erklärung zu dieser Warnung anzuzeigen (die Erklärung, die Sie jetzt lesen).


Warnung - Verdächtige Datei

Warnung: Diese Warnung wird angezeigt, wenn eine verdächtige Datei erkannt hat, die versucht, sich selbst über das Netzwerk zu verbreiten. hat die Datei abgefangen und sie in den Quarantäne-Bereich verschoben.

Im unteren Bereich sind die folgenden Optionen verfügbar:

  • Schließen: Durch Anklicken dieser Option wird das Fenster mit der Warnung geschlossen.

  • Verdächtige Datei-Information: Wenn Sie diese Option wählen, werden Informationen über die verdächtige Datei angezeigt, die erkannt oder neutralisiert hat.

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).

Hinweis: Die in dieser Warnung verfügbaren Optionen können je nach Umstand des Erkennens variieren.


Warnung - Malware wird gelöscht

Warnung: Manchmal ist es erforderlich, den Computer neu zu starten, um Malware von Ihrem Computer zu entfernen (Dialer, Hacker-Tools, Sicherheitsrisiken, Jokes, Spyware usw.). Dies kann der Fall sein, wenn die zu entfernende Datei gerade vom System verwendet wird. informiert Sie, wenn dies der Fall sein sollte, und bietet die Option, den Computer sofort oder später neu zu starten.

Im unteren Bereich werden je nach Fall unterschiedliche Optionen angezeigt. Einige davon sind die folgenden:

  • Jetzt neu starten: Wenn Sie diese Option wählen, wird der Computer sofort neu gestartet. Schließen Sie vorher alle Programme. Wenn der Computer neu gestartet ist, desinfiziert die infizierte Datei automatisch.

  • Bis zum nächsten Start warten: Klicken Sie diese Option an, wenn Sie den Computer später neu starten möchten. Wenn der Computer neu gestartet wurde, desinfiziert die infizierte Datei automatisch.

  • Informationen über...: Wenn Sie diese Option wählen, werden Informationen über die Malware gezeigt, die erkannt hat (vorausgesetzt, die Information ist in der Virus-Encyclopedia oder auf der Website verfügbar).

  • Hilfe: Klicken Sie auf diese Option, um eine Erläuterung zu dieser Warnung zu erhalten (die Erläuterung, die Sie gerade lesen).


Warnung - Änderungsversuch

Es wurde der Versuch erkannt, eine der -Dateien oder Registry-Einträge zu ändern. Das Selbstverteidigungssystem des Programms hat dies verhindert. Ihr Computer ist geschützt.

Die folgenden Optionen können erscheinen:

  • Schließen: Durch Anklicken dieser Option verschwindet die Warnmeldung.

  • Hilfe: Durch Anklicken dieser Option erhalten Sie eine Erläuterung dieser Warnmeldung (Sie lesen sie soeben durch!).


Was ist Spyware?

Spyware ist jede Art von Software, die normalerweise als versteckte Komponente von Shareware oder Freeware-Anwendungen aus dem Internet heruntergeladen wird. Dies bedeutet, dass Sie möglicherweise ohne Ihr Wissen Spyware installieren, wenn Sie diese Anwendungen installieren.

Spyware versucht, ohne Ihre Einwilligung an Informationen in Ihrem Computer zu gelangen, typischerweise für Werbezwecke. Wenn die Spyware auf Ihrem Computer installiert ist, überwacht sie Ihre Internet-Aktivitäten und überträgt die Informationen an den Urheber. Manchmal können die ausspionierten Informationen vertraulich sein: Passwörter, Kreditkartennummern, E-Mail-Adressen usw.

Wenn die Spyware die ausspionierten Daten über das Internet verbreitet, kostet dies Ressoucen und Kapazitäten und bedeutet damit zusätzlichen Schaden.

Hinweis: In einigen Fällen kann die Entfernung von Spy-Software die Ausführung der Anwendungen beeinflussen, die die fraglichen Spyware-Komponenten installiert haben. Auf Wunsch können Sie die Erkennung von Spyware vom Scan ausschließen oder deaktivieren. Bedenken Sie jedoch, dass Ihr Computer in diesem Fall nicht vor Spy-Software geschützt ist und der Schutz Ihrer Daten gefährdet sein könnte.

  • Den Schutz vor unbekannten Bedrohungen konfigurieren

  • Die Erkennung von Spyware in kompletten Scans aktivieren


Was ist Spam?

Spam ist unerwünschte E-Mail, die typischerweise zu Werbezwecken an eine große Anzahl von Benutzern gesendet wird. Es ist praktisch die elektronische Form von Werbebroschüren, die manchmal unseren Posteingang füllen.

Diese Arten von Nachrichten kosten nicht nur Zeit und Ressourcen, sondern beanspruchen auch viel Netzwerk-Kapazität. Dies kann ein ernsthaftes Problem sowohl für private Benutzer als auch für Anbieter von Internet-Dienstleitungen darstellen.

  • Wie kann ich den Anti-Spam-Schutz aktivieren / konfigurieren?

  • Wie funktioniert der Anti-Spam-Schutz?


Was sind Jokes?

Jokes sind keine Viren und haben auch keine destruktiven Auswirkungen. Sie geben vor, destruktive Viren zu sein, sind aber tatsächlich nur ärgerliche Jokes, die für Verwirrung sorgen können und daher eine negative Auswirkung haben.

Aktivierung bzw. Deaktivierung der Erkennung von Jokes


Was sind Dialer?

Dialer sind Einwahlprogramme, die versuchen, Ihre aktuelle Internetverbindung zu unterbrechen, um Telefonnummern zu Spitzentarifen anzuwählen, typischerweise, um Kosten anzusammeln. Diese Art von Prorammen kann ernste Auswirkungen haben, da die Telefonrechnung bedeutend ansteigen kann.

Manchmal werden diese Arten von Programmen dazu benutzt, um auf bestimmte zahlungspflichtige Serviceleistungen im Internet zuzugreifen. Aus diesem Grund haben einige Benutzer absichtlich Dialer auf ihrem Computer installiert. Selbst diese Art von Dialern kann jedoch Ihre Computer-Einstellungen verändern, so dass jedesmal ein versteckter Telefonanruf zu einem Spitzetarif getätigt wird, wenn Sie sich mit dem Internet verbinden. Es ist daher sehr wichtig, sich gegen diese Bedrohung zu schützen.

bietet zwei verschiedene Arten von Schutz: Auf der einen Seite ermöglicht das Programm, diese Art von Software zu beseitigen, und auf der anderen Seite kann eine Liste autorisierter Telefonnummern angegeben werden. Wenn Sie letzere Option aktivieren möchten, wird jedesmal eine Warnmeldung angezeigt, wenn eine unautorisierte Telefonnummer angewählt wird.

Den Schutz vor Betrug konfigurieren


Was sind Hacker-Tools?

Hacker-Tools sind Programme, die von Hackern für den bösartigen Fern-Zugriff auf andere Computer verwendet werden können. Diese Arten von Programmen sind immer eine Bedrohung und es ist ratsam, Ihren Computer dagegen zu schützen.

Aktivierung bzw. Deaktivierung der Erkennung von Hacker-Tools

Hinweis: Wenn Hacker-Tools nicht neutralisieren soll, können Sie diese aus dem Scan ausschließen oder sogar deren Erkennung deaktivieren.


Kompletter Scan des Computers – Dateitypen für den Scan festlegen

Standardmäßig werden alle auf dem Computer vorhandenen Dateien auf schädliche Software gescannt. Wenn Sie nur bestimmte Dateitypen scannen möchten, gehen Sie wie folgt vor:

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Die Option Alle Erweiterungen ist standardmäßig aktiviert. Wenn Sie möchten, dass nur Dateien mit bestimmten Erweiterungen gescannt werden, aktivieren Sie die Option Dateien mit folgenden Erweiterungen, und klicken Sie auf die Schaltfläche Erweiterungen.

  4. Eine Liste mit allen für den Scan vorgesehenen Erweiterungen wird angezeigt. Sie können Erweiterungen aus dieser Liste entfernen oder hinzufügen. Zum Entfernen einer Erweiterung markieren Sie diese und klicken auf Entfernen. Wenn Sie eine neue Erweiterung hinzufügen möchten, geben Sie diese in das Feld ein und klicken auf Hinzufügen. Über die Schaltfläche Liste löschen können Sie alle Erweiterungen aus der Liste entfernen. Über die Schaltfläche Liste wiederherstellen können Sie die ursprünglichen Erweiterungen wieder einfügen. In diesem Fenster können Sie auch angeben, ob Sie Dateien ohne Erweiterung oder alle Office-Dateien scannen möchten (unabhängig von den Erweiterungen in der Liste).

  5. Klicken Sie auf OK.

Standardmäßig werden auch komprimierte Dateien und alle E-Mail-Dateien (.pst) gescannt. Es ist empfehlenswert, diese Optionen nicht zu deaktivieren.

Weitere Einstellungen:

In den Bericht aufnehmen: Wenn Sie diese Option aktivieren, werden die Daten des Scans im Bericht protokolliert.

Während des Scans minimieren: Wenn Sie diese Option aktivieren, wird das Programmfenster beim Starten des Scans automatisch minimiert.


Kompletter Scan des Computers – Bedrohungstypen für den Scan festlegen

Das Programm erkennt während des Scans standardmäßig alle Arten von Bedrohungen. Wenn Sie möchten, dass nur bestimmte Bedrohungstypen erkannt werden, gehen Sie wie folgt vor:

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Der Bereich Finden enthält alle Bedrohungstypen, die das Programm erkennen kann. Standardmäßig sind alle Optionen markiert. Wenn Sie möchten, dass eine dieser Bedrohungstypen nicht erkannt wird, deaktivieren Sie das entsprechende Kontrollkästchen. Es ist empfehlenswert, keine der Optionen zu deaktivieren.

  4. Klicken Sie auf OK.


Kompletter Scan des Computers – Heuristischer Scan

Mit dem heuristischen Scan können unbekannte Viren oder verdächtige Dateien erkannt werden. Führen Sie folgende Schritte durch, um den heuristischen Scan zu aktivieren und die Sensitivitätsstufe festzulegen:

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Aktivieren Sie im Bereich für den heuristischen Scan das Kontrollkästchen Aktivieren. Sie können die Sensitivitätsstufe dieses Scans ändern, indem Sie auf Einstellungen klicken und eine der drei Stufen wählen. Wir empfehlen die Option Mittlere Sensitivität. Klicken Sie auf OK.

  4. Klicken Sie auf OK.

Wenn Sie diese Art von Scan deaktivieren möchten (nicht empfohlen), entfernen Sie die Markierung des Kontrollkästchens Aktivieren.


Kompletter Scan des Computers – Aktion beim Erkennen einer Bedrohung festlegen

Die bei einem kompletten Scan des Computers erkannte schädliche Software wird standardmäßig automatisch desinfiziert. Auf Wunsch können Sie die Anwendung jedoch so konfigurieren, dass erkannte schädliche Software gelöscht wird oder eine Warnung mit verschiedenen Optionen angezeigt wird. So können Sie für jeden Fall die am besten geeignete Aktion wählen. Aktionen, die beim kompletten Scan durchgeführt werden sollen, können Sie wie folgt konfigurieren:

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Wechseln Sie auf die Registerkarte Aktionen, und wählen Sie aus der Dropdown-Liste die entsprechende Option aus: Automatisch desinfizieren (Standard), Infizierte Datei löschen, Nach gewünschter Aktion fragen oder Ignorieren und Scan fortsetzen.

Wenn Sie die Option Nach gewünschter Aktion fragen auswählen, können Sie im Fall einer erkannten Bedrohung unter mehrere Optionen auswählen (Desinfizieren, Löschen oder Ignorieren). Es ist empfehlenswert, diese Optionen nicht zu deaktivieren.

Wenn Sie möchten, dass das Programm eine Sicherungskopie einer erkannten Datei erstellt, aktivieren Sie das Kontrollkästchen Vor dem Desinfizieren der Datei eine Sicherungskopie erstellen. Sicherungskopien werden von der Anwendung im Bereich Quarantäne gespeichert. Wenn Sie die Option Automatisch desinfizieren wählen, können Sie ebenfalls festlegen, dass eine Sicherungskopie der desinfizierten Dateien erstellt werden soll.


Kompletter Scan des Computers – Dateien, Verzeichnisse oder Dateitypen vom Scan ausschließen

scannt standardmäßig alle Dateien und Ordner auf Ihrem Computer. Sie können das Programm jedoch so konfigurieren, dass bestimmte Dateien oder Verzeichnisse nicht gescannt werden. Gehen Sie dazu folgendermaßen vor:

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Öffnen Sie die Registerkarte Ausschlüsse. Auf dieser Registerkarte können Sie Dateien oder Ordner angeben, die nicht gescannt werden sollen. Sie können auch Dateien mit bestimmten Erweiterungen ausschließen.

Das Fenster ist in drei Bereiche unterteilt: Verzeichnisse, Dateien und Erweiterungen. Der Vorgang zum Ausschließen von Ordnern und Dateien ist identisch:

  1. Klicken Sie auf Hinzufügen.

  2. Wechseln Sie zu dem Ordner oder der Datei, die Sie vom Scan ausschließen möchten, und klicken Sie auf die Schaltfläche mit dem Pfeil nach rechts .

  3. Klicken Sie auf OK.

Wenn Sie Dateien oder Ordner aus der Liste der Ausschlüssen entfernen möchten, klicken Sie auf diese Dateien oder Ordner und danach auf Entfernen.

Dateien mit einer bestimmten Erweiterung vom Scan ausschließen

  1. Geben Sie die Erweiterung, die Sie vom Scan ausschließen möchten, in das Feld ein.

  2. Klicken Sie auf Hinzufügen.

  3. Um eine Erweiterung aus der Liste zu löschen, markieren Sie diese und klicken auf Entfernen.

  4. Klicken Sie auf OK.


Kompletter Scan des Computers – E-Mails oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde

Kompletter Scan des Computers – E-Mail- oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde

bietet die Möglichkeit, Warnungen per E-Mail oder über das Netzwerk zu senden, wenn schädliche Software auf Ihrem Computer erkannt wurde. So werden Sie und andere Benutzer über gefundene Malware auf dem Laufenden gehalten. Sie können Warnungen per E-Mail oder über das Netzwerk senden:

E-Mail-Warnungen senden

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Öffnen Sie die Registerkarte Warnungen.

  4. Aktivieren Sie das Kontrollkästchen Warnung an E-Mail-Adresse senden, und klicken Sie auf Einstellungen.

  5. Geben Sie die E-Mail-Adresse ein, an die Sie die Warnungen beim Auftreten schädlicher Software senden möchten.

  6. Wenn Sie den Absender einer von Viren befallenen E-Mail-Nachricht warnen möchten, aktivieren Sie das Kontrollkästchen Warnung an den Absender senden. Wenn Sie auch andere Empfänger einer solchen Nachricht warnen möchten, aktivieren Sie das Kontrollkästchen Warnung an alle anderen Empfänger senden.

  7. Geben Sie in das Feld Warnung den Text der Warnung ein.

  8. Geben Sie den Server an, über den die Nachricht gesendet werden soll.

  9. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.

  10. Klicken Sie auf OK.

Netzwerkwarnungen senden

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Öffnen Sie die Registerkarte Warnungen.

  4. Aktivieren Sie das Kontrollkästchen Warnungen an Netzwerk-Workstations senden, und klicken Sie auf Einstellungen.

  5. Sie können Nachrichten an eine Workstation oder an die gesamte Domäne senden. Geben Sie dazu den Namen der Workstation oder der Domäne in die entsprechenden Felder ein.

  6. Geben Sie in das Feld Warnung den Text der Warnung ein, die Sie an die Workstation oder Domäne senden möchten.

  7. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.


Automatischer Schutz von Dateien und Instant Messaging – Dateien für den Scan festlegen

Standardmäßig werden alle auf dem Computer vorhandenen Dateien auf schädliche Software gescannt. Wenn Sie nur bestimmte Dateitypen scannen möchten, gehen Sie wie folgt vor:

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite auf die Option Bekannte Bedrohungen.

  4. Klicken Sie unter Einstellungen auf die gewünschte Option: Dateien auf dem Laufwerk scannen oder Instant Messaging scannen.

  5. Öffnen Sie die Registerkarte Scan.

  6. Die Option Alle Erweiterungen ist standardmäßig aktiviert. Wenn Sie möchten, dass nur Dateien mit bestimmten Erweiterungen gescannt werden, aktivieren Sie die Option Dateien mit folgenden Erweiterungen, und klicken Sie auf die Schaltfläche Erweiterungen.

  7. Eine Liste mit allen für den Scan vorgesehenen Erweiterungen wird angezeigt. Sie können Erweiterungen aus dieser Liste entfernen oder hinzufügen. Zum Entfernen einer Erweiterung markieren Sie diese und klicken auf Entfernen. Wenn Sie eine neue Erweiterung hinzufügen möchten, geben Sie diese in das Feld ein und klicken auf Hinzufügen. Über die Schaltfläche Liste löschen können Sie alle Erweiterungen aus der Liste entfernen. Mit Liste wiederherstellen können Sie die ursprünglichen Erweiterungen wieder einfügen. In diesem Fenster können Sie auch angeben, ob Sie Dateien ohne Erweiterung oder alle Office-Dateien scannen möchten (unabhängig von den Erweiterungen in der Liste).

  8. Klicken Sie auf OK.

Sie können auch die Netzwerktypen angeben, die gescannt werden sollen. Klicken Sie dazu auf Erweiterte Einstellungen.


Automatischer Schutz von Dateien, E-Mails und Instant Messaging – Aktion beim Erkennen einer Bedrohung festlegen

Die bei einem kompletten Scan des Computers erkannte schädliche Software wird standardmäßig automatisch desinfiziert. Auf Wunsch können Sie die Anwendung jedoch so konfigurieren, dass erkannte schädliche Software gelöscht wird oder eine Warnung mit verschiedenen Optionen angezeigt wird. So können Sie für jeden Fall die am besten geeignete Aktion wählen. Gehen Sie zur Konfiguration der Aktionen folgendermaßen vor:

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite auf die Option Antivirus.

  4. Klicken Sie unter Einstellungen auf die gewünschte Option: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Wechseln Sie auf die Registerkarte Aktionen, und wählen Sie aus der Liste eine Option aus: Automatisch desinfizieren (Standard), Infizierte Datei löschen oder Zugriff auf die Datei sperren (die letzte Option ist in den E-Mail-Schutzeinstellungen nicht verfügbar).

Wenn Sie die Option Automatisch desinfizieren wählen, können Sie auch festlegen, dass eine Sicherungskopie der desinfizierten Dateien erstellt werden soll. Sicherungskopien werden von der Anwendung im Bereich Quarantäne gespeichert.


Automatischer Schutz von Dateien – Verzeichnisse und Dateien vom Scan ausschließen

scannt standardmäßig alle Dateien und Ordner auf Ihrem Computer. Sie können das Programm jedoch so konfigurieren, dass bestimmte Dateien oder Verzeichnisse nicht gescannt werden. Gehen Sie dazu folgendermaßen vor:

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite auf die Option Bekannte Bedrohungen.

  4. Klicken Sie unter Einstellungen auf die gewünschte Option: Dateien auf dem Laufwerk scannen oder Instant Messaging scannen.

  5. Öffnen Sie die Registerkarte Ausschlüsse. Auf dieser Registerkarte können Sie Dateien oder Ordner angeben, die nicht gescannt werden sollen. Sie können auch Dateien mit bestimmten Erweiterungen ausschließen.

Das Fenster ist in drei Bereiche unterteilt: Verzeichnisse, Dateien und Erweiterungen. Der Vorgang zum Ausschließen von Ordnern und Dateien ist identisch:

  1. Klicken Sie auf Hinzufügen.

  2. Wechseln Sie zu dem Ordner oder der Datei, die Sie vom Scan ausschließen möchten, und klicken Sie auf die Schaltfläche mit dem Pfeil nach rechts .

  3. Klicken Sie auf OK.

Wenn Sie Dateien oder Ordner aus der Liste der Ausschlüssen entfernen möchten, klicken Sie auf diese Dateien oder Ordner und danach auf Entfernen.

Dateien mit einer bestimmten Erweiterung vom Scan ausschließen

  1. Geben Sie die Erweiterung, die Sie vom Scan ausschließen möchten, in das Feld ein.

  2. Klicken Sie auf Hinzufügen.

  3. Um eine Erweiterung aus der Liste zu löschen, markieren Sie diese und klicken auf Entfernen.

  4. Klicken Sie auf OK.


Automatischer Schutz von Dateien, E-Mails und Instant Messaging – Warnungen per E-Mail, über das Netzwerk oder auf dem PC

bietet die Möglichkeit, Warnungen per E-Mail oder über das Netzwerk zu senden, wenn schädliche Software auf Ihrem Computer erkannt wurde.

Warnungen auf dem PC

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite auf die Option Bekannte Bedrohungen.

  4. Klicken Sie unter Einstellungen auf die gewünschte Option: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Öffnen Sie die Registerkarte Warnungen, und wählen Sie die gewünschte Option:

  • Wenn Sie mittels Popup-Warnungen über das Erkennen schädlicher Software informiert werden möchten, aktivieren Sie das Kontrollkästchen Warnung anzeigen, wenn Viren oder andere Bedrohungen erkannt werden oder Lokale Warnung anzeigen. (Standardmäßig aktiviert).

  • Wenn Sie nicht möchten, dass beim Erkennen schädlicher Cookies Warnungen angezeigt werden, aktivieren Sie das Kontrollkästchen Keine Warnung anzeigen, wenn schädliche Cookies erkannt werden (in den E-Mail-Schutzeinstellungen nicht verfügbar).

E-Mail-Warnungen senden

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite auf die Option Antivirus.

  4. Klicken Sie unter Einstellungen auf die gewünschte Option: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Öffnen Sie die Registerkarte Warnungen.

  6. Aktivieren Sie das Kontrollkästchen Warnung an E-Mail-Adresse senden, und klicken Sie auf Einstellungen.

  7. Geben Sie die E-Mail-Adresse ein, an die Sie die Warnungen beim Auftreten schädlicher Software senden möchten.

  8. Wenn Sie den Absender einer von Viren befallenen E-Mail-Nachricht warnen möchten, aktivieren Sie das Kontrollkästchen Warnung an den Absender senden. Wenn Sie auch andere Empfänger einer solchen Nachricht warnen möchten, aktivieren Sie das Kontrollkästchen Warnung an alle anderen Empfänger senden.

  9. Geben Sie in das Feld Warnung den Text der Warnung ein.

  10. Geben Sie den Server an, über den die Nachricht gesendet werden soll.

  11. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.

  12. Klicken Sie auf OK.

Netzwerkwarnungen senden

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf der linken Seite auf die Option Bekannte Bedrohungen.

  4. Klicken Sie unter Einstellungen auf die gewünschte Option: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Öffnen Sie die Registerkarte Warnungen.

  6. Aktivieren Sie das Kontrollkästchen Warnungen an Netzwerk-Workstations senden, und klicken Sie auf Einstellungen.

  7. Sie können Nachrichten an eine Workstation oder an die gesamte Domäne senden. Geben Sie dazu den Namen der Workstation oder der Domäne in die entsprechenden Felder ein.

  8. Geben Sie in das Feld Warnung den Text der Warnung ein, die Sie an die Workstation oder Domäne senden möchten.

  9. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.

  10. Klicken Sie auf OK.


Automatischer Schutz von E-Mails – Dateitypen und Nachrichten für den Scan festlegen

Standardmäßig werden alle auf dem Computer vorhandenen Dateien und alle gesendeten und empfangenen Nachrichten gescannt. Wenn Sie nur bestimmte Dateitypen oder Nachrichten scannen möchten, gehen Sie wie folgt vor:

Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  1. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  2. Klicken Sie auf die Option Bekannte Bedrohungen.

  3. Klicken Sie unter Einstellungen auf die Option zum E-Mail-Schutz (Mail scannen).

  4. Geben Sie auf der Registerkarte Mail – News die E-Mail-Nachrichten an, die über den automatischen E-Mail-Schutz gescannt werden sollen. Folgende Optionen stehen zur Verfügung: Ausgehende Nachrichten scannen und Eingehende Nachrichten scannen. Es ist empfehlenswert, diese Optionen nicht zu deaktivieren.

  5. Wenn Sie möchten, dass per E-Mail empfangene komprimierte Dateien gescannt werden, aktivieren Sie das Kontrollkästchen Komprimierte Attachments scannen.

  6. Die Option Alle Erweiterungen ist standardmäßig aktiviert. Wenn Sie möchten, dass nur Dateien mit bestimmten Erweiterungen gescannt werden, aktivieren Sie die Option Dateien mit folgenden Erweiterungen, und klicken Sie auf die Schaltfläche Erweiterungen.

  7. Eine Liste mit allen für den Scan vorgesehenen Erweiterungen wird angezeigt. Sie können Erweiterungen aus dieser Liste entfernen oder hinzufügen. Zum Entfernen einer Erweiterung markieren Sie diese und klicken auf Entfernen. Wenn Sie eine neue Erweiterung hinzufügen möchten, geben Sie diese in das Feld ein und klicken auf Hinzufügen. Über die Schaltfläche Liste löschen können Sie alle Erweiterungen aus der Liste entfernen. Mit Liste wiederherstellen können Sie die ursprünglichen Erweiterungen wieder einfügen. In diesem Fenster können Sie auch angeben, ob Sie Dateien ohne Erweiterung oder alle Office-Dateien scannen möchten (unabhängig von den Erweiterungen in der Liste).

  8. Klicken Sie auf OK.

Erkennung von Hoaxes

Hoaxes sind E-Mail-Nachrichten mit falschen Warnungen vor nicht vorhandenen Viren. Wenn Sie möchten, dass solche Nachrichten erkennt, klicken Sie auf Erweiterte Einstellungen. Aktivieren Sie die Option Hoaxes erkennen.


Automatischer Schutz von Dateien, E-Mails und Instant Messaging – Bedrohungen festlegen, die erkannt werden sollen

Sie können über die Programmeinstellungen festlegen, welche Arten von schädlicher Software vom automatischen Schutz erkannt werden sollen. Diese Funktion ist hilfreich, wenn eine bestimmte Bedrohung nicht erkannt werden soll. Gehen Sie zur Konfiguration dieser Option folgendermaßen vor:

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie auf die Option Bekannte Bedrohungen.

  4. Klicken Sie im Bereich Bedrohungen, die erkannt bzw. vom Scan ausgeschlossen werden sollen auf Einstellungen.

  5. Ein Fenster wird angezeigt, in dem Sie die Arten von Bedrohungen festlegen können, die mit dem automatischen Schutz von erkannt werden sollen. Alle Optionen sind standardmäßig aktiviert. Deaktivieren Sie die Kontrollkästchen von allen Bedrohungen, die nicht erkannt werden sollen.

  6. Klicken Sie auf OK.

Um ein möglichst hohes Maß an Schutz zu gewährleisten, empfehlen wir, keine der Optionen zu deaktivieren.

Bedrohungen vom automatischen Scan ausschließen (permanent)


Bedrohungen von permanenten Scans ausschließen

Sie können bestimmte Bedrohungen vom automatischen Schutz ausschließen.

So schließen Sie eine Bedrohung von den permanenten Scans aus:

  1. Wechseln Sie in den Hauptbildschirm, und klicken Sie auf Status.

  2. Öffnen Sie die Registerkarte Sicherheitsschutz, und klicken Sie auf Einstellungen.

  3. Klicken Sie im Bereich Bedrohungen, die erkannt bzw. vom Scan ausgeschlossen werden sollen auf Einstellungen.

  4. Klicken Sie auf Hinzufügen, und wählen Sie die Bedrohung aus, die Sie ausschließen möchten. Wählen Sie aus dem Dropdown-Menü die entsprechende Bedrohung aus.

  5. Klicken Sie auf OK.

Im Zweifelsfall empfehlen wir, keine der Bedrohungen vom Scan auszuschließen.


Benutzerdefinierte Installation – Firewall-Schutz

Klicken Sie auf Erweiterte Einstellungen für Firewall-Schutz, wenn Sie die Netzwerktypen für Ihre installierten Netzwerkkarten festlegen möchten. Wenn die Netzwerkkarte mit einem lokalen Netzwerk verbunden werden soll, wählen Sie aus der Dropdown-Liste die entsprechende Option aus. Wenn die Karte jedoch direkt mit dem Internet verbunden werden soll (z. B. über ein Modem), wählen Sie Internet.

Beachten Sie, dass Sie den Firewall-Schutz jederzeit konfigurieren können, sobald das Programm installiert ist.

Klicken Sie anschließend auf Weiter.

Hinweis: Wenn Sie Windows XP verwenden und die Firewall des Betriebssystems aktiviert ist, wird vor der Installation der Firewall von ein Fenster angezeigt, in dem Sie die Windows XP-Firewall deaktivieren können. Wir empfehlen die Verwendung des Firewall-Schutzes von , da dieser eine umfassendere Funktionalität bietet.


Standardinstallation – Speicher-Scan

scannt nun automatisch den Arbeitsspeicher, um sicherzustellen, dass das Programm in einer virusfreien Umgebung installiert wird. Nach Beendigung des Scans wird ein Bericht mit allen erkannten schädlichen Programmen sowie den bei schädlichem Code durchgeführten Aktionen angezeigt.

Klicken Sie auf OK. Die erforderlichen Dateien zur Installation des Schutzes vor schädlicher Software und der Firewall werden nun von auf den Computer kopiert.